<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset='UTF-8'>
    <meta name='viewport' content='width=device-width, initial-scale=1, minimum-scale=1'>
    <title>Beyond the Tablet: Seven Years of iPad as My Main Computer &#8211;  MacStories</title>

    <style media='screen' type='text/css'>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</style>
<script>
function loadCSS(e,n,t){"use strict";var o=window.document.createElement("link"),d=n||window.document.getElementsByTagName("script")[0],i=window.document.styleSheets;return o.rel="stylesheet",o.href=e,o.media="only x",d.parentNode.insertBefore(o,d),o.onloadcssdefined=function(e){for(var n,t=0;t<i.length;t++)i[t].href&&i[t].href===o.href&&(n=!0);n?e():setTimeout(function(){o.onloadcssdefined(e)})},o.onloadcssdefined(function(){o.media=t||"all"}),o}loadCSS('https://www.macstories.net/app/themes/macstories4/dist/syntax-highlighting.20170110.css');


</script>

<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="For the past seven years, I&#039;ve considered the iPad my main computer. Not my only one, and not the most powerful one I own, but the computer which I use and" />

<meta name="keywords"  content="automation,ios 12,ipad,ipad pro,shortcuts" />
<link rel='next' href='https://www.macstories.net/stories/beyond-the-tablet/2/' />

<link rel="canonical" href="https://www.macstories.net/stories/beyond-the-tablet/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='https://api.w.org/' href='https://www.macstories.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macstories.net/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macstories.net/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CARROT Weather Enables Notifications for Storm Cells, Precipitation, Lightning Strikes, Government Alerts, and More' href='https://www.macstories.net/reviews/carrot-weather-enables-notifications-for-storm-cells-precipitation-lightning-strikes-government-alerts-and-more/' />
<link rel='next' title='Beyond the Tablet Extras: eBook, Special Episode of AppStories, and Making Of Essays' href='https://www.macstories.net/news/beyond-the-tablet-extras-ebook-special-episode-of-appstories-and-making-of-essays/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.macstories.net/?p=59205' />
<link rel="alternate" type="application/json+oembed" href="https://www.macstories.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macstories.net%2Fstories%2Fbeyond-the-tablet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.macstories.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macstories.net%2Fstories%2Fbeyond-the-tablet%2F&#038;format=xml" />
<link rel="alternate" type="application/json" title="MacStories &raquo; JSON Feed" href="https://www.macstories.net/feed/json/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@macstoriesnet">        <meta name="twitter:creator" content="@viticci">    <meta property="og:description" content="For the past seven years, I've considered the iPad my main computer. Not my only one, and not the most powerful one I own, but the computer which I use and enjoy using the most.">
    <meta property="og:locale" content="en_US">
    <meta property="og:title" content="Beyond the Tablet: Seven Years of iPad as My Main Computer">
    <meta property="og:url" content="https://www.macstories.net/stories/beyond-the-tablet/">
    <meta property="og:image" content="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2019-05-14-00-52-19.jpeg">
    <meta property="og:type" content="article"><link rel='apple-touch-icon' sizes='152x152' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-152x152-precomposed.png'><link rel='apple-touch-icon-precomposed' sizes='152x152' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-152x152-precomposed.png'><link rel='apple-touch-icon' sizes='120x120' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-120x120-precomposed.png'><link rel='apple-touch-icon-precomposed' sizes='120x120' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-120x120-precomposed.png'><link rel='apple-touch-icon' sizes='76x76' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-76x76-precomposed.png'><link rel='apple-touch-icon-precomposed' sizes='76x76' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-76x76-precomposed.png'><link rel='apple-touch-icon' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-precomposed.png'><link rel='apple-touch-icon-precomposed' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-precomposed.png'><link rel='mask-icon' sizes='any' href='https://www.macstories.net/app/themes/macstories4/images/logo-shape-black.svg' color='#b00a0f'><link rel='icon' type='image/png' href='https://www.macstories.net/app/themes/macstories4/images/favicon.png'><link rel='alternate' type='application/rss+xml' title='MacStories' href='https://www.macstories.net/feed/' /><link rel='alternate' type='application/rss+xml' title='MacStories — Articles Only' href='https://www.macstories.net/?feed=articles-only' /><link rel='prefetch' href='https://www.macstories.net/stories/beyond-the-tablet/2/' /><link rel='prerender' href='https://www.macstories.net/stories/beyond-the-tablet/2/' />
    <link rel='profile' href='http://gmpg.org/xfn/11'>
    <link rel='pingback' href='https://www.macstories.net/wp/xmlrpc.php'>

    <script>
        var fontSize = parseInt(window.localStorage.fontSize, 10);
        if (!isNaN(fontSize)) {
            document.documentElement.style.fontSize = fontSize + 'px';
        }

        window.MS_THEME_KEY_LIGHT = 'theme-light';
        window.MS_THEME_KEY_DARK = 'theme-dark';
        window.MS_THEME_KEY_AUTO = 'theme-auto';
        window.MS_THEME_MEDIA_QUERY_DARK = window.matchMedia('(prefers-color-scheme: dark)');
        window.MS_THEME_MEDIA_QUERY_LIGHT = window.matchMedia('(prefers-color-scheme: light)');
        window.MS_THEME_KEY_FROM_COLOR_SCHEME_PREFERENCE = function () {
            if (window.MS_THEME_MEDIA_QUERY_DARK.matches) {
                return window.MS_THEME_KEY_DARK;
            }

            return window.MS_THEME_KEY_LIGHT;
        }
        window.MS_THEME_INITIAL_SETTING = window.MS_THEME_INITIAL = window.localStorage.themeV2 || window.localStorage.theme || window.MS_THEME_KEY_AUTO;
        if (window.MS_THEME_INITIAL_SETTING === window.MS_THEME_KEY_AUTO) {
            window.MS_THEME_INITIAL = window.MS_THEME_KEY_FROM_COLOR_SCHEME_PREFERENCE();
        }

        window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-8004705-2', 'auto');
        ga('set', {
            dimension1: window.MS_THEME_INITIAL_SETTING
        });
        ga('require', 'displayfeatures');
        ga('require', 'eventTracker');
        ga('require', 'outboundLinkTracker');
        ga('send', 'pageview');

        MS_PUSH_OPTIONS_ARGS = {
            baseURL : 'https://push.macstories.net',
            pushId : 'web.net.macstories.production',
            categories : {
                'News' : 1,
                'Reviews' : 6,
                'Stories' : 7,
                'Linked' : 5129            }
        }

        MS_IFRAMES = [];
        MS_HandleIframeLoad = Array.prototype.push.bind(MS_IFRAMES);
    </script>

</head>

<body class="post-template-default single single-post postid-59205 single-format-standard post-template post-template-single-ios-11-review-php">
<script>document.body.classList.add(window.MS_THEME_INITIAL)</script>


<div class='site-main'>

    <div class='main-content'>

        <div class='posts' role='main'>

            
                    <article class="post post-ios-11-review post-59205 type-post status-publish format-standard hentry category-stories tag-automation tag-ios-12 tag-ipad tag-ipad-pro tag-shortcuts" id="content">

                        <div class='top-bar'>
                            <div class='top-bar-content actions-container js-top-bar'>

                                <a class='logo' href='https://www.macstories.net/' rel='home'>
                                    <svg xmlns="http://www.w3.org/2000/svg" width="60" height="60" viewBox="0 0 60 60"><path fill="#B00A0F" d="M30 0C13.432 0 0 13.432 0 29.999 0 46.568 13.432 60 30 60c16.569 0 30-13.432 30-30.001C60 13.432 46.569 0 30 0zm14 48.5a.5.5 0 0 1-.5.5s-12-8-13.5-8-13.5 8-13.5 8a.5.5 0 0 1-.5-.5v-37a.5.5 0 0 1 .5-.5h27a.5.5 0 0 1 .5.5v37z"/></svg>                                </a>

                                <div class='table-of-contents'>
                                    <div class='dropdown-menu-container toc-dropdown'>
                                                                                    <div class='dropdown-menu-trigger'>
                                                <span class='dropdown-menu-placeholder'>
                                                    Beyond the Tablet: Seven Years of iPad as My Main Computer                                                </span>
                                            </div>
                                                                            </div>
                                </div>

                                <div class='extra'>
                                    <span class='chapters js-top-bar-chapters-modal-trigger'><svg width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M0 1.992C0 .892.9 0 1.992 0h7.016C10.108 0 11 .9 11 1.992v7.016c0 1.1-.9 1.992-1.992 1.992H1.992C.892 11 0 10.1 0 9.008V1.992zm0 13C0 13.892.9 13 1.992 13h7.016c1.1 0 1.992.9 1.992 1.992v7.016c0 1.1-.9 1.992-1.992 1.992H1.992C.892 24 0 23.1 0 22.008v-7.016zm13-13C13 .892 13.9 0 14.992 0h7.016C23.108 0 24 .9 24 1.992v7.016c0 1.1-.9 1.992-1.992 1.992h-7.016C13.892 11 13 10.1 13 9.008V1.992zm0 13c0-1.1.9-1.992 1.992-1.992h7.016c1.1 0 1.992.9 1.992 1.992v7.016c0 1.1-.9 1.992-1.992 1.992h-7.016c-1.1 0-1.992-.9-1.992-1.992v-7.016z" fill-rule="evenodd"/></svg>
</span>
                                    <span class='more js-extra-settings-popover-trigger'><svg width="24" height="6" viewBox="0 0 24 6" xmlns="http://www.w3.org/2000/svg"><path d="M12 6a3 3 0 1 1 0-6 3 3 0 0 1 0 6zM3 6a3 3 0 1 1 0-6 3 3 0 0 1 0 6zm18 0a3 3 0 1 1 0-6 3 3 0 0 1 0 6z" fill-rule="evenodd"/></svg>
</span>
                                </div>

                            </div>
                        </div>

                                                <header class='post-header'>

                            <div class='cover-video js-cover-video' data-js-video-fallback="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2019-05-14-00-52-19.jpeg" data-js-video-base-source="https://706e0528e83c6c9a2424-db085549fff54c6dc092d2fc63e195ef.ssl.cf1.rackcdn.com/Intro%20V4%20HEVC%20KEYFRAMED%2030fps%2010k.mp4">
                                <video autoplay muted playsinline src='' class='cover-video-content' alt='' />
                            </div>

                            <h1 class='post-title'>
                                <span class='post-title-wrapper js-title-underline-target'>
                                    Beyond the Tablet:<br /> Seven Years of iPad as My Main Computer                                </span>
                            </h1>

                            <div class='post-date'>
                                <time datetime="2019-05-21T10:23:26-04:00"></time>                            </div>

                            <div class='post-excerpt'>
                                <p>For the past seven years, I've considered the iPad my main computer. Not my only one, and not the most powerful one I own, but the computer which I use and enjoy using the most.</p>
                            </div>


                            <div class='post-author'>
                                <a class="post-author-link" href="https://www.macstories.net/author/viticci/" rel="author">By Federico Viticci</a>                            </div>

                            <div class='post-watermark-logo'>
                                <svg xmlns="http://www.w3.org/2000/svg" width="60" height="60" viewBox="0 0 60 60"><path fill="#B00A0F" d="M30 0C13.432 0 0 13.432 0 29.999 0 46.568 13.432 60 30 60c16.569 0 30-13.432 30-30.001C60 13.432 46.569 0 30 0zm14 48.5a.5.5 0 0 1-.5.5s-12-8-13.5-8-13.5 8-13.5 8a.5.5 0 0 1-.5-.5v-37a.5.5 0 0 1 .5-.5h27a.5.5 0 0 1 .5.5v37z"/></svg>                            </div>

                        </header>
                        
                        <div class='post-content'>
                            <p id="p1">I've told this story on various occasions before, but it's worth mentioning for context once again. My <a href="https://www.macstories.net/ipad/">iPad</a> journey began in 2012 when I was undergoing cancer treatments. In the first half of the year, right after my diagnosis, I was constantly moving between hospitals to talk to different doctors and understand the best strategies for my initial round of treatments. Those chemo treatments, it turned out, often made me too tired to get any work done. I wanted to continue working for MacStories because it was a healthy distraction that kept my brain busy, but <a href="https://www.macstories.net/reviews/13-inch-macbook-air-review/">my MacBook Air</a> was uncomfortable to carry around and I couldn't use it in my car as it lacked a cellular connection. By contrast, the iPad was light, it featured built-in 3G, and it allowed me to stay in touch with the MacStories team from anywhere, at any time with the comfort of a <a href="https://en.wikipedia.org/wiki/IPad_(3rd_generation)">large, beautiful Retina display</a>.</p>
<p id="p2">The tipping point came when I had to be hospitalized for three consecutive weeks to undergo aggressive chemo treatments; in that period of time, I concluded that the extreme portability and freedom granted by the iPad had become essential for me. I started exploring the idea of using the iPad as my primary computer (see <a href="https://www.macstories.net/stories/ipad-air-2-review-why-the-ipad-became-my-main-computer/">this story</a> for more details); if anything were to ever happen to me again that prevented being at my desk in my home office, I wanted to be prepared. That meant embracing iOS, iPad apps, and a different way of working on a daily basis.</p>
<p id="p3">    <aside class="aside aligncenter aside-narrow"><h3 class="pre-title" id="supported-by">Supported By</h3><h2 id="%ef%bf%bcgoodnotes">&#65532;GoodNotes</h2><p></p>
<p></p><center><img src="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2019-05-16-09-49-05.png" width="200"></center><br>
Supported by <strong><a href="https://apple.co/2WEJWG8">GoodNotes</a></strong> &ndash; Smart digital pen and paper for your iPad.
</aside></p><p id="p4">I realized when writing this story that I've been running MacStories from my iPad for longer than I ever ran it from a Mac. The website <a href="https://www.macstories.net/stories/10-years-of-macstories/">turned 10 last month</a>, and I've managed it almost exclusively from an iPad for seven of those years. And yet, I feel like I'm still <a href="https://www.relay.fm/adapt">adapting</a> to the iPad lifestyle myself &ndash; I'm still figuring out the best approaches and forcing myself to be creative in working around the limitations of iOS.</p>
<p id="p5">On one hand, some may see this as an indictment of Apple's slow evolution of the iPad platform, with biennial tablet-focused iOS releases that have left long-standing issues still yet to be fixed. And they're not wrong: I love working from my iPad, but I recognize how some aspects of its software are still severely lagging behind macOS. On the other hand, I won't lie: I've always enjoyed the challenge of "figuring out the iPad" and pushing myself to be creative and productive in a more constrained environment.</p>
<p id="p6">In addition to discovering new apps I could cover on MacStories, rethinking how I could work on the iPad provided me with a mental framework that I likely wouldn't have developed on a traditional desktop computer. If I was in a hospital bed and couldn't use a Mac, that meant someone else from the MacStories team had to complete a specific, Mac-only task. In a way, the limitations of the iPad taught me the importance of delegation &ndash; a lesson I was forced into. As a result, for the first couple of years, the constrained nature of the iPad helped me be more creative and focused on my writing; before the days of <a href="https://www.macstories.net/stories/ios-9-review/11/#split-view">Split View</a> and <a href="https://www.macstories.net/stories/ios-11-the-macstories-review/18/#drag-and-drop">drag and drop</a>, the iPad was the ideal device to concentrate on one task at a time.</p>
<p id="p7">Over the following couple of years, I learned how to navigate the iPad's limitations and started optimizing them to get more work done on the device (I was also cancer-free, which obviously helped). This is when I came across the iOS automation scene with apps such as <a href="https://www.macstories.net/stories/automating-ios-how-pythonista-changed-my-workflow/">Pythonista</a>, <a href="https://www.macstories.net/stories/editorial-for-ipad-review/">Editorial</a>, <a href="https://www.macstories.net/tutorials/guide-url-scheme-ios-drafts/">Drafts</a>, and eventually <a href="https://www.macstories.net/reviews/workflow-review-integrated-automation-for-ios-8/">Workflow</a>. Those apps, despite the oft-unreliable nature of their workarounds, enabled me to push iOS and the iPad further than what Apple had perhaps envisioned for the device at the time; in hindsight, building hundreds of automations for Workflow prepared me for the bold, more powerful future of Shortcuts. Automation isn't supposed to replace core functionality of an operating system; normally, it should be an enhancement on the side, an <em>addition</em> for users who seek the extra speed and flexibility it provides. Yet years ago, those automation apps were the only way to accomplish more serious work on the iPad. I'm glad I learned how to use them because, at the end of the day, they allowed me to get work done &ndash; even though it wasn't the easiest or most obvious path.</p>
<p id="p8">When Apple <a href="https://www.macstories.net/stories/ipad-pro-review/">announced the iPad Pro in 2015</a>, it felt like a vindication of the idea that, for lots of iOS users &ndash; myself included &ndash; it was indeed possible to treat the iPad as a laptop replacement. And even though not much has changed (yet?) since <a href="https://www.macstories.net/stories/ios-11-the-macstories-review/">2017's iOS 11</a> in terms of what the iPad Pro's software can do, the modern iPad app ecosystem is vastly different from the early days of the iPad 3 and iOS 5, and that's all thanks to the iPad Pro and Apple's push for pro apps and a financially-viable App Store.</p>
<p id="p9">We now have professional apps such as <a href="https://itunes.apple.com/us/app/id1225571038?at=10l6nh&amp;ct=ms_inline">Ulysses</a>, <a href="https://itunes.apple.com/us/app/id1370289240?at=10l6nh&amp;ct=ms_inline">Agenda</a>, <a href="https://itunes.apple.com/us/app/id904237743?at=10l6nh&amp;ct=ms_inline">Things</a>, <a href="https://itunes.apple.com/us/app/id1272769808?at=10l6nh&amp;ct=ms_inline">Keep It</a>, and <a href="https://itunes.apple.com/us/app/id775737172?at=10l6nh&amp;ct=ms_inline">iA Writer</a>, which, in most cases, boast feature parity with their Mac counterparts; we have examples of iOS-only pro tools like <a href="https://itunes.apple.com/us/app/id1444636541?at=10l6nh&amp;ct=ms_inline">Pixelmator Photo</a>, <a href="https://itunes.apple.com/us/app/id1062022008?at=10l6nh&amp;ct=ms_inline">LumaFusion</a>, <a href="https://itunes.apple.com/us/app/id915249334?at=10l6nh&amp;ct=ms_inline">Shortcuts</a>, and <a href="https://itunes.apple.com/us/app/id896694807?at=10l6nh&amp;ct=ms_inline">Working Copy</a>, which are ushering us into a new era of mobile productivity; and both from a pure iPad-hardware and accessory standpoint, we have more choice than ever thanks to a <a href="https://www.macstories.net/news/the-105-inch-ipad-air-and-fifth-generation-ipad-mini-the-macstories-overview/">larger, more inclusive iPad lineup</a>, remarkable Pro hardware, and solid options to <a href="https://www.macstories.net/ipad-diaries/ipad-diaries-the-many-setups-of-the-2018-ipad-pro/">extend the iPad via keyboards, USB-C accessories, and more</a>.</p>
<p id="p10">Seven years after I started (slowly) replacing my MacBook Air with an iPad, my life is different, but one principle still holds true: I never want to find myself forced to work on a computer that's only effective at home, that can't be held in my hands, or that can't be customized for different setups. For this reason, the iPad Pro is the best computer for the kind of lifestyle I want.</p>
<p id="p11">However, the iPad is not perfect. And so in the spirit of offering one final update before WWDC and the massive release for iPad that <a href="https://9to5mac.com/2019/04/15/ios-13-features-dark-mode/">iOS 13 will likely be</a>, I thought I'd summarize seven years of daily iPad usage in one article that details how I work from the device and how I'd like the iPad platform to improve in the future.</p>
<p id="p12">In this story, I will explore four different major areas of working on the iPad using iOS 12 system features, third-party apps, and accessories. I'll describe how I optimized each area to my needs, explain the solutions I implemented to work around the iPad's software limitations, and argue how those workarounds shouldn't be necessary anymore as the iPad approaches its tenth anniversary.</p>
<p id="p13">Consider this my iPad Manifesto, right on the cusp of <a href="https://www.macstories.net/news/apple-announces-wwdc-2019-kicks-off-june-3/">WWDC</a>. Let's dive in.</p>
<p id="p14"><span id="more-59205"></span></p>
<p id="p15">    <aside class="aside aligncenter aside-wide"><h3 class="pre-title" id="but-wait-theres-more">But wait, there's more</h3><h2 id="ebook-podcast-episode-and-making-of">eBook, Podcast Episode, and Making Of</h2><div class="media-wrapper"><img src="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2019-05-17-15-29-41.png" alt=""></div>
<p>This story is also available as an interactive eBook exclusively for Club MacStories members.</p>
<p>The eBook version is <a href="https://club.macstories.net/?utm_source=ms&amp;utm_medium=iPadStoryPromo">available <strong>for free</strong> to our Club MacStories members</a>, and can be downloaded in the members-only Downloads area <a href="https://macstories.memberful.com/account/downloads">here</a>. Club MacStories offers access to weekly MacStories extras &ndash; including shortcuts, app recommendations, sneak peeks, and interviews &ndash; and it starts at $5/month.</p>
<p>Later this week, Club members will also get access to an <strong>exclusive Making Of</strong> about the story. In the article, I will describe my process for putting together this story, from mind-mapping to my writing workflow, automation, and more. Additionally, professional video editor and animator <a href="https://twitter.com/bkbkbk">Brian King</a> will detail how 3D assets for this story were created.</p>
<div class="media-wrapper club-subscription-cta">
    <a href="https://macstories.memberful.com/checkout?plan=7189"><img src="https://0bd61ec0e3e39e668d3c-0fb4943bf1c7bab8ad937c39bfe75497.ssl.cf1.rackcdn.com/monthly.svg"><br></a><a href="https://macstories.memberful.com/checkout?plan=7878"><img src="https://0bd61ec0e3e39e668d3c-0fb4943bf1c7bab8ad937c39bfe75497.ssl.cf1.rackcdn.com/yearly.svg"></a></div>
<p>We also recorded <a href="https://appstories.net/episodes/112/">a special episode of AppStories</a> all about this story. In the episode, John asked me about my writing process, approach to file management, apps I used, and more. At the end, we interviewed Brian King about his production setup and rendering techniques.</p>
<p>You can listen to the episode below.</p>
<div class="media-wrapper"><iframe onload="MS_HandleIframeLoad(this)" src="https://appstories.net/episodes/112/embed/" style="max-width: 90%; width: 690px; height: 96px; box-shadow: 0 3px 6px rgba(0, 0, 0, 0.125); border: 1px solid #e9e7f1; border-radius: 8px" width="100%" height="100%" frameborder="0" scrolling="no" marginwidth="0" marginheight="0"></iframe></div>
</aside></p><div class="footnotes">
<hr><ol></ol></div>
                        </div>

                        <footer class='post-footer js-toc-reference'>
                            <div class="post-pages">
<span aria-current='page' class='page-numbers current'>1</span>
<span class="page-numbers dots">&hellip;</span>
<a class='page-numbers' href='https://www.macstories.net/stories/beyond-the-tablet/14/#content'>14</a>
<a class="next page-numbers" href="https://www.macstories.net/stories/beyond-the-tablet/2/#content">Next &rarr;</a>
</div>                            <div class="post-tags">Tags: <a href="https://www.macstories.net/tag/automation/" rel="tag">automation</a>, <a href="https://www.macstories.net/tag/ios-12/" rel="tag">iOS 12</a>, <a href="https://www.macstories.net/tag/ipad/" rel="tag">iPad</a>, <a href="https://www.macstories.net/tag/ipad-pro/" rel="tag">iPad Pro</a>, <a href="https://www.macstories.net/tag/shortcuts/" rel="tag">shortcuts</a></div>                        </footer>

                        <div class='media-element media-element-styled post-supporters'>
                            <div class='media-element-content'>
                                <img class='media-element-image' src='https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2019-05-17-15-41-09.png' />
                                <div class='media-element-description'>
                                    <p>Supported by <a href="https://apple.co/2WEJWG8">GoodNotes</a>:</p>
<p>Smart digital pen and paper for your iPad.</p>
                                </div>
                            </div>
                        </div>

                        <div class='js-chapters-modal-content chapters-modal-content'>
                            <ul>
<li><a href="https://www.macstories.net/stories/beyond-the-tablet/#introduction" class="toc-item"><img src="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2019-05-14-00-53-31.jpeg" class="toc-cover"><span class="toc-title">Introduction</span></a></li>
<li>
<a href="https://www.macstories.net/stories/beyond-the-tablet/2/#modern-file-management" class="toc-item"><img src="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2019-05-02-23-54-01.jpeg" class="toc-cover"><span class="toc-title">Modern File Management</span></a><ul>
<li><a href="https://www.macstories.net/stories/beyond-the-tablet/2/#document-browser" class="toc-item"><span class="toc-title">Document Browser</span></a></li>
<li><a href="https://www.macstories.net/stories/beyond-the-tablet/3/#open-in-place-and-file-bookmarks" class="toc-item"><span class="toc-title">Open-in-Place and File Bookmarks</span></a></li>
<li><a href="https://www.macstories.net/stories/beyond-the-tablet/4/#file-providers" class="toc-item"><span class="toc-title">File Providers</span></a></li>
<li><a href="https://www.macstories.net/stories/beyond-the-tablet/5/#the-problems-with-ipad-file-management" class="toc-item"><span class="toc-title">The Problems with iPad File Management</span></a></li>
</ul>
</li>
<li>
<a href="https://www.macstories.net/stories/beyond-the-tablet/6/#the-state-of-multitasking" class="toc-item"><img src="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2019-05-07-21-13-40.jpeg" class="toc-cover"><span class="toc-title">The State of Multitasking</span></a><ul>
<li><a href="https://www.macstories.net/stories/beyond-the-tablet/6/#using-split-view-slide-over-and-app-spaces" class="toc-item"><span class="toc-title">Using Split View, Slide Over, and App Spaces</span></a></li>
<li><a href="https://www.macstories.net/stories/beyond-the-tablet/6/#using-drag-and-drop" class="toc-item"><span class="toc-title">Using Drag and Drop</span></a></li>
<li><a href="https://www.macstories.net/stories/beyond-the-tablet/7/#the-problems-with-ipad-multitasking" class="toc-item"><span class="toc-title">The Problems with iPad Multitasking</span></a></li>
</ul>
</li>
<li>
<a href="https://www.macstories.net/stories/beyond-the-tablet/8/#shortcuts-and-scriptable-the-state-of-ios-automation" class="toc-item"><img src="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2019-05-08-00-05-41.jpeg" class="toc-cover"><span class="toc-title">Shortcuts and Scriptable: The State of iOS Automation</span></a><ul>
<li><a href="https://www.macstories.net/stories/beyond-the-tablet/8/#shortcuts-a-different-breed-of-automation" class="toc-item"><span class="toc-title">Shortcuts: A Different Breed of Automation</span></a></li>
<li><a href="https://www.macstories.net/stories/beyond-the-tablet/8/#fixing-ios-limitations-with-shortcuts" class="toc-item"><span class="toc-title">Fixing iOS Limitations with Shortcuts</span></a></li>
<li><a href="https://www.macstories.net/stories/beyond-the-tablet/8/#optimizing-shortcuts-for-work-on-the-ipad" class="toc-item"><span class="toc-title">Optimizing Shortcuts for Work on the iPad</span></a></li>
<li><a href="https://www.macstories.net/stories/beyond-the-tablet/8/#the-problems-with-shortcuts" class="toc-item"><span class="toc-title">The Problems with Shortcuts</span></a></li>
<li>
<a href="https://www.macstories.net/stories/beyond-the-tablet/9/#scriptable-automating-ios-with-javascript" class="toc-item"><span class="toc-title">Scriptable: Automating iOS with JavaScript</span></a><ul>
<li><a href="https://www.macstories.net/stories/beyond-the-tablet/9/#file-bookmarks" class="toc-item"><span class="toc-title">File Bookmarks</span></a></li>
<li><a href="https://www.macstories.net/stories/beyond-the-tablet/9/#file-tagging" class="toc-item"><span class="toc-title">File Tagging</span></a></li>
<li><a href="https://www.macstories.net/stories/beyond-the-tablet/9/#arguments-for-siri-shortcuts" class="toc-item"><span class="toc-title">Arguments for Siri Shortcuts</span></a></li>
<li><a href="https://www.macstories.net/stories/beyond-the-tablet/9/#custom-uis-in-siri-responses" class="toc-item"><span class="toc-title">Custom UIs in Siri Responses</span></a></li>
</ul>
</li>
</ul>
</li>
<li>
<a href="https://www.macstories.net/stories/beyond-the-tablet/10/#external-accessories" class="toc-item"><img src="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2019-05-09-19-50-57.jpeg" class="toc-cover"><span class="toc-title">External Accessories</span></a><ul>
<li>
<a href="https://www.macstories.net/stories/beyond-the-tablet/10/#external-keyboards" class="toc-item"><span class="toc-title">External Keyboards</span></a><ul>
<li><a href="https://www.macstories.net/stories/beyond-the-tablet/10/#smart-keyboard-folio-and-the-kickstand-method" class="toc-item"><span class="toc-title">Smart Keyboard Folio and the Kickstand Method</span></a></li>
<li><a href="https://www.macstories.net/stories/beyond-the-tablet/10/#logitech-slim-folio-pro" class="toc-item"><span class="toc-title">Logitech Slim Folio Pro</span></a></li>
<li><a href="https://www.macstories.net/stories/beyond-the-tablet/10/#brydge-keyboard" class="toc-item"><span class="toc-title">Brydge Keyboard</span></a></li>
</ul>
</li>
<li>
<a href="https://www.macstories.net/stories/beyond-the-tablet/11/#podcasting-from-ipad-pro" class="toc-item"><span class="toc-title">Podcasting from iPad Pro</span></a><ul><li><a href="https://www.macstories.net/stories/beyond-the-tablet/11/#a-tale-of-many-cables" class="toc-item"><span class="toc-title">A Tale of Many Cables</span></a></li></ul>
</li>
<li><a href="https://www.macstories.net/stories/beyond-the-tablet/12/#external-displays" class="toc-item"><span class="toc-title">External Displays</span></a></li>
</ul>
</li>
<li><a href="https://www.macstories.net/stories/beyond-the-tablet/13/#conclusion" class="toc-item"><img src="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2019-05-17-13-19-35.jpeg" class="toc-cover"><span class="toc-title">Conclusion</span></a></li>
</ul>                        </div>

                        <div class='js-extra-settings-popover-content extra-settings'>
                            <div class='row row-column font-selector'>
                                <div class='js-decrease-font-size column'><span class='smaller'>A</span></div>
                                <div class='js-increase-font-size column'><span class='bigger'>A</span></div>
                            </div>
                            <div class='row row-icon-label bookmark-trigger js-bookmark-modal-trigger'>
                                <span class='icon'><svg width="18" height="24" viewBox="0 0 18 24" xmlns="http://www.w3.org/2000/svg"><path d="M17.821.038C17.786 0 17.75 0 17.68 0H.32C.25 0 .214 0 .18.038A.282.282 0 0 0 0 .3v23.4c0 .187.143.3.321.3 0 0 7.715-5.333 8.679-5.333.964 0 8.679 5.333 8.679 5.333.178 0 .321-.15.321-.3V.3a.282.282 0 0 0-.179-.262z" fill-rule="nonzero"/></svg>
</span><span class='label'>Add Bookmark</span>
                            </div>
                            <div class='row row-icon-label theme-switcher'>
                                <span class='icon'><svg width="20px" height="20px" viewBox="0 0 20 20" version="1.1" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M10,2 C14.418278,2 18,5.581722 18,10 C18,14.418278 14.418278,18 10,18 L10,2 Z M10,20 C15.5228475,20 20,15.5228475 20,10 C20,4.4771525 15.5228475,0 10,0 C4.4771525,0 0,4.4771525 0,10 C0,15.5228475 4.4771525,20 10,20 Z"></path></g></svg>

</span><span class='label js-theme-trigger' data-theme-key='theme-dark'>Dark</span><span class='label js-theme-trigger' data-theme-key='theme-light'>Light</span><span class='label js-theme-trigger' data-theme-key='theme-auto'>Automatic</span>
                            </div>
                        </div>

                        <div class='js-bookmark-modal-content bookmark-modal-content'>
                            <p>Use this link to save your spot in the review and
return to it later.<br />You can add this as a bookmark or share it with
friends.</p>
                            <div class='actions-container'>
                                <input class='share-url-input js-share-url' readonly />
                                <button class='button copy-url-button js-copy'>Copy</button>
                            </div>
                        </div>

                    </article>

                    
                
        </div>

    </div>

</div>

<footer class='site-footer' role='contentinfo'>

    <div class='about-social'>

        <nav class='about'>
            <ul id="menu-footer" class="menu"><li id="menu-item-54441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54441"><a href="https://www.macstories.net/about/">ABOUT</a></li>
<li id="menu-item-54439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.macstories.net/club/">MEMBERSHIP</a></li>
<li id="menu-item-54440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54440"><a href="https://www.macstories.net/advertise/">SPONSORSHIP</a></li>
<li id="menu-item-54438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54438"><a href="https://www.macstories.net/privacy-policy/">PRIVACY POLICY</a></li>
</ul>        </nav>

        <nav class='follow'>
            <ul class='menu social-media-menu'>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-twitter' href='http://twitter.com/macstoriesnet' target='_blank'></a>
    </li>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-rss' href='https://www.macstories.net/feed/'></a>
    </li>
</ul>        </nav>

    </div>

    <span class='site-credits'>Code by <a href='http://avedesign.me' target='_blank'>Alessandro Vendruscolo</a> | Design by <a href='http://pixelcave.net' target='_blank'>Silvia Gatta</a> | Hosted by <a href="https://www.macstadium.com/macstories" target="_blank">MacStadium</a> | <a href='https://www.macstories.net/acknowledgements/'>Acknowledgements</a></span>

    <span class='copyright'>Copyright 2019 MacStories. All rights reserved.</span>

    <span class='version'>v4.4.6
</span>

    <a class='logo' href='https://www.macstories.net/' rel='home'>
        <img class='logo-image js-logo-target' src='https://www.macstories.net/app/themes/macstories4/images/logo-shape-red.svg' alt='MacStories' />
    </a>

</footer>


<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201921'></script>
<script type='text/javascript' async src='https://www.macstories.net/app/themes/macstories4/dist/ios-11-review.20180525.js'></script>
<script type='text/javascript' async src='https://www.google-analytics.com/analytics.js'></script>
<script type='text/javascript' async src='https://www.macstories.net/app/themes/macstories4/dist/autotrack.20160913.js'></script>
<script type='text/javascript' async src='https://www.macstories.net/app/themes/macstories4/dist/syntax-highlighting.20170110.js'></script>
<script type='text/javascript' src='https://www.macstories.net/wp/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' async src='https://www.macstories.net/app/themes/macstories4/dist/appstories-embed.20170216.js'></script>

</body>
</html>


