<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset='UTF-8'>
    <meta name='viewport' content='width=device-width, initial-scale=1, minimum-scale=1'>
    <title>Cultured Code Releases &#8216;Mail to Things&#8217; &#8211;  MacStories</title>

    <style media='screen' type='text/css'>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</style>
<script>

!function(o){"use strict";var t="b7d8d8403046423987bce7fdbfa25f1d697eea0f",e=function(){var o=document.createElement("style");o.rel="stylesheet",document.head.appendChild(o),o.textContent=localStorage.sourceSansPro};try{var a=!!localStorage.sourceSansPro,n=localStorage.sourceSansProVersion===t;if(a&&n)e();else{var s=function(o){var e="woff";if("FontFace"in o){var a=new o.FontFace("t",'url( "data:application/font-woff2," ) format( "woff2" )',{});a.load()["catch"](function(){}),e="loading"===a.status?"woff2":"woff"}return"https://cdn.rawgit.com/vendruscolo/webfonts/"+t+"/source-sans-pro."+e+".css"}(o),r=new XMLHttpRequest;r.open("GET",s,!0),r.onload=function(){r.status>=200&&r.status<400&&(localStorage.sourceSansProVersion=t,localStorage.sourceSansPro=r.responseText)},r.send()}}catch(c){}}(this);

</script>

<!-- All in One SEO Pack 2.4 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="keywords"  content="email,task management,things" />

<link rel="canonical" href="https://www.macstories.net/news/cultured-code-releases-mail-to-things/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//minticci.macstories.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='https://api.w.org/' href='https://www.macstories.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macstories.net/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macstories.net/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Apple Opens App Pre-Orders to All Developers' href='https://www.macstories.net/news/apple-opens-app-pre-orders-to-all-developers/' />
<link rel='next' title='Apple Announces iMac Pro to Begin Shipping December 14th' href='https://www.macstories.net/news/apple-announces-imac-pro-to-begin-shipping-december-14th/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.macstories.net/?p=52333' />
<link rel="alternate" type="application/json+oembed" href="https://www.macstories.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macstories.net%2Fnews%2Fcultured-code-releases-mail-to-things%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.macstories.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macstories.net%2Fnews%2Fcultured-code-releases-mail-to-things%2F&#038;format=xml" />
<link rel="alternate" type="application/json" title="JSON Feed" href="https://www.macstories.net/feed/json/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@macstoriesnet">        <meta name="twitter:creator" content="@viticci">    <meta property="og:description" content="Cultured Code, makers of Things for iOS and macOS, today released Mail to Things, a feature that enables Things users to save new tasks directly into the app's inbox through a dedicated Things Cloud email address. As I shared on AppStories and Connected over the past couple of weeks, I've been experimenting with Things as [&hellip;]">
    <meta property="og:locale" content="en_US">
    <meta property="og:title" content="Cultured Code Releases &#8216;Mail to Things&#8217;">
    <meta property="og:url" content="https://www.macstories.net/news/cultured-code-releases-mail-to-things/">
    <meta property="og:image" content="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2017-12-11-22-30-32.jpeg">
    <meta property="og:type" content="article"><link rel='apple-touch-icon' sizes='152x152' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-152x152-precomposed.png'><link rel='apple-touch-icon-precomposed' sizes='152x152' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-152x152-precomposed.png'><link rel='apple-touch-icon' sizes='120x120' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-120x120-precomposed.png'><link rel='apple-touch-icon-precomposed' sizes='120x120' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-120x120-precomposed.png'><link rel='apple-touch-icon' sizes='76x76' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-76x76-precomposed.png'><link rel='apple-touch-icon-precomposed' sizes='76x76' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-76x76-precomposed.png'><link rel='apple-touch-icon' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-precomposed.png'><link rel='apple-touch-icon-precomposed' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-precomposed.png'><link rel='mask-icon' sizes='any' href='https://www.macstories.net/app/themes/macstories4/images/logo-shape-black.svg' color='#b00a0f'><link rel='icon' type='image/png' href='https://www.macstories.net/app/themes/macstories4/images/favicon.png'><link rel='alternate' type='application/rss+xml' title='MacStories' href='https://www.macstories.net/feed/' /><link rel='alternate' type='application/rss+xml' title='MacStories — Articles Only' href='https://www.macstories.net/?feed=articles-only' />
    <link rel='profile' href='http://gmpg.org/xfn/11'>
    <link rel='pingback' href='https://www.macstories.net/wp/xmlrpc.php'>

    <script>
        window.MS_INITIAL_THEME = window.localStorage.theme;

        window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-8004705-2', 'auto');
        ga('set', {
            dimension1: window.MS_INITIAL_THEME
        });
        ga('require', 'displayfeatures');
        ga('require', 'eventTracker');
        ga('require', 'outboundLinkTracker');
        ga('send', 'pageview');

        MS_PUSH_OPTIONS_ARGS = {
            baseURL : 'https://push.macstories.net',
            pushId : 'web.net.macstories.production',
            categories : {
                'News' : 1,
                'Reviews' : 6,
                'Stories' : 7,
                'Linked' : 5129            }
        }

        MS_IFRAMES = [];
        MS_HandleIframeLoad = Array.prototype.push.bind(MS_IFRAMES);
    </script>

</head>

<body class="post-template-default single single-post postid-52333 single-format-standard">
<script>document.body.classList.add(window.MS_INITIAL_THEME)</script>

<header class='site-main-header' role='banner'>

    <div class='ad-container'>
        <div><a href='' target='_blank'><img class='ms-custom-ad' /></a></div><script>document.querySelector('.ms-custom-ad').src = window.innerWidth >= 728 ? '' : ''</script>    </div>

    <div class='logo-follow-container'>
        <a class='logo' href='https://www.macstories.net/' rel='home'>
            <img class='logo-image js-logo-target' src='https://www.macstories.net/app/themes/macstories4/images/logo.svg' alt='MacStories' />
        </a>

        <nav class='follow'>
            <ul class='menu social-media-menu'>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-twitter' href='http://twitter.com/macstoriesnet' target='_blank'></a>
    </li>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-rss' href='https://www.macstories.net/feed/'></a>
    </li>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-telegram' href='tg://resolve?domain=MacStories' target='_blank'></a>
    </li>
</ul>        </nav>

    </div>

            <div class='club'>
            <a class='club-target' href='https://club.macstories.net/?utm_source=ms&#038;utm_medium=header'><span class='club-gold'>Club MacStories</span><img class='club-logo' src='https://www.macstories.net/app/themes/macstories4/images/logo-shape-gold.svg' alt='Club MacStories' /><span class='club-red'>Weekly Extras</span></a>        </div>
    
    <div class='main-menu js-search-target'>

        <div class='main-menu-container js-dropdown-menus'>

            <div class='js-dropdown-container dropdown-menu-container about'>
                <div class='dropdown-menu-trigger'>
                    <span class='dropdown-menu-placeholder'>MENU</span>
                    <span class='dropdown-menu-arrow'></span>
                </div>
                <nav role='navigation'>
                    <ul id="menu-pages" class="menu dropdown-menu"><li id="menu-item-34518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34518"><a href="https://www.macstories.net/about/">ABOUT</a></li>
<li id="menu-item-34519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34519"><a href="https://appstories.net/">PODCAST</a></li>
<li id="menu-item-40502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40502"><a href="https://www.macstories.net/club/">NEWSLETTER</a></li>
<li id="menu-item-34517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34517"><a href="https://www.macstories.net/advertise/">ADVERTISE</a></li>
</ul>                </nav>
            </div>

            <div class='js-dropdown-container dropdown-menu-container categories'>
                <div class='dropdown-menu-trigger'>
                    <span class='dropdown-menu-placeholder'>SECTIONS</span>
                    <span class='dropdown-menu-arrow'></span>
                </div>
                <nav role='navigation'>
                    <ul id="menu-categories" class="menu dropdown-menu"><li id="menu-item-34520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34520"><a href="https://www.macstories.net/category/reviews/">APP REVIEWS</a><a class="feed-icon" href="https://www.macstories.net/category/reviews/feed"></a></li>
<li id="menu-item-34523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34523"><a href="https://www.macstories.net/tag/ipad-diaries/">IPAD DIARIES</a><a class="feed-icon" href="https://www.macstories.net/tag/ipad-diaries/feed"></a></li>
<li id="menu-item-34522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34522"><a href="https://www.macstories.net/category/stories/">STORIES</a><a class="feed-icon" href="https://www.macstories.net/category/stories/feed"></a></li>
<li id="menu-item-47614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47614"><a href="https://www.macstories.net/tag/ios-11/">IOS 11</a><a class="feed-icon" href="https://www.macstories.net/tag/ios-11/feed"></a></li>
<li id="menu-item-47615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47615"><a href="https://www.macstories.net/tag/automation+ios/">IOS AUTOMATION</a><a class="feed-icon" href="https://www.macstories.net/tag/automation+ios/feed"></a></li>
<li id="menu-item-47663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47663"><a href="https://www.macstories.net/tag/games,game-day,game/">GAMES</a><a class="feed-icon" href="https://www.macstories.net/tag/games,game-day,game/feed"></a></li>
</ul>                </nav>
            </div>

            <div class='menu-separator'></div>

            <div class='actions-container'>

                <span class='js-theme-trigger action-icon'><svg width="20px" height="20px" viewBox="0 0 20 20" version="1.1" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M10,2 C14.418278,2 18,5.581722 18,10 C18,14.418278 14.418278,18 10,18 L10,2 Z M10,20 C15.5228475,20 20,15.5228475 20,10 C20,4.4771525 15.5228475,0 10,0 C4.4771525,0 0,4.4771525 0,10 C0,15.5228475 4.4771525,20 10,20 Z"></path></g></svg>

</span>
                <span class='action-icon js-search-trigger'>
                    <svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg">
                        <g fill-rule="evenodd">
                            <path d="M13.4234148,15.4297524 L19.448,21.5445135 C19.7266667,21.8481712 20.1226667,22 20.504,22 C20.8853333,22 21.2666667,21.8481712 21.56,21.5445135 C22.1466667,20.9371981 22.1466667,19.9503106 21.56,19.3429952 L15.4330727,13.4187466 C16.4198155,12.0304247 17,10.332967 17,8.5 C17,3.80557963 13.1944204,0 8.5,0 C3.80557963,0 0,3.80557963 0,8.5 C0,13.1944204 3.80557963,17 8.5,17 C10.3350219,17 12.0342305,16.4185138 13.4234148,15.4297524 Z M8.5,15 C12.0898509,15 15,12.0898509 15,8.5 C15,4.91014913 12.0898509,2 8.5,2 C4.91014913,2 2,4.91014913 2,8.5 C2,12.0898509 4.91014913,15 8.5,15 Z"></path>
                        </g>
                    </svg>
                </span>

                    <form role="search" method="get" class="search-form " action="https://www.macstories.net/">
        <input class="search-field" type="search" placeholder="Search..." value="" name="s" title="Search for" />
    </form>            </div>

        </div>
    </div>

</header>

<div class='featured-posts'>

    
    <div class='featured-posts-scroller js-featured-posts-slider'>

        <div class='featured-posts-container'>

            <article class='featured-post js-scrolled-item' id="post-52193">
    <a class='post-thumbnail' href="https://www.macstories.net/stories/iphone-x-a-new-frontier/">
        <div class='post-thumbnail-image' style='background-image: url("https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2017-12-05-16-42-27.jpeg")'></div>
    </a>

    <h1 class="post-title"><a class="post-link" href="https://www.macstories.net/stories/iphone-x-a-new-frontier/" rel="bookmark">iPhone X: A New Frontier</a></h1>
</article>

<article class='featured-post js-scrolled-item' id="post-52132">
    <a class='post-thumbnail' href="https://www.macstories.net/reviews/pixelmator-pro-first-impressions-a-beautiful-modern-interface-with-advanced-image-editing-tools/">
        <div class='post-thumbnail-image' style='background-image: url("https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2017-11-29-11-54-54.jpeg")'></div>
    </a>

    <h1 class="post-title"><a class="post-link" href="https://www.macstories.net/reviews/pixelmator-pro-first-impressions-a-beautiful-modern-interface-with-advanced-image-editing-tools/" rel="bookmark">Pixelmator Pro First Impressions: A Beautiful Modern Interface with Advanced Image Editing Tools</a></h1>
</article>

<article class='featured-post js-scrolled-item' id="post-52089">
    <a class='post-thumbnail' href="https://www.macstories.net/reviews/mindnode-5-digital-mind-mapping-finally-clicked-for-me/">
        <div class='post-thumbnail-image' style='background-image: url("https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2017-11-28-20-21-29.jpeg")'></div>
    </a>

    <h1 class="post-title"><a class="post-link" href="https://www.macstories.net/reviews/mindnode-5-digital-mind-mapping-finally-clicked-for-me/" rel="bookmark">MindNode 5: Digital Mind Mapping Finally Clicked for Me</a></h1>
</article>


        </div>

    </div>

    <div class='dots-container js-featured-posts-dots'>
                    <div class='dot js-dot'></div>
                    <div class='dot js-dot'></div>
                    <div class='dot js-dot'></div>
            </div>

</div>
<div class='fan-of-the-week'>
    <div class='fan-of-the-week-container'>
                    <h3 class="fan-heading">This week's sponsor</h3>
            <div class="fan-text">
                <a class='fan-link' href='https://timingapp.com/macstories' target='_blank'>Timing</a>
                <div class='fan-description'><p>Stop worrying about time and focus on doing your best work instead.</p>
</div>
            </div>
            </div>
</div>

<hr class='fan-of-the-week-separator' />


<div class='site-main'>

    <div class='main-content'>

        
        
        
        <div class='posts' role='main'>

            <article class="post post-52333 type-post status-publish format-standard hentry category-news tag-email tag-task-management tag-things" id="content">

    <header class='post-header'>

                    <div class='post-date'>
                <time datetime="2017-12-12T09:00:30-05:00"></time>            </div>
        
        <h1 class='post-title'>
            Cultured Code Releases &#8216;Mail to Things&#8217;        </h1>

                    <div class='post-author'>
                <a class="post-author-link" href="https://www.macstories.net/author/viticci/" rel="author">By Federico Viticci</a>            </div>
        
    </header>

    <div class='post-content '>
                        <div class="media-wrapper" id="div1"><img src="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2017-12-11-22-30-32.jpeg" alt=""></div>
<p id="p2">Cultured Code, <a href="https://culturedcode.com/things/">makers of Things for iOS and macOS</a>, today released Mail to Things, a feature that enables Things users to save new tasks directly into the app's inbox through a dedicated Things Cloud email address.</p>
<p id="p3"><span id="more-52333"></span></p>
<p id="p4">As I shared on <a href="https://appstories.net/episodes/34/">AppStories</a> and <a href="https://www.relay.fm/connected/171">Connected</a> over the past couple of weeks, I've been experimenting with Things as my default task manager. Version 3.0 of Things piqued my interest earlier this year <a href="https://www.macstories.net/reviews/things-3-beauty-and-delight-in-a-task-manager/">when Ryan reviewed the app</a>, but it was only recently that I felt I could use a break from Todoist and embrace Things' elegant and relaxing design. I haven't yet decided whether I'll keep using Things for the foreseeable future, but I'm leaning towards yes &ndash; Things' thoughtful approach to deadlines and upcoming tasks is helping me avoid the stress inherent to managing multiple projects and a team of 5 people.</p>
<p id="p5">That said, there are several areas where Todoist can be more flexible and integrated than Things &ndash; namely, cross-platform support, collaboration, and automation through <a href="https://developer.todoist.com/sync/v7/">web APIs</a>. Things will likely never be the kind of <a href="https://en.m.wikipedia.org/wiki/Horizontal_market">horizontal</a> task manager Todoist is &ndash; with apps and extensions for every major platform &ndash; but Cultured Code is making its first steps towards <em>lightweight</em> web automation with Mail to Things.</p>
<p id="p6">Mail to Things consists of an email address to forward messages to, which will become tasks in Things' inbox. Because the email address is unique to your account, you need to enable it from the app's Things Cloud settings pane, which will generate a personalized email address you can copy and save to your address book. Then, whenever you come across an email message that you want to turn into a task in Things, you can forward it to your <code>@things.email</code> address; after a few seconds, you'll see the message pop up in Things' inbox, with its original subject line as title and message body as a note attached to the task. Only text is supported for task notes &ndash; email attachments will be discarded by Mail to Things as the app doesn't support task attachments yet.</p>
<div class="media-wrapper image-gallery js-image-gallery aligncenter" data-gallery-name="Mail to Things" itemscope itemtype="http://schema.org/ImageGallery" id="div7">

    <div class="image-gallery-full-images">

        <button class="prev js-prev" title="Previous"><svg width="14" height="12" viewbox="0 0 14 12" xmlns="http://www.w3.org/2000/svg"><path d="M5.215 12.03L7 10.5 4 7h10V5H4l3-3.5L5.215.032 0 6z" fill="#FFF" fill-rule="evenodd"></path></svg></button>

        <div class="gallery-full-images-slider js-image-gallery-slider">

            <div class="gallery-full-images-container"><div class="full-image js-scrolled-item">
    <div class="image-el js-image-el" data-width="1366" data-height="1024" style='background-image: url("https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2017-12-12-13-51-12.jpeg");'></div>
    <p>Setting up Mail to Things in the app's preferences.</p>

</div><div class="full-image js-scrolled-item">
    <div class="image-el js-image-el" data-width="1366" data-height="1024" style='background-image: url("https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2017-12-12-13-51-42.jpeg");'></div>
    <p>Forwarding a message to Things from Spark.</p>

</div><div class="full-image js-scrolled-item">
    <div class="image-el js-image-el" data-width="1366" data-height="1024" style='background-image: url("https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2017-12-12-13-52-37.jpeg");'></div>
    <p>The new message in Things' inbox.</p>

</div><div class="full-image js-scrolled-item">
    <div class="image-el js-image-el" data-width="1366" data-height="1024" style='background-image: url("https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2017-12-12-13-52-57.jpeg");'></div>
    <p>The body of the original message in the task's note field.</p>

</div></div>

        </div>

        <button class="next js-next" title="Next"><svg width="14" height="12" viewbox="0 0 14 12" xmlns="http://www.w3.org/2000/svg"><path d="M8.785 12.03L7 10.5 10 7H0V5h10L7 1.5 8.785.032 14 6z" fill="#FFF" fill-rule="evenodd"></path></svg></button>

    </div>

    <div class="image-gallery-thumbnails js-image-gallery-thumbs"><figure class="image-gallery-thumbnail js-thumbnail" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a class="image-gallery-target" href="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2017-12-12-13-51-12.jpeg" itemprop="contentUrl">
    <img class="image-gallery-thumbnail-image" src="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2017-12-12-13-51-17-small.jpeg" itemprop="thumbnail" alt=""></a>
<figcaption itemprop="caption description"><p>Setting up Mail to Things in the app's preferences.</p>
</figcaption></figure><figure class="image-gallery-thumbnail js-thumbnail" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a class="image-gallery-target" href="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2017-12-12-13-51-42.jpeg" itemprop="contentUrl">
    <img class="image-gallery-thumbnail-image" src="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2017-12-12-13-51-50-small.jpeg" itemprop="thumbnail" alt=""></a>
<figcaption itemprop="caption description"><p>Forwarding a message to Things from Spark.</p>
</figcaption></figure><figure class="image-gallery-thumbnail js-thumbnail" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a class="image-gallery-target" href="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2017-12-12-13-52-37.jpeg" itemprop="contentUrl">
    <img class="image-gallery-thumbnail-image" src="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2017-12-12-13-52-43-small.jpeg" itemprop="thumbnail" alt=""></a>
<figcaption itemprop="caption description"><p>The new message in Things' inbox.</p>
</figcaption></figure><figure class="image-gallery-thumbnail js-thumbnail" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a class="image-gallery-target" href="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2017-12-12-13-52-57.jpeg" itemprop="contentUrl">
    <img class="image-gallery-thumbnail-image" src="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2017-12-12-13-53-02-small.jpeg" itemprop="thumbnail" alt=""></a>
<figcaption itemprop="caption description"><p>The body of the original message in the task's note field.</p>
</figcaption></figure></div>
</div>

<p id="p8">In my tests, Mail to Things was fast and reliable: after forwarding a message to my Things address, it showed up as a new inbox item a few seconds later with the correct title and note attached to it. Mail to Things doesn't strip out the 'Fwd:' bit from a forwarded message's subject line, nor does it clean up quoted text in message's body; in a nice touch though, no matter which email client I used to forward a message, Things always included a <code>message://</code> URL at the bottom of the note to <a href="https://www.macstories.net/tutorials/ios-7-and-mail-message-urls/">reopen the individual message</a> in Apple Mail. This allowed me to forward messages from <a href="https://itunes.apple.com/us/app/spark-by-readdle/id997102246?mt=8&amp;uo=4&amp;at=10l6nh&amp;ct=ms_inline">Spark for iOS</a> (which unfortunately still doesn't offer the <a href="https://www.macstories.net/reviews/readdle-extends-spark-functionality-with-app-integrations/">native Things integration seen on macOS</a>) while retaining the ability to reference the message by tapping a URL in the task.</p>
<p id="p9">Of course, it all gets more interesting if you connect your Mail to Things address to web automation services such as <a href="https://zapier.com/">Zapier</a> and <a href="https://ifttt.com/discover">IFTTT</a>. On Zapier, I was able to turn notifications from Stripe into todos in Things by using Zapier's own 'Send Outbound Email' action, which sends my <a href="https://stripe.com/radar">Stripe Radar</a> notification template as an email message to my Things inbox.</p>
<p id="p10">Unfortunately, the big drawback of Cultured Code's first take on Mail to Things is the lack of a syntax to set projects and due dates from the email message itself. Currently, all items forwarded to Mail to Things end up in the inbox; there are no special commands to embed in the subject line so that a task is automatically created in a specific project, or assigned a deadline beforehand. This limitation is common to most task managers that don't offer a proper web API<sup id="fnref-52333-1"><a href="#fn-52333-1" class="jetpack-footnote">1</a></sup>: Mail to Things is merely a workaround for bringing the power of web automation to Things, and it doesn't offer the breadth and depth of actual API-based automation such as the Zapier actions for <a href="https://zapier.com/apps/todoist/integrations">Todoist</a> or <a href="https://zapier.com/apps/trello/integrations">Trello</a>.</p>
<div class="media-wrapper" id="div11"><a href="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2017-12-12-14-17-14.jpeg"><img src="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2017-12-12-14-17-14.jpeg" alt="I gave John my Things email address and I made a terrible mistake."></a><p class="image-caption">I gave John my Things email address and I made a terrible mistake.</p></div>
<p id="p12">Despite its limitations, Mail to Things can be an effective way to extend Things' inbox beyond manual creation of new tasks. While I'd like Cultured Code to consider an advanced syntax for setting task metadata before messages hit the server, I plan on converting most of my existing web automations into Mail to Things actions for now. Mail to Things may not be as versatile as web-based task managers, but Things is the todo app I need <a href="https://www.relay.fm/connected/171">at this point in my life</a>; Mail to Things makes it slightly more convenient for me to turn email messages and web notifications into tasks I can process later, knowing that they'll be waiting in Things' inbox for me.</p>
<p id="p13">Mail to Things is available as a free update for existing Things users as part of version 3.3 of the app, launching today on the App Store for <a href="https://itunes.apple.com/us/app/things-3/id904237743?mt=8&amp;uo=4&amp;at=10l6nh&amp;ct=ms_weekly">iPhone</a>, <a href="https://itunes.apple.com/us/app/things-3-for-ipad/id904244226?mt=8&amp;uo=4&amp;at=10l6nh&amp;ct=ms_weekly">iPad</a>, and <a href="https://itunes.apple.com/us/app/things-3/id904280696?mt=12&amp;uo=4&amp;at=10l6nh&amp;ct=ms_inline">Mac</a>.</p>
<div class="footnotes" id="div14">
<hr><ol><li id="fn-52333-1">
See: <a href="https://www.macstories.net/ios/how-email-to-2do-has-improved-my-daily-email-workflow/">2Do</a> and <a href="https://support.omnigroup.com/omnifocus-mail-drop/">OmniFocus</a>.&nbsp;<a href="#fnref-52333-1">&#8617;&#65038;</a>
</li>
</ol></div>
            </div>

    
        <footer class='post-footer'>
        <div class="post-tags">Tags: <a href="https://www.macstories.net/tag/email/" rel="tag">email</a>, <a href="https://www.macstories.net/tag/task-management/" rel="tag">task management</a>, <a href="https://www.macstories.net/tag/things/" rel="tag">things</a></div>        </footer>

    
            <div class='club-after-content'>
            <div class='club-call-to-action'><div><img class='club-logo' src='https://www.macstories.net/app/themes/macstories4/images/logo-shape-gold.svg' alt='Club MacStories'></div><div class='club-button'><a class='button button-gold button-border-gold button-bordered' href='https://club.macstories.net/?utm_source=ms&#038;utm_medium=web'><span class='button-text'>Sign Up</span></a></div></div><div class='club-description'><h3 class='club-title'>Unlock MacStories Extras</h3><div class='club-description-content'><div class='club-body'><p>Club MacStories offers exclusive access to <strong>extra MacStories content</strong>, delivered every week; it's also a way to support us directly.</p>
<p>Club MacStories will help you discover the best apps for your devices and get the most out of your iPhone, iPad, and Mac. Plus, it's made in Italy.</p>
<p>Starting at $5/month, with an annual option available. <a href="https://club.macstories.net/?utm_source=ms&amp;utm_medium=web-inline">Join the Club</a>.</p>
</div><div class='club-body'><p>A Club MacStories membership includes:</p>
<ul><li><strong>MacStories Weekly</strong> newsletter, delivered every week on Friday with app collections, tips, iOS workflows, and more;</li>
<li><strong>Monthly Log</strong> newsletter, delivered once every month with behind-the-scenes stories, app notes, personal journals, and more;</li>
<li><strong>Access</strong> to occasional giveaways, discounts, and free downloads.</li>
</ul>
</div></div></div>        </div>
    
</article>

<hr class='post-separator' />

<div class='post-author-info'>
    <div class='author-avatar'>
        <img class='author-avatar-image' src='https://www.gravatar.com/avatar/94a9aa7c70dbeb9440c6759bd2cebc2a?d=404&s=250' alt='' />
    </div>
    <div class='author-info'>
                <p class='author-name'><a href="https://www.macstories.net/author/viticci/" title="Posts by Federico Viticci" rel="author">Federico Viticci</a></p>
                        <div class='author-bio'><p>Federico is the founder and Editor-in-Chief of MacStories, where he writes about Apple with a focus on apps, developers, and iOS productivity. He founded MacStories in April 2009 and has been writing about Apple since. Federico is also the co-host of <a href="https://appstories.net/">AppStories</a>, a weekly podcast exploring the world of apps.</p>
<p>He can also be found on his three other podcasts on Relay FM &ndash; <a href="http://www.relay.fm/connected">Connected</a>, <a href="https://www.relay.fm/canvas">Canvas</a>, and <a href="http://www.relay.fm/remaster">Remaster</a>.</p>
</div>
        <p class='author-contact-info'>
<span class='twitter'>Twitter: <a href='http://twitter.com/viticci' target='_blank'>@viticci</a></span><span class='separator'> | </span><span class='email'>Email: <a href='mailto:viticci@macstories.net'>viticci@macstories.net</a></span></p>
    </div>
</div>



        </div>

    </div>

</div>

<footer class='site-footer' role='contentinfo'>

    <div class='about-social'>

        <nav class='about'>
            <ul id="menu-pages-1" class="menu js-push-menu-target"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34518"><a href="https://www.macstories.net/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34519"><a href="https://appstories.net/">PODCAST</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40502"><a href="https://www.macstories.net/club/">NEWSLETTER</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34517"><a href="https://www.macstories.net/advertise/">ADVERTISE</a></li>
</ul>        </nav>

        <nav class='follow'>
            <ul class='menu social-media-menu'>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-twitter' href='http://twitter.com/macstoriesnet' target='_blank'></a>
    </li>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-rss' href='https://www.macstories.net/feed/'></a>
    </li>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-telegram' href='tg://resolve?domain=MacStories' target='_blank'></a>
    </li>
</ul>        </nav>

    </div>

    <span class='site-credits'>Code by <a href='http://avedesign.me' target='_blank'>Alessandro Vendruscolo</a> | Design by <a href='http://pixelcave.net' target='_blank'>Silvia Gatta</a> | Hosted by <a href="https://www.macstadium.com/macstories" target="_blank">MacStadium</a> | <a href='https://www.macstories.net/acknowledgements/'>Acknowledgements</a></span>

    <span class='copyright'>Copyright 2017 MacStories. All rights reserved.</span>

    <span class='version'>v4.4.1
</span>

    <a class='logo' href='https://www.macstories.net/' rel='home'>
        <img class='logo-image js-logo-target' src='https://www.macstories.net/app/themes/macstories4/images/logo-shape-red.svg' alt='MacStories' />
    </a>

</footer>


<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type='text/javascript' async src='https://www.macstories.net/app/themes/macstories4/dist/core.20170918.js'></script>
<script type='text/javascript' async src='https://www.google-analytics.com/analytics.js'></script>
<script type='text/javascript' async src='https://www.macstories.net/app/themes/macstories4/dist/autotrack.20160913.js'></script>
<script type='text/javascript' async src='https://minticci.macstories.net/?js'></script>
<script type='text/javascript' src='https://www.macstories.net/wp/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

</body>
</html>


