<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset='UTF-8'>
    <meta name='viewport' content='width=device-width, initial-scale=1, minimum-scale=1'>
    <title>Internet Radio App Broadcasts Has a Fresh New Look, Improved Search, Shazam Integration, and More - MacStories</title>

    <style media='screen' type='text/css'>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</style>
<script>

</script>

<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Design[164,277] -->

<meta name="keywords"  content="ios,ipados,macos,music" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.macstories.net/#organization","url":"https://www.macstories.net/","name":"MacStories","sameAs":[]},{"@type":"WebSite","@id":"https://www.macstories.net/#website","url":"https://www.macstories.net/","name":"MacStories","publisher":{"@id":"https://www.macstories.net/#organization"}},{"@type":"WebPage","@id":"https://www.macstories.net/reviews/internet-radio-app-broadcasts-has-a-fresh-new-look-improved-search-shazam-integration-and-more/#webpage","url":"https://www.macstories.net/reviews/internet-radio-app-broadcasts-has-a-fresh-new-look-improved-search-shazam-integration-and-more/","inLanguage":"en-US","name":"Internet Radio App Broadcasts Has a Fresh New Look, Improved Search, Shazam Integration, and More","isPartOf":{"@id":"https://www.macstories.net/#website"},"datePublished":"2022-12-06T13:07:36-05:00","dateModified":"2022-12-06T13:08:13-05:00"},{"@type":"Article","@id":"https://www.macstories.net/reviews/internet-radio-app-broadcasts-has-a-fresh-new-look-improved-search-shazam-integration-and-more/#article","isPartOf":{"@id":"https://www.macstories.net/reviews/internet-radio-app-broadcasts-has-a-fresh-new-look-improved-search-shazam-integration-and-more/#webpage"},"author":{"@id":"https://www.macstories.net/author/johnvoorhees/#author"},"headline":"Internet Radio App Broadcasts Has a Fresh New Look, Improved Search, Shazam Integration, and More","datePublished":"2022-12-06T13:07:36-05:00","dateModified":"2022-12-06T13:08:13-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.macstories.net/reviews/internet-radio-app-broadcasts-has-a-fresh-new-look-improved-search-shazam-integration-and-more/#webpage"},"publisher":{"@id":"https://www.macstories.net/#organization"},"articleSection":"reviews, iOS, iPadOS, macOS, music"},{"@type":"Person","@id":"https://www.macstories.net/author/johnvoorhees/#author","name":"John Voorhees","sameAs":["johnvoorhees"],"image":{"@type":"ImageObject","@id":"https://www.macstories.net/#personlogo","url":"https://secure.gravatar.com/avatar/5a1475dcd87638ed2f250b6213881115?s=96&d=mm&r=g","width":96,"height":96,"caption":"John Voorhees"}}]}</script>
<link rel="canonical" href="https://www.macstories.net/reviews/internet-radio-app-broadcasts-has-a-fresh-new-look-improved-search-shazam-integration-and-more/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.macstories.net/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.macstories.net/app/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.macstories.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macstories.net/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macstories.net/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Last Week, on Club MacStories: Anybox, Music Tips, A Universal and VNC Desk Setup, and Lessons Learned From Going Indie' href='https://www.macstories.net/news/last-week-on-club-macstories-anybox-music-tips-a-universal-and-vnc-desk-setup-and-lessons-learned-from-going-indie/' />
<link rel='next' title='Pixelmator Pro 3.2 Moves into Video Editing' href='https://www.macstories.net/news/pixelmator-pro-3-2-moves-into-video-editing/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.macstories.net/?p=71016' />
<link rel="alternate" type="application/json+oembed" href="https://www.macstories.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macstories.net%2Freviews%2Finternet-radio-app-broadcasts-has-a-fresh-new-look-improved-search-shazam-integration-and-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.macstories.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macstories.net%2Freviews%2Finternet-radio-app-broadcasts-has-a-fresh-new-look-improved-search-shazam-integration-and-more%2F&#038;format=xml" />
<link rel="alternate" type="application/feed+json" title="MacStories &raquo; JSON Feed" href="https://www.macstories.net/feed/json/" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel='alternate' type='application/rss+xml' title='MacStories' href='https://www.macstories.net/feed/' /><link rel='alternate' type='application/rss+xml' title='MacStories — Articles Only' href='https://www.macstories.net/?feed=articles-only' />    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@macstoriesnet">        <meta name="twitter:creator" content="@johnvoorhees">    <meta property="og:description" content="Version 3 of Broadcasts, Steve Troughton-Smith’s Internet radio app and a Club MacStories Recommends pick, is out with an updated design, improved search, Shazam integration, and a URL scheme that makes sharing stations simple. Together, the changes look fantastic and make enjoying Internet radio with the app easier and better than ever. The app’s main">
    <meta property="og:locale" content="en_US">
    <meta property="og:title" content="Internet Radio App Broadcasts Has a Fresh New Look, Improved Search, Shazam Integration, and More">
    <meta property="og:url" content="https://www.macstories.net/reviews/internet-radio-app-broadcasts-has-a-fresh-new-look-improved-search-shazam-integration-and-more/">
    <meta property="og:image" content="https://cdn.macstories.net/monday-05-dec-2022-14-53-51-1670271175404.png">
    <meta property="og:type" content="article"><link rel='apple-touch-icon' sizes='152x152' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-152x152-precomposed.png'><link rel='apple-touch-icon-precomposed' sizes='152x152' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-152x152-precomposed.png'><link rel='apple-touch-icon' sizes='120x120' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-120x120-precomposed.png'><link rel='apple-touch-icon-precomposed' sizes='120x120' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-120x120-precomposed.png'><link rel='apple-touch-icon' sizes='76x76' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-76x76-precomposed.png'><link rel='apple-touch-icon-precomposed' sizes='76x76' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-76x76-precomposed.png'><link rel='apple-touch-icon' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-precomposed.png'><link rel='apple-touch-icon-precomposed' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-precomposed.png'><link rel='mask-icon' sizes='any' href='https://www.macstories.net/app/themes/macstories4/images/logo-shape-black.svg' color='#b00a0f'><link rel='icon' type='image/png' href='https://www.macstories.net/app/themes/macstories4/images/favicon.png'>
    <link rel='profile' href='http://gmpg.org/xfn/11'>
    <link rel='pingback' href='https://www.macstories.net/wp/xmlrpc.php'>

    <script>

        window.MS_THEME_KEY_LIGHT = 'theme-light';
        window.MS_THEME_KEY_DARK = 'theme-dark';
        window.MS_THEME_KEY_AUTO = 'theme-auto';
        window.MS_THEME_MEDIA_QUERY_DARK = window.matchMedia('(prefers-color-scheme: dark)');
        window.MS_THEME_MEDIA_QUERY_LIGHT = window.matchMedia('(prefers-color-scheme: light)');
        window.MS_THEME_KEY_FROM_COLOR_SCHEME_PREFERENCE = function () {
            if (window.MS_THEME_MEDIA_QUERY_DARK.matches) {
                return window.MS_THEME_KEY_DARK;
            }

            return window.MS_THEME_KEY_LIGHT;
        }
        window.MS_THEME_INITIAL_SETTING = window.MS_THEME_INITIAL = window.localStorage.themeV2 || window.localStorage.theme || window.MS_THEME_KEY_AUTO;
        if (window.MS_THEME_INITIAL_SETTING === window.MS_THEME_KEY_AUTO) {
            window.MS_THEME_INITIAL = window.MS_THEME_KEY_FROM_COLOR_SCHEME_PREFERENCE();
        }

        window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-8004705-2', 'auto');
        ga('set', {
            dimension1: window.MS_THEME_INITIAL_SETTING
        });
        ga('require', 'displayfeatures');
        ga('require', 'eventTracker');
        ga('require', 'outboundLinkTracker');
        ga('send', 'pageview');

        MS_IFRAMES = [];
        MS_HandleIframeLoad = Array.prototype.push.bind(MS_IFRAMES);
    </script>

</head>

<body class="post-template-default single single-post postid-71016 single-format-standard">
<script>document.body.classList.add(window.MS_THEME_INITIAL)</script>

<header class='site-main-header' role='banner'>

    <div class='ad-container'>
    <div>
        <a href='https://l.kolide.co/3NLB3nL' target='_blank' rel='noopener noreferrer'><img class='ms-custom-ad' /></a>
    </div>
    <script>
        document.querySelector('.ms-custom-ad').src = window.innerWidth >= 728 ? 'https://cdn.macstories.net/1456x180_compliance_v2-1669998345698.jpg' : 'https://cdn.macstories.net/640x100_compliance_v2-1669998345695.jpg'
    </script>
</div>


    <div class='logo-follow-container'>
        <a class='logo' href='https://www.macstories.net/' rel='home'>
            <img class='logo-image js-logo-target' src='https://www.macstories.net/app/themes/macstories4/images/logo.svg' alt='MacStories' />
        </a>

        <nav class='follow'>
            <ul class='menu social-media-menu'>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-twitter' href='http://twitter.com/macstoriesnet' target='_blank'></a>
    </li>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-rss' href='https://www.macstories.net/feed/'></a>
    </li>
</ul>        </nav>

    </div>

            <div class='club'>
            <a class='club-target' href='https://club.macstories.net/?utm_source=ms&#038;utm_medium=header'><span class='club-gold'>Club MacStories</span><img class='club-logo' src='https://www.macstories.net/app/themes/macstories4/images/logo-shape-gold.svg' alt='Club MacStories' /><span class='club-red'>Weekly Extras</span></a>        </div>
    
    <div class='main-menu js-search-target'>

        <div class='main-menu-container js-dropdown-menus'>

            <div class='js-dropdown-container dropdown-menu-container about'>
                <div class='dropdown-menu-trigger'>
                    <span class='dropdown-menu-placeholder'>MENU</span>
                    <span class='dropdown-menu-arrow'></span>
                </div>
                <nav role='navigation'>
                    <ul id="menu-pages" class="menu dropdown-menu"><li id="menu-item-34518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34518"><a href="https://www.macstories.net/about/">ABOUT</a></li>
<li id="menu-item-34517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34517"><a href="https://www.macstories.net/advertise/">ADVERTISE</a></li>
<li id="menu-item-40502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40502"><a href="https://www.macstories.net/shortcuts/">SHORTCUTS</a></li>
<li id="menu-item-34519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34519"><a href="https://www.macstories.net/pixel/">PIXEL</a></li>
</ul>                </nav>
            </div>

            <div class='js-dropdown-container dropdown-menu-container categories'>
                <div class='dropdown-menu-trigger'>
                    <span class='dropdown-menu-placeholder'>SECTIONS</span>
                    <span class='dropdown-menu-arrow'></span>
                </div>
                <nav role='navigation'>
                    <ul id="menu-explore" class="menu dropdown-menu"><li id="menu-item-47615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47615"><a href="https://www.macstories.net/tag/ios-16/">iOS 16</a><a class="feed-icon" href="https://www.macstories.net/tag/ios-16/feed"></a></li>
<li id="menu-item-34523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34523"><a href="https://macstories.net/pixel/">PIXEL</a><a class="feed-icon" href="https://macstories.net/pixel/feed"></a></li>
<li id="menu-item-47663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47663"><a href="https://www.macstories.net/ipad/">IPAD</a><a class="feed-icon" href="https://www.macstories.net/ipad/feed"></a></li>
<li id="menu-item-34520" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34520"><a href="https://www.macstories.net/category/reviews/">APPS</a><a class="feed-icon" href="https://www.macstories.net/category/reviews/feed"></a></li>
<li id="menu-item-34522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34522"><a href="https://www.macstories.net/category/stories/">STORIES</a><a class="feed-icon" href="https://www.macstories.net/category/stories/feed"></a></li>
</ul>                </nav>
            </div>

            <div class='menu-separator'></div>

            <div class='actions-container'>

                <div class='js-dropdown-container dropdown-menu-container categories'>
    <div class='dropdown-menu-trigger'>
        <span class='dropdown-menu-placeholder'><span class='action-icon'><svg width="20px" height="20px" viewBox="0 0 20 20" version="1.1" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M10,2 C14.418278,2 18,5.581722 18,10 C18,14.418278 14.418278,18 10,18 L10,2 Z M10,20 C15.5228475,20 20,15.5228475 20,10 C20,4.4771525 15.5228475,0 10,0 C4.4771525,0 0,4.4771525 0,10 C0,15.5228475 4.4771525,20 10,20 Z"></path></g></svg>

</span></span>
        <span class='dropdown-menu-arrow'></span>
    </div>
    <nav role='navigation'>
        <ul class='menu dropdown-menu dropdown-menu-theme-selector'>
            <li class='menu-item menu-item-theme js-theme-trigger' data-theme-key='theme-dark'><a href='#'>DARK</a></li>
            <li class='menu-item menu-item-theme js-theme-trigger' data-theme-key='theme-light'><a href='#'>LIGHT</a></li>
            <li class='menu-item menu-item-theme js-theme-trigger' data-theme-key='theme-auto'><a href='#'>AUTOMATIC</a></li>
        </ul>
    </nav>
</div>
                <span class='action-icon js-search-trigger'>
                    <svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg">
                        <g fill-rule="evenodd">
                            <path d="M13.4234148,15.4297524 L19.448,21.5445135 C19.7266667,21.8481712 20.1226667,22 20.504,22 C20.8853333,22 21.2666667,21.8481712 21.56,21.5445135 C22.1466667,20.9371981 22.1466667,19.9503106 21.56,19.3429952 L15.4330727,13.4187466 C16.4198155,12.0304247 17,10.332967 17,8.5 C17,3.80557963 13.1944204,0 8.5,0 C3.80557963,0 0,3.80557963 0,8.5 C0,13.1944204 3.80557963,17 8.5,17 C10.3350219,17 12.0342305,16.4185138 13.4234148,15.4297524 Z M8.5,15 C12.0898509,15 15,12.0898509 15,8.5 C15,4.91014913 12.0898509,2 8.5,2 C4.91014913,2 2,4.91014913 2,8.5 C2,12.0898509 4.91014913,15 8.5,15 Z"></path>
                        </g>
                    </svg>
                </span>

                    <form role="search" method="get" class="search-form " action="https://www.macstories.net/">
        <input class="search-field" type="search" placeholder="Search..." value="" name="s" title="Search for" />
    </form>            </div>

        </div>
    </div>

</header>

<div class='featured-posts'>

    
    <div class='featured-posts-scroller js-featured-posts-slider'>

        <div class='featured-posts-container'>

            <article class='featured-post js-scrolled-item' id="post-70980">
    <a class='post-thumbnail' href="https://www.macstories.net/ios/masto-redirect-a-mastodon-shortcut-to-redirect-profiles-and-posts-to-your-own-instance/">
        <div class='post-thumbnail-image' style='background-image: url("https://cdn.macstories.net/tuesday-29-nov-2022-16-40-18-1669736430240-1670290024606.png")'></div>
    </a>

    <h1 class="post-title"><a class="post-link" href="https://www.macstories.net/ios/masto-redirect-a-mastodon-shortcut-to-redirect-profiles-and-posts-to-your-own-instance/" rel="bookmark">Masto-Redirect, a Mastodon Shortcut to Redirect Profiles and Posts to Your Own Instance</a></h1>
</article>

<article class='featured-post js-scrolled-item' id="post-70874">
    <a class='post-thumbnail' href="https://www.macstories.net/ios/apple-frames-3-0-completely-rewritten-support-for-iphone-14-pro-and-dynamic-island-new-devices-multiple-display-resolutions-and-more/">
        <div class='post-thumbnail-image' style='background-image: url("https://cdn.macstories.net/img_0299-1668379835361.png")'></div>
    </a>

    <h1 class="post-title"><a class="post-link" href="https://www.macstories.net/ios/apple-frames-3-0-completely-rewritten-support-for-iphone-14-pro-and-dynamic-island-new-devices-multiple-display-resolutions-and-more/" rel="bookmark">Apple Frames 3.0: Completely Rewritten, Support for iPhone 14 Pro and Dynamic Island, New Devices, Multiple Display Resolutions, and More</a></h1>
</article>

<article class='featured-post js-scrolled-item' id="post-70780">
    <a class='post-thumbnail' href="https://www.macstories.net/stories/macos-ventura-the-macstories-review/">
        <div class='post-thumbnail-image' style='background-image: url("https://cdn.macstories.net/cleanshot-2022-10-22-at-08-11-02-2x-1666440678915-1666636643934.png")'></div>
    </a>

    <h1 class="post-title"><a class="post-link" href="https://www.macstories.net/stories/macos-ventura-the-macstories-review/" rel="bookmark">macOS Ventura: The MacStories Review</a></h1>
</article>


        </div>

    </div>

    <div class='dots-container js-featured-posts-dots'>
                    <div class='dot js-dot'></div>
                    <div class='dot js-dot'></div>
                    <div class='dot js-dot'></div>
            </div>

</div>
<div class='fan-of-the-week'>
    <div class='fan-of-the-week-container'>
                    <h3 class="fan-heading">THIS WEEK'S SPONSOR:</h3>
            <div class="fan-text">
                <a class='fan-link' href='https://l.kolide.co/3OPySkl' target='_blank' rel='noopener noreferrer'>Kolide</a>
                <div class='fan-description'><p>Endpoint Security for Teams That Want to Meet Compliance Goals without Sacrificing Privacy</p>
</div>
            </div>
            </div>
</div>

<hr class='fan-of-the-week-separator' />


<div class='site-main'>

    <div class='main-content'>

        
        
        
        <div class='posts' role='main'>

            <article class="post post-71016 type-post status-publish format-standard hentry category-reviews tag-ios tag-ipados tag-macos tag-music" id="content">

    <header class='post-header'>

                    <div class='post-date'>
                <time datetime="2022-12-06T08:07:36-05:00"></time>            </div>
        
        <h1 class='post-title'>
            Internet Radio App Broadcasts Has a Fresh New Look, Improved Search, Shazam Integration, and More        </h1>

                    <div class='post-author'>
                <a class="post-author-link" href="https://www.macstories.net/author/johnvoorhees/" rel="author">By John Voorhees</a>            </div>
        
    </header>

    <div class='post-content '>
                        <div class="media-wrapper"><img src="https://cdn.macstories.net/monday-05-dec-2022-14-53-51-1670271175404.png" alt=""><p class="image-caption"><a class="view-full-size" href="https://cdn.macstories.net/monday-05-dec-2022-14-53-51-1670271175404.png" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p2"><a href="https://apps.apple.com/us/app/broadcasts/id1469995354" rel="noopener noreferrer">Version 3 of Broadcasts</a>, Steve Troughton-Smith&rsquo;s Internet radio app and <a href="https://club.macstories.net/posts/broadcasts" rel="noopener noreferrer">a Club MacStories Recommends pick</a>, is out with an updated design, improved search, Shazam integration, and a URL scheme that makes sharing stations simple. Together, the changes look fantastic and make enjoying Internet radio with the app easier and better than ever.</p>
<p id="p3"><span id="more-71016"></span></p>
<div class="media-wrapper"><img src="https://cdn.macstories.net/cleanshot-2022-12-05-at-15-14-49-2x-1670271450552.png" alt="The Mac version of Broadcasts includes a miniplayer that can be pinned to float above other windows."><p class="image-caption">The Mac version of Broadcasts includes a miniplayer that can be pinned to float above other windows.<a class="view-full-size" href="https://cdn.macstories.net/cleanshot-2022-12-05-at-15-14-49-2x-1670271450552.png" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p5">The app&rsquo;s main view now features a tab bar on the iPhone and a sidebar on the iPad and Mac. The result is a more modern feel that&rsquo;s further enhanced by a bunch of new ways to add station artwork. Far too few Internet radio stations have good artwork by default, so it&rsquo;s great to now have so many ways to add your own. Broadcasts offers:</p>
<ul id="ul6"><li>Picking a photo from your photo library</li>
<li>Choosing a file from the file system</li>
<li>Adding text or emoji against a colorful background</li>
<li>Using a radio glyph from the SF Symbols catalog against a colorful background</li>
</ul><div class="media-wrapper"><img src="https://cdn.macstories.net/monday-05-dec-2022-15-02-06-1670271168637.png" alt="There are lots of ways to customize station artwork."><p class="image-caption">There are lots of ways to customize station artwork.<a class="view-full-size" href="https://cdn.macstories.net/monday-05-dec-2022-15-02-06-1670271168637.png" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p8">The Now Playing screen has been updated, too, with bigger, bolder artwork with a blurred background effect that pulls in the colors of the station&rsquo;s artwork. From the Now Playing screen, you can play and pause playback, adjust volume, set a sleep timer, AirPlay to another device, review the playback history of the station to which you&rsquo;re listening, access those songs or the currently playing song in Apple Music, and activate Broadcasts&rsquo; Shazam feature, which I cover below.</p>
<div class="media-wrapper"><img src="https://cdn.macstories.net/monday-05-dec-2022-15-08-06-1670271168796.png" alt="Brodcasts' updated Now Playing screen."><p class="image-caption">Brodcasts&rsquo; updated Now Playing screen.<a class="view-full-size" href="https://cdn.macstories.net/monday-05-dec-2022-15-08-06-1670271168796.png" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p10">With thousands of stations available worldwide, another excellent refinement to Broadcasts is how search works. You can browse stations manually by country, search for a country, or search stations within a country. For instance, if you pick Ireland and then search for &lsquo;Alternative,&rsquo; you immediately narrow the number of results from 130 to seven, making it much easier to find a genre you like than if you were to scroll through a long list of stations.</p>
<div class="media-wrapper"><img src="https://cdn.macstories.net/monday-05-dec-2022-14-54-50-1670271175357.png" alt="Using Shazam to add artwork to song data to Broadcasts."><p class="image-caption">Using Shazam to add artwork to song data to Broadcasts.<a class="view-full-size" href="https://cdn.macstories.net/monday-05-dec-2022-14-54-50-1670271175357.png" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p12">More metadata is supported by Broadcasts now, too, including the name of the song playing and its artwork if it&rsquo;s available. Like station artwork, though, few Internet radio stations I&rsquo;ve tried support song art. Broadcasts has a solution to this as well, which is a new beta feature that incorporates Shazam functionality into the iPhone and iPad versions of the app. In my testing, the feature works well, pulling cover art and song information into the Now Playing UI, which makes the experience much more like listening to Apple Music, Spotify, or another music streaming service than before. The experimental feature can even be used if you&rsquo;re using another source to play your music, serving as a Now Playing UI for any music playing around you.</p>
<div class="media-wrapper"><img src="https://cdn.macstories.net/tuesday-06-dec-2022-08-05-31-1670331967039.png" alt="Using the iPad Pro and Broadcasts' Shazam integration to monitor a station playing on my Mac in the app's miniplayer."><p class="image-caption">Using the iPad Pro and Broadcasts&rsquo; Shazam integration to monitor a station playing on my Mac in the app&rsquo;s miniplayer.<a class="view-full-size" href="https://cdn.macstories.net/tuesday-06-dec-2022-08-05-31-1670331967039.png" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p14">Broadcasts has a new setting that will resume playback automatically the next time you open the app, immediately streaming the last station to which you were listening. The setting is off by default but can be switched to work every time you launch Broadcasts or just when you connect the app with CarPlay.</p>
<p id="p15">Another handy feature is the addition of a URL scheme in the format <code>broadcasts://add?name=Name&amp;address=Address&amp;artworkAddress=ArtworkAddress</code>. Add parameters for the name of a station, its URL, and a URL for station artwork, and anyone with Broadcasts will be able to quickly add the station to their library. It&rsquo;s a nice way to send your favorite station to a friend, set up automations in Shortcuts, or link your favorite stations on the web. For example, here&rsquo;s a link I created for <a href="broadcasts://add?name=WXYC&amp;address=http://audio-mp3.ibiblio.org:8000/wxyc.mp3&amp;artworkAddress=https://cdn.macstories.net/wxyc-1670243937929.jpg" rel="noopener noreferrer">WXYC, the University of North Carolina&rsquo;s station</a>.</p>
<p id="p16">I don&rsquo;t listen to Internet radio often, but I love it for live broadcasts of podcasts and when I don&rsquo;t have the energy to pick out some music myself. With Broadcasts&rsquo; new search functionality, I&rsquo;ve expanded my collection of stations with little effort and really enjoyed quickly restarting stations when connecting to CarPlay, which has already led me to use the app more. Broadcasts was already an app <a href="https://club.macstories.net/posts/broadcasts" rel="noopener noreferrer">we recommended to Club MacStories members</a> last year, and it has only gotten better with this release.</p>
<p id="p17">Broadcasts <a href="https://apps.apple.com/us/app/broadcasts/id1469995354" rel="noopener noreferrer">is available on the App Store as a Universal Purchase</a> that syncs among the iPhone, iPad, Mac, and Apple Watch. The app is free to download and try with a fixed set of stations. A one-time, In-App Purchase of $4.99 unlocks the ability to add your own stations to the app&rsquo;s library.</p>
            </div>

    
        <footer class='post-footer'>
        <div class="post-tags">Tags: <a href="https://www.macstories.net/tag/ios/" rel="tag">iOS</a>, <a href="https://www.macstories.net/tag/ipados/" rel="tag">iPadOS</a>, <a href="https://www.macstories.net/tag/macos/" rel="tag">macOS</a>, <a href="https://www.macstories.net/tag/music/" rel="tag">music</a></div>        </footer>

    
    
            <div class='club-after-content'>
            <div class='club-call-to-action'><div><img class='club-logo' src='https://www.macstories.net/app/themes/macstories4/images/logo-shape-gold.svg' alt='Club MacStories'></div><div class='club-button'><a class='button button-gold button-border-gold button-bordered' href='https://club.macstories.net/?utm_source=ms&#038;utm_medium=web'><span class='button-text'>Join</span></a></div></div><div class='club-description'><h3 class='club-title'>Unlock More with Club MacStories</h3><div class='club-description-content'><div class='club-body'><p>Founded in 2015, <a href="https://club.macstories.net/plans?utm_source=ms&amp;utm_medium=web-inline" rel="noopener noreferrer">Club MacStories</a> has delivered exclusive content every week for over six years.</p>
<p>In that time, members have enjoyed nearly 400 weekly and monthly newsletters packed with more of your favorite MacStories writing as well as Club-only podcasts, eBooks, discounts on apps, icons, and services. Join today, and you&rsquo;ll get everything new that we publish every week, plus access to our entire archive of back issues and downloadable perks.</p>
<p>The Club expanded in 2021 with Club MacStories+ and <a href="https://club.macstories.net/plans/premier" rel="noopener noreferrer">Club Premier</a>. Club MacStories+ members enjoy even more exclusive stories, a vibrant Discord community, a rotating roster of app discounts, and more. And, with Club Premier, you get <em>everything</em> we offer at every Club level plus an extended, ad-free version of our podcast AppStories that is delivered early each week in high-bitrate audio.</p>
</div><div class='club-body'><p>Choose the Club plan that&rsquo;s right for you:</p>
<ul><li><strong><a href="https://club.macstories.net/plans/club" rel="noopener noreferrer">Club MacStories</a></strong>: Weekly and monthly newsletters via email and the web that are brimming with app collections, tips, automation workflows, longform writing, a Club-only podcast, periodic giveaways, and more;</li>
<li><strong><a href="https://club.macstories.net/plans/plus" rel="noopener noreferrer">Club MacStories+</a></strong>: Everything that Club MacStories offers, plus exclusive content like Federico&rsquo;s Automation Academy and John&rsquo;s Macintosh Desktop Experience, a powerful web app for searching and exploring over 6 years of content and creating custom RSS feeds of Club content, an active Discord community, and a rotating collection of discounts, and more;</li>
<li><strong><a href="https://club.macstories.net/plans/premier" rel="noopener noreferrer">Club Premier</a></strong>: Everything in from our other plans <em>and</em> AppStories+, an extended version of our flagship podcast that&rsquo;s delivered early, ad-free, and in high-bitrate audio.</li>
</ul>
</div></div></div>        </div>
    
</article>

<hr class='post-separator' />

<div class='post-author-info'>
    <div class='author-avatar'>
        <img class='author-avatar-image' src='https://www.gravatar.com/avatar/5a1475dcd87638ed2f250b6213881115?d=404&s=250' alt='' />
    </div>
    <div class='author-info'>
                <p class='author-name'><a href="https://www.macstories.net/author/johnvoorhees/" title="Posts by John Voorhees" rel="author">John Voorhees</a></p>
                        <div class='author-bio'><p>John, MacStories&rsquo; Managing Editor, has been writing about Apple and apps since joining the team in 2015. He also co-hosts MacStories&rsquo; podcasts, including <a href="https://appstories.net" rel="noopener noreferrer">AppStories</a>, which explores of the world of apps, <a href="https://podcasts.apple.com/us/podcast/macstories-unwind/id1510451759" rel="noopener noreferrer">MacStories Unwind</a>, a weekly recap of everything MacStories and more, and MacStories Unplugged, a behind-the-scenes, anything-goes show exclusively for <a href="https://club.macstories.net" rel="noopener noreferrer">Club MacStories</a> members.</p>
</div>
        <p class='author-contact-info'>
        <span class='twitter'>Twitter: <a href='https://twitter.com/johnvoorhees' target='_blank'>@johnvoorhees</a></span><span class='separator'> | </span>
        <span class='email'>Email: <a href='mailto:voorhees@macstories.net'>voorhees@macstories.net</a></span>
        </p>
    </div>
</div>



        </div>

    </div>

</div>

<footer class='site-footer' role='contentinfo'>

    <div class='about-social'>

        <nav class='about'>
            <ul id="menu-footer" class="menu"><li id="menu-item-54441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54441"><a href="https://www.macstories.net/about/">ABOUT</a></li>
<li id="menu-item-54439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.macstories.net/club/">MEMBERSHIP</a></li>
<li id="menu-item-54440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54440"><a href="https://www.macstories.net/advertise/">SPONSORSHIP</a></li>
<li id="menu-item-54438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54438"><a href="https://www.macstories.net/privacy-policy/">PRIVACY POLICY</a></li>
</ul>        </nav>

        <nav class='follow'>
            <ul class='menu social-media-menu'>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-twitter' href='http://twitter.com/macstoriesnet' target='_blank'></a>
    </li>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-rss' href='https://www.macstories.net/feed/'></a>
    </li>
</ul>        </nav>

    </div>

    <span class='site-credits'>Code by <a href='http://avedesign.me' target='_blank'>Alessandro Vendruscolo</a> | Design by <a href='https://twitter.com/_silviagatta' target='_blank'>Silvia Gatta</a> | Hosted by <a href="https://www.macstadium.com/macstories" target="_blank">MacStadium</a> | <a href='https://www.macstories.net/acknowledgements/'>Acknowledgements</a></span>

    <span class='copyright'>Copyright 2022 MacStories, Inc. All rights reserved.</span>

    <span class='version'>v4.5.8
</span>

    <a class='logo' href='https://www.macstories.net/' rel='home'>
        <img class='logo-image js-logo-target' src='https://www.macstories.net/app/themes/macstories4/images/logo-shape-red.svg' alt='MacStories' />
    </a>

</footer>


<script type='text/javascript' async src='https://www.macstories.net/app/themes/macstories4/dist/core.20200329.js'></script>
<script type='text/javascript' async src='https://www.google-analytics.com/analytics.js'></script>
<script type='text/javascript' async src='https://www.macstories.net/app/themes/macstories4/dist/autotrack.20200329.js'></script>
<script type='text/javascript' src='https://www.macstories.net/wp/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202249.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'92386366',post:'71016',tz:'-5',srv:'www.macstories.net'} ]);
	_stq.push([ 'clickTrackerInit', '92386366', '71016' ]);
</script>

</body>
</html>


