<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset='UTF-8'>
    <meta name='viewport' content='width=device-width, initial-scale=1, minimum-scale=1'>
    <title>AirBuddy 2.5: A Refined Experience That Adds Shortcuts Integration and Other New Features - MacStories</title>

    <style media='screen' type='text/css'>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</style>
<script>

</script>

<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Design[164,269] -->

<meta name="keywords"  content="airpods,mac,utility" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.macstories.net/#organization","url":"https://www.macstories.net/","name":"MacStories","sameAs":[]},{"@type":"WebSite","@id":"https://www.macstories.net/#website","url":"https://www.macstories.net/","name":"MacStories","publisher":{"@id":"https://www.macstories.net/#organization"}},{"@type":"WebPage","@id":"https://www.macstories.net/reviews/airbuddy-2-5-a-refined-experience-that-adds-shortcuts-integration-and-other-new-features/#webpage","url":"https://www.macstories.net/reviews/airbuddy-2-5-a-refined-experience-that-adds-shortcuts-integration-and-other-new-features/","inLanguage":"en-US","name":"AirBuddy 2.5: A Refined Experience That Adds Shortcuts Integration and Other New Features","isPartOf":{"@id":"https://www.macstories.net/#website"},"datePublished":"2022-01-20T19:03:08-05:00","dateModified":"2022-01-20T19:03:08-05:00"},{"@type":"Article","@id":"https://www.macstories.net/reviews/airbuddy-2-5-a-refined-experience-that-adds-shortcuts-integration-and-other-new-features/#article","isPartOf":{"@id":"https://www.macstories.net/reviews/airbuddy-2-5-a-refined-experience-that-adds-shortcuts-integration-and-other-new-features/#webpage"},"author":{"@id":"https://www.macstories.net/author/johnvoorhees/#author"},"headline":"AirBuddy 2.5: A Refined Experience That Adds Shortcuts Integration and Other New Features","datePublished":"2022-01-20T19:03:08-05:00","dateModified":"2022-01-20T19:03:08-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.macstories.net/reviews/airbuddy-2-5-a-refined-experience-that-adds-shortcuts-integration-and-other-new-features/#webpage"},"publisher":{"@id":"https://www.macstories.net/#organization"},"articleSection":"reviews, AirPods, mac, utility"},{"@type":"Person","@id":"https://www.macstories.net/author/johnvoorhees/#author","name":"John Voorhees","sameAs":["johnvoorhees"],"image":{"@type":"ImageObject","@id":"https://www.macstories.net/#personlogo","url":"https://secure.gravatar.com/avatar/5a1475dcd87638ed2f250b6213881115?s=96&d=mm&r=g","width":96,"height":96,"caption":"John Voorhees"}}]}</script>
<link rel="canonical" href="https://www.macstories.net/reviews/airbuddy-2-5-a-refined-experience-that-adds-shortcuts-integration-and-other-new-features/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.macstories.net/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.macstories.net/app/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.macstories.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macstories.net/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macstories.net/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AppStories, Episode 256 – Obsidian In-Depth: More Third-Party Plugins (Part 4)' href='https://www.macstories.net/news/appstories-episode-256-obsidian-in-depth-more-third-party-plugins-part-4/' />
<link rel='next' title='Mac Widgets Need a Dashboard' href='https://www.macstories.net/linked/mac-widgets-need-a-dashboard/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.macstories.net/?p=68718' />
<link rel="alternate" type="application/json+oembed" href="https://www.macstories.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macstories.net%2Freviews%2Fairbuddy-2-5-a-refined-experience-that-adds-shortcuts-integration-and-other-new-features%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.macstories.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macstories.net%2Freviews%2Fairbuddy-2-5-a-refined-experience-that-adds-shortcuts-integration-and-other-new-features%2F&#038;format=xml" />
<link rel="alternate" type="application/feed+json" title="MacStories &raquo; JSON Feed" href="https://www.macstories.net/feed/json/" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel='alternate' type='application/rss+xml' title='MacStories' href='https://www.macstories.net/feed/' /><link rel='alternate' type='application/rss+xml' title='MacStories — Articles Only' href='https://www.macstories.net/?feed=articles-only' />    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@macstoriesnet">        <meta name="twitter:creator" content="@johnvoorhees">    <meta property="og:description" content="Today, Gui Rambo released version 2.5 of AirBuddy, his Mac menu bar app for connecting and managing wireless headphones and other devices. AirBuddy has come a long way from its origins as an app that simply connected AirPods and some Beats headphones with your Mac. The app still does that well, but as I wrote">
    <meta property="og:locale" content="en_US">
    <meta property="og:title" content="AirBuddy 2.5: A Refined Experience That Adds Shortcuts Integration and Other New Features">
    <meta property="og:url" content="https://www.macstories.net/reviews/airbuddy-2-5-a-refined-experience-that-adds-shortcuts-integration-and-other-new-features/">
    <meta property="og:image" content="https://cdn.macstories.net/cleanshot-2022-01-19-at-20-00-24-2x-1642644278984.jpg">
    <meta property="og:type" content="article"><link rel='apple-touch-icon' sizes='152x152' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-152x152-precomposed.png'><link rel='apple-touch-icon-precomposed' sizes='152x152' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-152x152-precomposed.png'><link rel='apple-touch-icon' sizes='120x120' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-120x120-precomposed.png'><link rel='apple-touch-icon-precomposed' sizes='120x120' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-120x120-precomposed.png'><link rel='apple-touch-icon' sizes='76x76' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-76x76-precomposed.png'><link rel='apple-touch-icon-precomposed' sizes='76x76' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-76x76-precomposed.png'><link rel='apple-touch-icon' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-precomposed.png'><link rel='apple-touch-icon-precomposed' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-precomposed.png'><link rel='mask-icon' sizes='any' href='https://www.macstories.net/app/themes/macstories4/images/logo-shape-black.svg' color='#b00a0f'><link rel='icon' type='image/png' href='https://www.macstories.net/app/themes/macstories4/images/favicon.png'>
    <link rel='profile' href='http://gmpg.org/xfn/11'>
    <link rel='pingback' href='https://www.macstories.net/wp/xmlrpc.php'>

    <script>

        window.MS_THEME_KEY_LIGHT = 'theme-light';
        window.MS_THEME_KEY_DARK = 'theme-dark';
        window.MS_THEME_KEY_AUTO = 'theme-auto';
        window.MS_THEME_MEDIA_QUERY_DARK = window.matchMedia('(prefers-color-scheme: dark)');
        window.MS_THEME_MEDIA_QUERY_LIGHT = window.matchMedia('(prefers-color-scheme: light)');
        window.MS_THEME_KEY_FROM_COLOR_SCHEME_PREFERENCE = function () {
            if (window.MS_THEME_MEDIA_QUERY_DARK.matches) {
                return window.MS_THEME_KEY_DARK;
            }

            return window.MS_THEME_KEY_LIGHT;
        }
        window.MS_THEME_INITIAL_SETTING = window.MS_THEME_INITIAL = window.localStorage.themeV2 || window.localStorage.theme || window.MS_THEME_KEY_AUTO;
        if (window.MS_THEME_INITIAL_SETTING === window.MS_THEME_KEY_AUTO) {
            window.MS_THEME_INITIAL = window.MS_THEME_KEY_FROM_COLOR_SCHEME_PREFERENCE();
        }

        window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-8004705-2', 'auto');
        ga('set', {
            dimension1: window.MS_THEME_INITIAL_SETTING
        });
        ga('require', 'displayfeatures');
        ga('require', 'eventTracker');
        ga('require', 'outboundLinkTracker');
        ga('send', 'pageview');

        MS_IFRAMES = [];
        MS_HandleIframeLoad = Array.prototype.push.bind(MS_IFRAMES);
    </script>

</head>

<body class="post-template-default single single-post postid-68718 single-format-standard">
<script>document.body.classList.add(window.MS_THEME_INITIAL)</script>

<header class='site-main-header' role='banner'>

    <div class='ad-container'>
    <div>
        <a href='https://daylite.marketcircle.com/best-mac-crm/?utm_source=MacStories&utm_medium=MacStories&utm_campaign=MacStories+sponsor+ad&utm_content=MacStories+sponsor+ad' target='_blank' rel='noopener noreferrer'><img class='ms-custom-ad' /></a>
    </div>
    <script>
        document.querySelector('.ms-custom-ad').src = window.innerWidth >= 728 ? 'https://cdn.macstories.net/macstories-ad-1456w-shine-bright-with-dayalite-2x-1642269331446.png' : 'https://cdn.macstories.net/macstories-ad-640w-shine-bright-with-dayalite-2x-1642269331413.png'
    </script>
</div>


    <div class='logo-follow-container'>
        <a class='logo' href='https://www.macstories.net/' rel='home'>
            <img class='logo-image js-logo-target' src='https://www.macstories.net/app/themes/macstories4/images/logo.svg' alt='MacStories' />
        </a>

        <nav class='follow'>
            <ul class='menu social-media-menu'>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-twitter' href='http://twitter.com/macstoriesnet' target='_blank'></a>
    </li>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-rss' href='https://www.macstories.net/feed/'></a>
    </li>
</ul>        </nav>

    </div>

            <div class='club'>
            <a class='club-target' href='https://club.macstories.net/?utm_source=ms&#038;utm_medium=header'><span class='club-gold'>Club MacStories</span><img class='club-logo' src='https://www.macstories.net/app/themes/macstories4/images/logo-shape-gold.svg' alt='Club MacStories' /><span class='club-red'>Weekly Extras</span></a>        </div>
    
    <div class='main-menu js-search-target'>

        <div class='main-menu-container js-dropdown-menus'>

            <div class='js-dropdown-container dropdown-menu-container about'>
                <div class='dropdown-menu-trigger'>
                    <span class='dropdown-menu-placeholder'>MENU</span>
                    <span class='dropdown-menu-arrow'></span>
                </div>
                <nav role='navigation'>
                    <ul id="menu-pages" class="menu dropdown-menu"><li id="menu-item-34518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34518"><a href="https://www.macstories.net/about/">ABOUT</a></li>
<li id="menu-item-34517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34517"><a href="https://www.macstories.net/advertise/">ADVERTISE</a></li>
<li id="menu-item-40502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40502"><a href="https://www.macstories.net/shortcuts/">SHORTCUTS</a></li>
<li id="menu-item-34519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34519"><a href="https://www.macstories.net/pixel/">PIXEL</a></li>
</ul>                </nav>
            </div>

            <div class='js-dropdown-container dropdown-menu-container categories'>
                <div class='dropdown-menu-trigger'>
                    <span class='dropdown-menu-placeholder'>SECTIONS</span>
                    <span class='dropdown-menu-arrow'></span>
                </div>
                <nav role='navigation'>
                    <ul id="menu-explore" class="menu dropdown-menu"><li id="menu-item-47615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47615"><a href="https://www.macstories.net/tag/ios-15/">iOS 15</a><a class="feed-icon" href="https://www.macstories.net/tag/ios-15/feed"></a></li>
<li id="menu-item-34523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34523"><a href="https://macstories.net/pixel/">PIXEL</a><a class="feed-icon" href="https://macstories.net/pixel/feed"></a></li>
<li id="menu-item-47663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47663"><a href="https://www.macstories.net/ipad/">IPAD</a><a class="feed-icon" href="https://www.macstories.net/ipad/feed"></a></li>
<li id="menu-item-34520" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34520"><a href="https://www.macstories.net/category/reviews/">APPS</a><a class="feed-icon" href="https://www.macstories.net/category/reviews/feed"></a></li>
<li id="menu-item-34522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34522"><a href="https://www.macstories.net/category/stories/">STORIES</a><a class="feed-icon" href="https://www.macstories.net/category/stories/feed"></a></li>
</ul>                </nav>
            </div>

            <div class='menu-separator'></div>

            <div class='actions-container'>

                <div class='js-dropdown-container dropdown-menu-container categories'>
    <div class='dropdown-menu-trigger'>
        <span class='dropdown-menu-placeholder'><span class='action-icon'><svg width="20px" height="20px" viewBox="0 0 20 20" version="1.1" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M10,2 C14.418278,2 18,5.581722 18,10 C18,14.418278 14.418278,18 10,18 L10,2 Z M10,20 C15.5228475,20 20,15.5228475 20,10 C20,4.4771525 15.5228475,0 10,0 C4.4771525,0 0,4.4771525 0,10 C0,15.5228475 4.4771525,20 10,20 Z"></path></g></svg>

</span></span>
        <span class='dropdown-menu-arrow'></span>
    </div>
    <nav role='navigation'>
        <ul class='menu dropdown-menu dropdown-menu-theme-selector'>
            <li class='menu-item menu-item-theme js-theme-trigger' data-theme-key='theme-dark'><a href='#'>DARK</a></li>
            <li class='menu-item menu-item-theme js-theme-trigger' data-theme-key='theme-light'><a href='#'>LIGHT</a></li>
            <li class='menu-item menu-item-theme js-theme-trigger' data-theme-key='theme-auto'><a href='#'>AUTOMATIC</a></li>
        </ul>
    </nav>
</div>
                <span class='action-icon js-search-trigger'>
                    <svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg">
                        <g fill-rule="evenodd">
                            <path d="M13.4234148,15.4297524 L19.448,21.5445135 C19.7266667,21.8481712 20.1226667,22 20.504,22 C20.8853333,22 21.2666667,21.8481712 21.56,21.5445135 C22.1466667,20.9371981 22.1466667,19.9503106 21.56,19.3429952 L15.4330727,13.4187466 C16.4198155,12.0304247 17,10.332967 17,8.5 C17,3.80557963 13.1944204,0 8.5,0 C3.80557963,0 0,3.80557963 0,8.5 C0,13.1944204 3.80557963,17 8.5,17 C10.3350219,17 12.0342305,16.4185138 13.4234148,15.4297524 Z M8.5,15 C12.0898509,15 15,12.0898509 15,8.5 C15,4.91014913 12.0898509,2 8.5,2 C4.91014913,2 2,4.91014913 2,8.5 C2,12.0898509 4.91014913,15 8.5,15 Z"></path>
                        </g>
                    </svg>
                </span>

                    <form role="search" method="get" class="search-form " action="https://www.macstories.net/">
        <input class="search-field" type="search" placeholder="Search..." value="" name="s" title="Search for" />
    </form>            </div>

        </div>
    </div>

</header>

<div class='featured-posts'>

    
    <div class='featured-posts-scroller js-featured-posts-slider'>

        <div class='featured-posts-container'>

            <article class='featured-post js-scrolled-item' id="post-68711">
    <a class='post-thumbnail' href="https://www.macstories.net/ios/wordlebot-1-1-now-fully-accessible-with-native-emoji-to-image-conversion/">
        <div class='post-thumbnail-image' style='background-image: url("https://cdn.macstories.net/img_2270-1642683222660.png")'></div>
    </a>

    <h1 class="post-title"><a class="post-link" href="https://www.macstories.net/ios/wordlebot-1-1-now-fully-accessible-with-native-emoji-to-image-conversion/" rel="bookmark">WordleBot 1.1, Now Fully Accessible with Native Emoji-to-Image Conversion</a></h1>
</article>

<article class='featured-post js-scrolled-item' id="post-68666">
    <a class='post-thumbnail' href="https://www.macstories.net/ios/apple-frames-2-1-apple-watch-series-7-and-2021-macbook-pro-support-new-update-flow-plus-chinese-and-czech-localization/">
        <div class='post-thumbnail-image' style='background-image: url("https://cdn.macstories.net/img_2238-1641931146986.png")'></div>
    </a>

    <h1 class="post-title"><a class="post-link" href="https://www.macstories.net/ios/apple-frames-2-1-apple-watch-series-7-and-2021-macbook-pro-support-new-update-flow-plus-chinese-and-czech-localization/" rel="bookmark">Apple Frames 2.1: Apple Watch Series 7 and 2021 MacBook Pro Support, New Update Flow, Plus Chinese and Czech Localization</a></h1>
</article>

<article class='featured-post js-scrolled-item' id="post-68547">
    <a class='post-thumbnail' href="https://www.macstories.net/stories/the-macstories-selects-2021-lifetime-achievement-award/">
        <div class='post-thumbnail-image' style='background-image: url("https://cdn.macstories.net/img_2169-1639416203970.jpeg")'></div>
    </a>

    <h1 class="post-title"><a class="post-link" href="https://www.macstories.net/stories/the-macstories-selects-2021-lifetime-achievement-award/" rel="bookmark">The MacStories Selects 2021 Lifetime Achievement Award</a></h1>
</article>


        </div>

    </div>

    <div class='dots-container js-featured-posts-dots'>
                    <div class='dot js-dot'></div>
                    <div class='dot js-dot'></div>
                    <div class='dot js-dot'></div>
            </div>

</div>
<div class='fan-of-the-week'>
    <div class='fan-of-the-week-container'>
                    <h3 class="fan-heading">THIS WEEK'S SPONSOR:</h3>
            <div class="fan-text">
                <a class='fan-link' href='https://daylite.marketcircle.com/best-mac-crm/?utm_source=MacStories&utm_medium=MacStories&utm_campaign=MacStories+sponsor+ad&utm_content=MacStories+sponsor+ad' target='_blank' rel='noopener noreferrer'>Daylite</a>
                <div class='fan-description'><p>Take Your Business Out Of The Dark With Daylite</p>
</div>
            </div>
            </div>
</div>

<hr class='fan-of-the-week-separator' />


<div class='site-main'>

    <div class='main-content'>

        
        
        
        <div class='posts' role='main'>

            <article class="post post-68718 type-post status-publish format-standard hentry category-reviews tag-airpods tag-mac tag-utility" id="content">

    <header class='post-header'>

                    <div class='post-date'>
                <time datetime="2022-01-20T14:03:08-05:00"></time>            </div>
        
        <h1 class='post-title'>
            AirBuddy 2.5: A Refined Experience That Adds Shortcuts Integration and Other New Features        </h1>

                    <div class='post-author'>
                <a class="post-author-link" href="https://www.macstories.net/author/johnvoorhees/" rel="author">By John Voorhees</a>            </div>
        
    </header>

    <div class='post-content '>
                        <div class="media-wrapper"><img src="https://cdn.macstories.net/cleanshot-2022-01-19-at-20-00-24-2x-1642644278984.jpg" alt=""><p class="image-caption"><a class="view-full-size" href="https://cdn.macstories.net/cleanshot-2022-01-19-at-20-00-24-2x-1642644278984.jpg" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p2">Today, Gui Rambo released <a href="https://airbuddy.app" rel="noopener noreferrer">version 2.5 of AirBuddy</a>, his Mac menu bar app for connecting and managing wireless headphones and other devices. AirBuddy <a href="https://www.macstories.net/reviews/airbuddy-an-airpods-companion-for-your-mac/" rel="noopener noreferrer">has come a long way from its origins</a> as an app that simply connected AirPods and some Beats headphones with your Mac. The app still does that well, but <a href="https://www.macstories.net/reviews/airbuddy-2-review-fine-grained-customizable-control-of-the-wireless-headphones-and-devices-connected-to-your-mac/" rel="noopener noreferrer">as I wrote about AirBuddy 2.0</a>, the app is a fantastic way to monitor the charge status of a wide variety of devices and hand their connections off from one Mac to another. With the latest version, the app&rsquo;s core features are faster and more reliable, the UI has been refreshed with a Monterey-friendly design, and there are some excellent new features, too, so let&rsquo;s dig in.</p>
<p id="p3"><span id="more-68718"></span></p>
<div class="media-wrapper"><img src="https://cdn.macstories.net/untitled-1642680704997.png" alt="Connecting wireless headphones with AirBuddy."><p class="image-caption">Connecting wireless headphones with AirBuddy.<a class="view-full-size" href="https://cdn.macstories.net/untitled-1642680704997.png" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p5">Connecting to your devices and handing them off to another Mac is noticeably faster with AirBuddy 2.5. Open your AirPods&rsquo; case, and the app&rsquo;s UI for connecting appears immediately. As I covered with version 2.0, AirBuddy can also transfer your Apple trackpad, mouse, and keyboard connection to another Mac, using a feature called Magic Handoff. Today&rsquo;s update introduces version 2.0 of that feature, which is faster and has been reliable in my testing. The latest version of the feature will even attempt to wake a target Mac up if it&rsquo;s in sleep mode. Handing off input devices isn&rsquo;t something I do regularly, but it can be handy if you work across a desktop and laptop Mac or run a headless Mac server, for example.</p>
<div class="media-wrapper"><img src="https://cdn.macstories.net/cleanshot-2022-01-19-at-20-11-57-2x-1642644738768.jpg" alt="The new monochrome AirBuddy battery widget."><p class="image-caption">The new monochrome AirBuddy battery widget.<a class="view-full-size" href="https://cdn.macstories.net/cleanshot-2022-01-19-at-20-11-57-2x-1642644738768.jpg" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p7">AirBuddy&rsquo;s battery widget checks the charge status of devices connected to your Mac more frequently now, so the remaining charge that is reported should be more accurate than in the past. The widget&rsquo;s design has also been updated to offer a new monochrome theme that works with the small and medium-sized widgets.</p>
<div class="media-wrapper"><img src="https://cdn.macstories.net/cleanshot-2022-01-20-at-06-09-45-1642680813637.gif" alt="AirBuddy's battery alert animation."><p class="image-caption">AirBuddy&rsquo;s battery alert animation.<a class="view-full-size" href="https://cdn.macstories.net/cleanshot-2022-01-20-at-06-09-45-1642680813637.gif" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p9">Besides connecting headphones, monitoring the charge status of my devices is what I use AirBuddy for the most. The app includes configurable alerts that can be displayed to send a Mac system notification when the charge drops below a certain percentage. Alternatively, you can use AirBuddy&rsquo;s more compact built-in circular notifications, which include the ability to play an alert sound. Notifications can remain onscreen until dismissed too. I&rsquo;ve found that my most valuable battery alerts are the ones for the devices with the longest-lasting batteries, like my Magic Keyboard and Trackpad because they&rsquo;re the ones I always forget to plug into power.</p>
<div class="media-wrapper"><img src="https://cdn.macstories.net/untitled-1642644901423.png" alt="Setting up battery alerts."><p class="image-caption">Setting up battery alerts.<a class="view-full-size" href="https://cdn.macstories.net/untitled-1642644901423.png" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p11">AirBuddy includes more automation options too. The app&rsquo;s redesigned preferences add the ability to assign keyboard shortcuts to:</p>
<ul id="ul12"><li>Connect to the device you&rsquo;ve marked as your favorite</li>
<li>Connect to the nearest device</li>
<li>Use Magic Handoff</li>
<li>Show the app&rsquo;s device status window</li>
<li>Switch headphones between listening modes</li>
<li>Toggle your headphones&rsquo; mic input</li>
</ul><p id="p13">I&rsquo;ve been using a keyboard shortcut to switch between transparency and noise cancellation modes with my AirPods Max and love being able to toggle between modes without fiddling with the on-device buttons.</p>
<div class="media-wrapper"><img src="https://cdn.macstories.net/cleanshot-2022-01-19-at-20-16-08-2x-1642644983699.jpg" alt="A demo shortcut created by Gui Rambo (left) and AppBuddy's actions right)."><p class="image-caption">A demo shortcut created by Gui Rambo (left) and AppBuddy&rsquo;s actions right).<a class="view-full-size" href="https://cdn.macstories.net/cleanshot-2022-01-19-at-20-16-08-2x-1642644983699.jpg" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p15">AirBuddy also includes Shortcuts for Mac support, including actions for connecting and disconnecting devices, getting lists of devices and their state, charge, and firmware version. The actions provide parameters for maximum customization of your shortcuts. For example, you could create a shortcut to connect your AirPods to your Mac in transparency mode with your microphone enabled as part of a video call setup shortcut.</p>
<p id="p16">There is a long list of other refinements to AirBuddy that version 2.5 introduces, too, including support for Sony WF and WH headphones, although some of the app&rsquo;s features aren&rsquo;t supported since Sony&rsquo;s headphones don&rsquo;t feature Apple&rsquo;s W1 or H1 chips. There&rsquo;s also a new Advanced tab in Preferences for clearing cached data, transferring your battery alert setup to another Mac, and more.</p>
<div class="media-wrapper"><img src="https://cdn.macstories.net/untitled-1642645207961.png" alt="AirBuddy's preferences have been redesigned too."><p class="image-caption">AirBuddy&rsquo;s preferences have been redesigned too.<a class="view-full-size" href="https://cdn.macstories.net/untitled-1642645207961.png" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p18">AirBuddy has been one of my favorite menu bar utilities since its debut. I&rsquo;ve always appreciated how easy the app makes it to connect wireless headphones to my Mac and adjust their settings. However, because so many of the devices I use every day are rechargeable, I&rsquo;ve come to rely on the app&rsquo;s battery alert system just as much. It&rsquo;s become the one-stop hub for connecting Apple accessories and charging them that Apple should build into the OS but hasn&rsquo;t.</p>
<p id="p19">The biggest improvements in AirBuddy 2.5 are under the hood. They don&rsquo;t change how the app works, but they meaningfully improve the day-to-day experience of using the app. Coupled with refinements to battery alert notifications, Shortcuts support, keyboard shortcuts, and many other smaller design and feature tweaks throughout the app, AirBuddy 2.5 is an excellent update for anyone juggling multiple wireless devices with their Mac.</p>
<p id="p20">AirBuddy 2.5 is a free update to current users of the app. If you don&rsquo;t own the app already, <a href="https://airbuddy.app" rel="noopener noreferrer">you can purchase a copy for $9.99 on AirBuddy&rsquo;s website</a>.</p>
            </div>

    
        <footer class='post-footer'>
        <div class="post-tags">Tags: <a href="https://www.macstories.net/tag/airpods/" rel="tag">AirPods</a>, <a href="https://www.macstories.net/tag/mac/" rel="tag">mac</a>, <a href="https://www.macstories.net/tag/utility/" rel="tag">utility</a></div>        </footer>

    
    
            <div class='club-after-content'>
            <div class='club-call-to-action'><div><img class='club-logo' src='https://www.macstories.net/app/themes/macstories4/images/logo-shape-gold.svg' alt='Club MacStories'></div><div class='club-button'><a class='button button-gold button-border-gold button-bordered' href='https://club.macstories.net/?utm_source=ms&#038;utm_medium=web'><span class='button-text'>Sign Up</span></a></div></div><div class='club-description'><h3 class='club-title'>Unlock MacStories Extras</h3><div class='club-description-content'><div class='club-body'><p>Club MacStories offers exclusive access to <strong>extra MacStories content</strong>, delivered every week; it&rsquo;s also a way to support us directly.</p>
<p>Club MacStories will help you discover the best apps for your devices and get the most out of your iPhone, iPad, and Mac. It&rsquo;ll also give you access to advanced iOS shortcuts, tips and tricks, and lots more.</p>
<p>Starting at $5/month, with an annual option available.</p>
<p><a href="https://club.macstories.net/?utm_source=ms&amp;utm_medium=web-inline" rel="noopener noreferrer"><strong>Join the Club</strong></a>.</p>
</div><div class='club-body'><p>A Club MacStories membership includes:</p>
<ul><li><strong>MacStories Weekly</strong> newsletter, delivered every week on Friday with app collections, tips, iOS workflows, and more;</li>
<li><strong>MacStories Unplugged</strong> podcast, published monthly with discussions on what we&rsquo;re working on and more;</li>
<li><strong>Monthly Log</strong> newsletter, delivered once every month with behind-the-scenes stories, app notes, personal journals, and more;</li>
<li><strong>Access</strong> to occasional giveaways, discounts, and free downloads.</li>
</ul>
</div></div></div>        </div>
    
</article>

<hr class='post-separator' />

<div class='post-author-info'>
    <div class='author-avatar'>
        <img class='author-avatar-image' src='https://www.gravatar.com/avatar/5a1475dcd87638ed2f250b6213881115?d=404&s=250' alt='' />
    </div>
    <div class='author-info'>
                <p class='author-name'><a href="https://www.macstories.net/author/johnvoorhees/" title="Posts by John Voorhees" rel="author">John Voorhees</a></p>
                        <div class='author-bio'><p>John, MacStories&rsquo; Managing Editor, has been writing about Apple and apps since joining the team in 2015. He also co-hosts MacStories&rsquo; podcasts, including <a href="https://appstories.net" rel="noopener noreferrer">AppStories</a>, which explores of the world of apps, <a href="https://podcasts.apple.com/us/podcast/macstories-unwind/id1510451759" rel="noopener noreferrer">MacStories Unwind</a>, a weekly recap of everything MacStories and more, and MacStories Unplugged, a behind-the-scenes, anything-goes show exclusively for <a href="https://club.macstories.net" rel="noopener noreferrer">Club MacStories</a> members.</p>
</div>
        <p class='author-contact-info'>
        <span class='twitter'>Twitter: <a href='https://twitter.com/johnvoorhees' target='_blank'>@johnvoorhees</a></span><span class='separator'> | </span>
        <span class='email'>Email: <a href='mailto:voorhees@macstories.net'>voorhees@macstories.net</a></span>
        </p>
    </div>
</div>



        </div>

    </div>

</div>

<footer class='site-footer' role='contentinfo'>

    <div class='about-social'>

        <nav class='about'>
            <ul id="menu-footer" class="menu"><li id="menu-item-54441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54441"><a href="https://www.macstories.net/about/">ABOUT</a></li>
<li id="menu-item-54439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.macstories.net/club/">MEMBERSHIP</a></li>
<li id="menu-item-54440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54440"><a href="https://www.macstories.net/advertise/">SPONSORSHIP</a></li>
<li id="menu-item-54438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54438"><a href="https://www.macstories.net/privacy-policy/">PRIVACY POLICY</a></li>
</ul>        </nav>

        <nav class='follow'>
            <ul class='menu social-media-menu'>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-twitter' href='http://twitter.com/macstoriesnet' target='_blank'></a>
    </li>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-rss' href='https://www.macstories.net/feed/'></a>
    </li>
</ul>        </nav>

    </div>

    <span class='site-credits'>Code by <a href='http://avedesign.me' target='_blank'>Alessandro Vendruscolo</a> | Design by <a href='https://twitter.com/_silviagatta' target='_blank'>Silvia Gatta</a> | Hosted by <a href="https://www.macstadium.com/macstories" target="_blank">MacStadium</a> | <a href='https://www.macstories.net/acknowledgements/'>Acknowledgements</a></span>

    <span class='copyright'>Copyright 2022 MacStories, Inc. All rights reserved.</span>

    <span class='version'>v4.5.8
</span>

    <a class='logo' href='https://www.macstories.net/' rel='home'>
        <img class='logo-image js-logo-target' src='https://www.macstories.net/app/themes/macstories4/images/logo-shape-red.svg' alt='MacStories' />
    </a>

</footer>


<script type='text/javascript' async src='https://www.macstories.net/app/themes/macstories4/dist/core.20200329.js'></script>
<script type='text/javascript' async src='https://www.google-analytics.com/analytics.js'></script>
<script type='text/javascript' async src='https://www.macstories.net/app/themes/macstories4/dist/autotrack.20200329.js'></script>
<script type='text/javascript' src='https://www.macstories.net/wp/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202203.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'92386366',post:'68718',tz:'-5',srv:'www.macstories.net'} ]);
	_stq.push([ 'clickTrackerInit', '92386366', '68718' ]);
</script>

</body>
</html>


