<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset='UTF-8'>
    <meta name='viewport' content='width=device-width, initial-scale=1, minimum-scale=1'>
    <title>GameClub Launches a Subscription Service That Revives a Growing Catalog of 70 Classic iOS Games - MacStories</title>

    <style media='screen' type='text/css'>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</style>
<script>

</script>

<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Design[164,275] -->

<meta name="keywords"  content="games,ios" />

<link rel="canonical" href="https://www.macstories.net/reviews/gameclub-launches-a-subscription-service-that-revives-a-growing-catalog-of-70-classic-ios-games/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.macstories.net/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.macstories.net/app/plugins/jetpack/css/jetpack.css?ver=7.5.3' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.macstories.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macstories.net/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macstories.net/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Connected, Episode 266: What Are You, an Accountant?' href='https://www.macstories.net/linked/connected-episode-266-what-are-you-an-accountant/' />
<link rel='next' title='Apple&#8217;s TV App Arrives on Amazon Fire TV Devices' href='https://www.macstories.net/linked/apples-tv-app-arrives-on-amazon-fire-tv-devices/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.macstories.net/?p=61326' />
<link rel="alternate" type="application/json+oembed" href="https://www.macstories.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macstories.net%2Freviews%2Fgameclub-launches-a-subscription-service-that-revives-a-growing-catalog-of-70-classic-ios-games%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.macstories.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macstories.net%2Freviews%2Fgameclub-launches-a-subscription-service-that-revives-a-growing-catalog-of-70-classic-ios-games%2F&#038;format=xml" />
<link rel="alternate" type="application/json" title="MacStories &raquo; JSON Feed" href="https://www.macstories.net/feed/json/" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@macstoriesnet">        <meta name="twitter:creator" content="@johnvoorhees">    <meta property="og:description" content="Last March, I sat down with Eli Hodapp at Blue Bottle Coffee in San Francisco. We were in town for the annual Game Developers Conference (GDC). For me, it was strange to be back in the environs of the Moscone Center for something other than WWDC. I felt a little like a fish out of">
    <meta property="og:locale" content="en_US">
    <meta property="og:title" content="GameClub Launches a Subscription Service That Revives a Growing Catalog of 70 Classic iOS Games">
    <meta property="og:url" content="https://www.macstories.net/reviews/gameclub-launches-a-subscription-service-that-revives-a-growing-catalog-of-70-classic-ios-games/">
    <meta property="og:image" content="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/image-201571889096136.PNG">
    <meta property="og:type" content="article"><link rel='apple-touch-icon' sizes='152x152' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-152x152-precomposed.png'><link rel='apple-touch-icon-precomposed' sizes='152x152' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-152x152-precomposed.png'><link rel='apple-touch-icon' sizes='120x120' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-120x120-precomposed.png'><link rel='apple-touch-icon-precomposed' sizes='120x120' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-120x120-precomposed.png'><link rel='apple-touch-icon' sizes='76x76' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-76x76-precomposed.png'><link rel='apple-touch-icon-precomposed' sizes='76x76' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-76x76-precomposed.png'><link rel='apple-touch-icon' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-precomposed.png'><link rel='apple-touch-icon-precomposed' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-precomposed.png'><link rel='mask-icon' sizes='any' href='https://www.macstories.net/app/themes/macstories4/images/logo-shape-black.svg' color='#b00a0f'><link rel='icon' type='image/png' href='https://www.macstories.net/app/themes/macstories4/images/favicon.png'><link rel='alternate' type='application/rss+xml' title='MacStories' href='https://www.macstories.net/feed/' /><link rel='alternate' type='application/rss+xml' title='MacStories — Articles Only' href='https://www.macstories.net/?feed=articles-only' />
    <link rel='profile' href='http://gmpg.org/xfn/11'>
    <link rel='pingback' href='https://www.macstories.net/wp/xmlrpc.php'>

    <script>

        window.MS_THEME_KEY_LIGHT = 'theme-light';
        window.MS_THEME_KEY_DARK = 'theme-dark';
        window.MS_THEME_KEY_AUTO = 'theme-auto';
        window.MS_THEME_MEDIA_QUERY_DARK = window.matchMedia('(prefers-color-scheme: dark)');
        window.MS_THEME_MEDIA_QUERY_LIGHT = window.matchMedia('(prefers-color-scheme: light)');
        window.MS_THEME_KEY_FROM_COLOR_SCHEME_PREFERENCE = function () {
            if (window.MS_THEME_MEDIA_QUERY_DARK.matches) {
                return window.MS_THEME_KEY_DARK;
            }

            return window.MS_THEME_KEY_LIGHT;
        }
        window.MS_THEME_INITIAL_SETTING = window.MS_THEME_INITIAL = window.localStorage.themeV2 || window.localStorage.theme || window.MS_THEME_KEY_AUTO;
        if (window.MS_THEME_INITIAL_SETTING === window.MS_THEME_KEY_AUTO) {
            window.MS_THEME_INITIAL = window.MS_THEME_KEY_FROM_COLOR_SCHEME_PREFERENCE();
        }

        window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-8004705-2', 'auto');
        ga('set', {
            dimension1: window.MS_THEME_INITIAL_SETTING
        });
        ga('require', 'displayfeatures');
        ga('require', 'eventTracker');
        ga('require', 'outboundLinkTracker');
        ga('send', 'pageview');

        MS_IFRAMES = [];
        MS_HandleIframeLoad = Array.prototype.push.bind(MS_IFRAMES);
    </script>

</head>

<body class="post-template-default single single-post postid-61326 single-format-standard">
<script>document.body.classList.add(window.MS_THEME_INITIAL)</script>

<header class='site-main-header' role='banner'>

    <div class='ad-container'>
    <div>
        <a href='https://apps.apple.com/app/remote-control-for-mac-pro/id884153085' target='_blank' rel='noopener noreferrer'><img class='ms-custom-ad' /></a>
    </div>
    <script>
        document.querySelector('.ms-custom-ad').src = window.innerWidth >= 728 ? 'https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/msbannerdesktop1571517242475.png' : 'https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/msbannermobile1571517233412.png'
    </script>
</div>


    <div class='logo-follow-container'>
        <a class='logo' href='https://www.macstories.net/' rel='home'>
            <img class='logo-image js-logo-target' src='https://www.macstories.net/app/themes/macstories4/images/logo.svg' alt='MacStories' />
        </a>

        <nav class='follow'>
            <ul class='menu social-media-menu'>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-twitter' href='http://twitter.com/macstoriesnet' target='_blank'></a>
    </li>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-rss' href='https://www.macstories.net/feed/'></a>
    </li>
</ul>        </nav>

    </div>

            <div class='club'>
            <a class='club-target' href='https://club.macstories.net/?utm_source=ms&#038;utm_medium=header'><span class='club-gold'>Club MacStories</span><img class='club-logo' src='https://www.macstories.net/app/themes/macstories4/images/logo-shape-gold.svg' alt='Club MacStories' /><span class='club-red'>Weekly Extras</span></a>        </div>
    
    <div class='main-menu js-search-target'>

        <div class='main-menu-container js-dropdown-menus'>

            <div class='js-dropdown-container dropdown-menu-container about'>
                <div class='dropdown-menu-trigger'>
                    <span class='dropdown-menu-placeholder'>MENU</span>
                    <span class='dropdown-menu-arrow'></span>
                </div>
                <nav role='navigation'>
                    <ul id="menu-pages" class="menu dropdown-menu"><li id="menu-item-34518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34518"><a href="https://www.macstories.net/about/">ABOUT</a></li>
<li id="menu-item-34519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34519"><a href="https://www.macstories.net/shortcuts/">SHORTCUTS</a></li>
<li id="menu-item-40502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40502"><a href="https://club.macstories.net/?utm_source=ms&#038;utm_medium=nav_menu">MEMBERSHIP</a></li>
<li id="menu-item-34517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34517"><a href="https://www.macstories.net/advertise/">ADVERTISE</a></li>
</ul>                </nav>
            </div>

            <div class='js-dropdown-container dropdown-menu-container categories'>
                <div class='dropdown-menu-trigger'>
                    <span class='dropdown-menu-placeholder'>SECTIONS</span>
                    <span class='dropdown-menu-arrow'></span>
                </div>
                <nav role='navigation'>
                    <ul id="menu-explore" class="menu dropdown-menu"><li id="menu-item-47615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47615"><a href="https://www.macstories.net/tag/shortcuts">SHORTCUTS</a><a class="feed-icon" href="https://www.macstories.net/tag/shortcuts/feed"></a></li>
<li id="menu-item-34523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34523"><a href="https://macstories.net/pixel/">PIXEL</a><a class="feed-icon" href="https://macstories.net/pixel/feed"></a></li>
<li id="menu-item-34520" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34520"><a href="https://www.macstories.net/category/reviews/">APPS</a><a class="feed-icon" href="https://www.macstories.net/category/reviews/feed"></a></li>
<li id="menu-item-47663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47663"><a href="https://www.macstories.net/ipad/">IPAD</a><a class="feed-icon" href="https://www.macstories.net/ipad/feed"></a></li>
<li id="menu-item-34522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34522"><a href="https://www.macstories.net/category/stories/">STORIES</a><a class="feed-icon" href="https://www.macstories.net/category/stories/feed"></a></li>
</ul>                </nav>
            </div>

            <div class='menu-separator'></div>

            <div class='actions-container'>

                <div class='js-dropdown-container dropdown-menu-container categories'>
    <div class='dropdown-menu-trigger'>
        <span class='dropdown-menu-placeholder'><span class='action-icon'><svg width="20px" height="20px" viewBox="0 0 20 20" version="1.1" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M10,2 C14.418278,2 18,5.581722 18,10 C18,14.418278 14.418278,18 10,18 L10,2 Z M10,20 C15.5228475,20 20,15.5228475 20,10 C20,4.4771525 15.5228475,0 10,0 C4.4771525,0 0,4.4771525 0,10 C0,15.5228475 4.4771525,20 10,20 Z"></path></g></svg>

</span></span>
        <span class='dropdown-menu-arrow'></span>
    </div>
    <nav role='navigation'>
        <ul class='menu dropdown-menu dropdown-menu-theme-selector'>
            <li class='menu-item menu-item-theme js-theme-trigger' data-theme-key='theme-dark'><a href='#'>DARK</a></li>
            <li class='menu-item menu-item-theme js-theme-trigger' data-theme-key='theme-light'><a href='#'>LIGHT</a></li>
            <li class='menu-item menu-item-theme js-theme-trigger' data-theme-key='theme-auto'><a href='#'>AUTOMATIC</a></li>
        </ul>
    </nav>
</div>
                <span class='action-icon js-search-trigger'>
                    <svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg">
                        <g fill-rule="evenodd">
                            <path d="M13.4234148,15.4297524 L19.448,21.5445135 C19.7266667,21.8481712 20.1226667,22 20.504,22 C20.8853333,22 21.2666667,21.8481712 21.56,21.5445135 C22.1466667,20.9371981 22.1466667,19.9503106 21.56,19.3429952 L15.4330727,13.4187466 C16.4198155,12.0304247 17,10.332967 17,8.5 C17,3.80557963 13.1944204,0 8.5,0 C3.80557963,0 0,3.80557963 0,8.5 C0,13.1944204 3.80557963,17 8.5,17 C10.3350219,17 12.0342305,16.4185138 13.4234148,15.4297524 Z M8.5,15 C12.0898509,15 15,12.0898509 15,8.5 C15,4.91014913 12.0898509,2 8.5,2 C4.91014913,2 2,4.91014913 2,8.5 C2,12.0898509 4.91014913,15 8.5,15 Z"></path>
                        </g>
                    </svg>
                </span>

                    <form role="search" method="get" class="search-form " action="https://www.macstories.net/">
        <input class="search-field" type="search" placeholder="Search..." value="" name="s" title="Search for" />
    </form>            </div>

        </div>
    </div>

</header>

<div class='featured-posts'>

    
    <div class='featured-posts-scroller js-featured-posts-slider'>

        <div class='featured-posts-container'>

            <article class='featured-post js-scrolled-item' id="post-61298">
    <a class='post-thumbnail' href="https://www.macstories.net/news/macstories-shortcuts-icons-receives-free-update-with-50-new-glyphs/">
        <div class='post-thumbnail-image' style='background-image: url("https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2019-10-18-17-28-19.jpeg")'></div>
    </a>

    <h1 class="post-title"><a class="post-link" href="https://www.macstories.net/news/macstories-shortcuts-icons-receives-free-update-with-50-new-glyphs/" rel="bookmark">MacStories Shortcuts Icons Receives Free Update with 50 New Glyphs</a></h1>
</article>

<article class='featured-post js-scrolled-item' id="post-61238">
    <a class='post-thumbnail' href="https://www.macstories.net/stories/iphone-11-pro-in-rome/">
        <div class='post-thumbnail-image' style='background-image: url("https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2019-10-16-21-17-08.jpeg")'></div>
    </a>

    <h1 class="post-title"><a class="post-link" href="https://www.macstories.net/stories/iphone-11-pro-in-rome/" rel="bookmark">Eternal City, Modern Photography: The iPhone 11 Pro in Rome</a></h1>
</article>

<article class='featured-post js-scrolled-item' id="post-61118">
    <a class='post-thumbnail' href="https://www.macstories.net/news/macos-catalina-the-macstories-review/">
        <div class='post-thumbnail-image' style='background-image: url("https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2019-10-07-19-31-01.png")'></div>
    </a>

    <h1 class="post-title"><a class="post-link" href="https://www.macstories.net/news/macos-catalina-the-macstories-review/" rel="bookmark">macOS Catalina: The MacStories Review</a></h1>
</article>


        </div>

    </div>

    <div class='dots-container js-featured-posts-dots'>
                    <div class='dot js-dot'></div>
                    <div class='dot js-dot'></div>
                    <div class='dot js-dot'></div>
            </div>

</div>
<div class='fan-of-the-week'>
    <div class='fan-of-the-week-container'>
                    <h3 class="fan-heading">This week's sponsor</h3>
            <div class="fan-text">
                <a class='fan-link' href='https://apps.apple.com/app/remote-control-for-mac-pro/id884153085' target='_blank' rel='noopener noreferrer'>Remote Control for Mac</a>
                <div class='fan-description'><p>Turn Your Mac into a Home Media Center</p>
</div>
            </div>
            </div>
</div>

<hr class='fan-of-the-week-separator' />


<div class='site-main'>

    <div class='main-content'>

        
        
        
        <div class='posts' role='main'>

            <article class="post post-61326 type-post status-publish format-standard hentry category-reviews tag-games tag-ios" id="content">

    <header class='post-header'>

                    <div class='post-date'>
                <time datetime="2019-10-24T09:00:16-04:00"></time>            </div>
        
        <h1 class='post-title'>
            GameClub Launches a Subscription Service That Revives a Growing Catalog of 70 Classic iOS Games        </h1>

                    <div class='post-author'>
                <a class="post-author-link" href="https://www.macstories.net/author/johnvoorhees/" rel="author">By John Voorhees</a>            </div>
        
    </header>

    <div class='post-content '>
                        <div class="media-wrapper"><img src="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/image-201571889096136.PNG" alt=""><p class="image-caption"><a class="view-full-size" href="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/image-201571889096136.PNG" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p2">Last March, I sat down with <a href="https://twitter.com/hodapp" rel="noopener noreferrer">Eli Hodapp</a> at Blue Bottle Coffee in San Francisco. We were in town for the annual <a href="https://www.gdconf.com" rel="noopener noreferrer">Game Developers Conference</a> (GDC). For me, it was strange to be back in the environs of the Moscone Center for something other than WWDC. I felt a little like a fish out of water, and I sensed Hodapp did too, though for a very different reason.</p>
<p id="p3">You see, <a href="https://toucharcade.com/2019/03/05/im-leaving-toucharcade-to-join-gameclub/" rel="noopener noreferrer">Hodapp had just announced</a> that he was leaving as Editor-in-Chief of <a href="https://toucharcade.com" rel="noopener noreferrer">TouchArcade</a>, after a decade of helping build it into one of the premier websites that covers iOS games. As a reader, I was sorry to see him go, but I was also eager to chat with Hodapp because what brought us together was the buzz surrounding the reason he left: <a href="https://gameclub.io" rel="noopener noreferrer">GameClub</a>.</p>
<div class="media-wrapper"><img src="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/img_82051571889868881.png" alt="GDC San Francisco 2019."><p class="image-caption">GDC San Francisco 2019.<a class="view-full-size" href="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/img_82051571889868881.png" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p5">Hodapp and I are both from the Chicago area, but we&#8217;d never met before GDC. What led me to contact him was <a href="https://www.gamesindustry.biz/articles/2019-03-05-were-losing-the-history-of-the-app-store/" rel="noopener noreferrer">a column he&#8217;d written for gameindustry.biz</a> about preserving the legacy of iOS games that had disappeared from the App Store, a topic that we&#8217;ve covered <a href="https://www.macstories.net/stories/app-preservation-saving-the-app-stores-history/" rel="noopener noreferrer">many</a> <a href="https://www.macstories.net/news/a-remastered-version-of-rolando-is-returning-to-the-app-store-april-4th-as-rolando-royal-edition/" rel="noopener noreferrer">times</a> on MacStories and <a href="https://www.relay.fm/remaster/75" rel="noopener noreferrer">elsewhere</a> in <a href="https://www.relay.fm/connected/13" rel="noopener noreferrer">the past</a>.</p>
<p id="p6">In the gameindustry.biz story, <a href="https://www.gamesindustry.biz/articles/2019-03-05-were-losing-the-history-of-the-app-store/" rel="noopener noreferrer">Hodapp explained</a> why he left TouchArcade:</p>
<blockquote id="blockquote7"><p>
  I&#8217;ve been incredibly vocal about preserving our digital history over the years, and it&#8217;s distressing to think how many great, historically important (and simply fun!) games have been lost. That reality is my prime motivation in stepping down from TouchArcade: to raise awareness of this problem.
</p></blockquote>
<p id="p8">Hodapp had joined GameClub as its VP of Business Development shortly before GDC to help build the library of 70 classic iOS games that are launching with the service today.</p>
<div class="media-wrapper"><img src="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/banner11571913076194.jpg" alt=""><p class="image-caption"><a class="view-full-size" href="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/banner11571913076194.jpg" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p10">Over coffee, Hodapp and I discussed the state of gaming on iOS, game preservation, and, of course, GameClub. It was still very early days, but Hodapp articulated a clear vision of how classic iOS games could be resurrected in an economically viable way. As we chatted, Hodapp outlined the very thing GameClub is launching today: a service designed to reintroduce dozens of games to a new generation of iOS gamers without ads, manipulative In-App Purchases, or other gimmicks. The business model hadn&#8217;t been locked down yet, but if all the business and technical hurdles could be cleared, a subscription service was likely.</p>
<p id="p11">Shortly thereafter, GameClub launched a beta program to test games that it had already updated to work on modern iOS hardware and software. I joined immediately. I enjoyed playing some old favorites throughout the summer, and watching as the ranks of GameClub&#8217;s beta testers grew on <a href="http://discord.gg/gameclub" rel="noopener noreferrer">Discord</a>.</p>
<p id="p12">As I checked in periodically over the summer, it was clear that something about GameClub had struck a chord. For some gamers, it was the fatigue built up over many years from the constant barrage of ads and In-App Purchases. For others, it was the delight and nostalgia of rediscovering the first games they&#8217;d played on iOS. Even in those early days, it was clear that GameClub had tapped into something special by releasing a steady stream of classics and <a href="http://discord.gg/gameclub" rel="noopener noreferrer">building a community of people</a> that cared about them.</p>
<div class="media-wrapper" id="div13"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" type="text/html" width="640" height="360" src="https://www.youtube.com/embed/CE_oRnHzjzU?version=3&amp;rel=1&amp;fs=1&amp;autohide=2&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;wmode=transparent" allowfullscreen="true" style="border:0;"></iframe></span></div>
<p id="p14">Now, after over seven months and many more beta-tested games, GameClub has launched, and I love it. Not only is the service brimming with many of my all-time favorite iOS games, but <a href="https://apps.apple.com/us/app/gameclub-a-new-way-to-play/id1339587140" rel="noopener noreferrer">the GameClub app</a> itself is a terrific way to discover new games and keep track of favorites. There&#8217;s a lot going on with GameClub, so let&#8217;s dig in.</p>
<p id="p15"><span id="more-61326"></span></p>
<p id="p16">GameClub is a mashup of business models and code that&#8217;s unlike anything else I&#8217;ve seen on the App Store. The individual pieces aren&#8217;t remarkable in and of themselves, but they&#8217;ve been combined in a new and innovative way that bridges traditional app download models and subscriptions to offer something that feels a lot like an app store within the App Store, but isn&#8217;t.</p>
<p id="p17">There&#8217;s a terrific GameClub app that organizes the company&#8217;s catalog of titles in one place, which I&#8217;ll get into shortly, but the games can be downloaded separately, and you can subscribe whether you use the GameClub app or not. If you download a game directly, you&#8217;ll simply be prompted to subscribe to the service from inside the game.</p>
<div class="media-wrapper"><img src="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/ivborw0kggoaaaansuheugaaczqaaawkcayaaacpb6vlaaaaaxnsr0iars4c6qaaaalwsflzaaal-21571890320282.PNG" alt="When you download a GameClub game but aren't a member, you'll be prompted to join."><p class="image-caption">When you download a GameClub game but aren&#8217;t a member, you&#8217;ll be prompted to join.<a class="view-full-size" href="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/ivborw0kggoaaaansuheugaaczqaaawkcayaaacpb6vlaaaaaxnsr0iars4c6qaaaalwsflzaaal-21571890320282.PNG" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p19">Each game also includes a link to restore your purchase if you previously purchased the game on the App Store before it became part of GameClub. For example, that means that anyone who bought a game like <a href="https://itunes.apple.com/us/app/id343242870?at=11lbfL&amp;ct=MacStories" rel="noopener noreferrer">Sword of Fargoal</a>, which sat untouched for nine years before joining GameClub, can re-download a version that&#8217;s compatible with today&#8217;s Apple hardware for free and without signing up for GameClub. That&#8217;s possible because it&#8217;s the same game that was released long ago, just updated and re-released by GameClub. It&#8217;s also entirely in sync with GameClub&#8217;s preservation mission and demonstrates thoughtfulness and respect for users which match the love the company clearly has for the games they&#8217;ve restored.</p>
<div class="media-wrapper"><img src="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/ivborw0kggoaaaansuheugaaczqaaawkcayaaacpb6vlaaaaaxnsr0iars4c6qaaaalwsflzaaal-2-21571890539114.PNG" alt="If you already own a game, you can download it free without subscribing to GameClub."><p class="image-caption">If you already own a game, you can download it free without subscribing to GameClub.<a class="view-full-size" href="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/ivborw0kggoaaaansuheugaaczqaaawkcayaaacpb6vlaaaaaxnsr0iars4c6qaaaalwsflzaaal-2-21571890539114.PNG" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p21">Although I got a preview of roughly half of GameClub&#8217;s launch titles through TestFlight over the summer, I only recently gained access to the GameClub app itself, which has turned out to be a delightful surprise. The GameClub app acts as a directory for the entire service that feels a lot like a mini App Store.</p>
<div class="media-wrapper"><img src="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/ivborw0kggoaaaansuheugaac50aaajwcayaaaakgq9xaaaacxbiwxmaaastaaaleweampwyaaam-2-121571890764785.PNG" alt="The GameClub app's first tab organizes collections of games and features your most recently-played games too."><p class="image-caption">The GameClub app&#8217;s first tab organizes collections of games and features your most recently-played games too.<a class="view-full-size" href="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/ivborw0kggoaaaansuheugaac50aaajwcayaaaakgq9xaaaacxbiwxmaaastaaaleweampwyaaam-2-121571890764785.PNG" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p23">The first tab includes a carousel of featured games at the top of the screen with a silent gameplay video that auto-plays. The next row is populated by buttons to continue playing games you&#8217;ve started. It&#8217;s a fantastic feature that makes it easy to keep track of several games you&#8217;re playing at once, and something Apple Arcade should copy. The remainder of the first tab includes GameClub&#8217;s favorite games as well as game collections by type and genre.</p>
<div class="media-wrapper"><img src="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/ivborw0kggoaaaansuheugaac50aaajwcayaaaakgq9xaaaacxbiwxmaaastaaaleweampwyaaam-2-131571890997504.PNG" alt="The first tab includes numerous game collections, but needs search too."><p class="image-caption">The first tab includes numerous game collections, but needs search too.<a class="view-full-size" href="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/ivborw0kggoaaaansuheugaac50aaajwcayaaaakgq9xaaaacxbiwxmaaastaaaleweampwyaaam-2-131571890997504.PNG" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p25">The second tab is called Stories and features articles about the service&#8217;s games. Part of game preservation and history is understanding the context and significance of each game, which the Stories tab does an excellent job conveying. The articles are relatively short and include read times ranging from two to eight minutes, but they&#8217;re packed with the kind of behind-the-scenes tidbits and insights that I love. Currently, there are 19 stories in the app, and I can&#8217;t wait for more as I explore the catalog.</p>
<div class="media-wrapper"><img src="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/ivborw0kggoaaaansuheugaac50aaajwcayaaaakgq9xaaaacxbiwxmaaastaaaleweampwyaaam-2-141571891050389.PNG" alt="The Stories tab."><p class="image-caption">The Stories tab.<a class="view-full-size" href="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/ivborw0kggoaaaansuheugaac50aaajwcayaaaakgq9xaaaacxbiwxmaaastaaaleweampwyaaam-2-141571891050389.PNG" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p27">The third tab offers Awards for clearing milestones like certain numbers of games completed, time played, streaks for consecutive days played, and months as a subscriber. I&#8217;m not particularly interested in the awards, but they&#8217;re a fun option and should help make the service more &#8216;sticky&#8217; for some users. Finally, from the last tab, you can manage your GameClub profile.</p>
<div class="media-wrapper"><img src="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/ivborw0kggoaaaansuheugaac50aaajwcayaaaakgq9xaaaacxbiwxmaaastaaaleweampwyaaam-2-181571891888407.PNG" alt="The Awards tab."><p class="image-caption">The Awards tab.<a class="view-full-size" href="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/ivborw0kggoaaaansuheugaac50aaajwcayaaaakgq9xaaaacxbiwxmaaastaaaleweampwyaaam-2-181571891888407.PNG" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p29">There are two things I&#8217;d like to see added to the GameClub app in a future release. The first is search. As the library of available games grows, search functionality is going to be necessary. The games can still be found using the App Store&#8217;s search functionality, but having a way to search the more limited set of games that are part of the service would be better. Also, an indication of whether games have controller support would be helpful. Currently, if a game&#8217;s description doesn&#8217;t mention it, discovering controller support is mostly an exercise of trial and error.</p>
<p id="p30">GameClub&#8217;s app UI is also available inside each of the games that are part of the service. When you start any game, a GameClub logo appears briefly in the top right corner of the screen. Tap it, and an in-game version of the GameClub app appears with the same game directory, editorial content, awards, and other features. The links to each of the service&#8217;s games in the catalog make it an ingenious way to move directly from one GameClub title to another without first returning to a Home screen, or if you haven&#8217;t downloaded a game yet, to the App Store to download it. My guess is that the in-game directory is also a clever hedge against App Review having second thoughts and pulling GameClub&#8217;s standalone app as too similar to the App Store itself.</p>
<div class="media-wrapper"><img src="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/ivborw0kggoaaaansuheugaac50aaajwcayaaaakgq9xaaaacxbiwxmaaastaaaleweampwyaaam-2-151571891363273.PNG" alt="Forget.Me.Not."><p class="image-caption">Forget.Me.Not.<a class="view-full-size" href="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/ivborw0kggoaaaansuheugaac50aaajwcayaaaakgq9xaaaacxbiwxmaaastaaaleweampwyaaam-2-151571891363273.PNG" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p32">If all of this sounds a lot like <a href="https://www.apple.com/apple-arcade/" rel="noopener noreferrer">Apple Arcade</a>, that&#8217;s because in many ways, it is. GameClub costs $4.99 per month after a one-month free trial, just like Apple Arcade. The subscription is managed through the App Store just like other app subscriptions, but that means that unlike Arcade, the subscription cannot be shared via Apple&#8217;s Family Sharing feature.</p>
<p id="p33">GameClub has a catalog of games that&#8217;s similar in size to Apple Arcade too. The company has signed over 100 classic games for the service, 70 of which are available today, and new games will be added weekly. Interestingly, <a href="https://toucharcade.com/2019/09/09/gameclub-trailer/" rel="noopener noreferrer">GameClub has also indicated</a> that the service will eventually include new titles too.</p>
<div class="media-wrapper"><img src="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/ivborw0kggoaaaansuheugaac50aaajwcayaaaakgq9xaaaacxbiwxmaaastaaaleweampwyaaam-2-161571891469565.PNG" alt="Pocket RPG."><p class="image-caption">Pocket RPG.<a class="view-full-size" href="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/ivborw0kggoaaaansuheugaac50aaajwcayaaaakgq9xaaaacxbiwxmaaastaaaleweampwyaaam-2-161571891469565.PNG" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p35">Another broad similarity to Apple Arcade is in the quality of the games offered. The types of games are so different between the two services that it&#8217;s hard to compare them head-to-head, but GameClub is packed with early games from big-name developers, games that broke new mobile gameplay ground, and fan favorites. Among my favorites are:</p>
<ul id="ul36"><li><a href="https://itunes.apple.com/us/app/id483025428?at=11lbfL&amp;ct=MacStories" rel="noopener noreferrer">Super Crate Box</a>, an early title from Vlambeer</li>
<li><a href="https://itunes.apple.com/us/app/id334626134?at=11lbfL&amp;ct=MacStories" rel="noopener noreferrer">Hook Champ</a>, an early platformer from Rocketcat Games that TouchArcade named Best of 2009</li>
<li><a href="https://itunes.apple.com/us/app/id460697573?at=11lbfL&amp;ct=MacStories" rel="noopener noreferrer">Mage Gauntlet</a>, also from Rocketcat Games</li>
<li><a href="https://itunes.apple.com/us/app/id437400857?at=11lbfL&amp;ct=MacStories" rel="noopener noreferrer">iBlast Moki 2</a>, a puzzle game that Apple named one of the best games of 2011</li>
<li><a href="https://itunes.apple.com/us/app/id717990207?at=11lbfL&amp;ct=MacStories" rel="noopener noreferrer">Wave Wave</a>, an endless runner game that I wouldn&#8217;t have discovered but for GameClub</li>
<li><a href="https://itunes.apple.com/us/app/id411690524?at=11lbfL&amp;ct=MacStories" rel="noopener noreferrer">Pocket RPG</a>, a fantastic dungeon crawler from 2011</li>
<li><a href="https://itunes.apple.com/us/app/id499589490?at=11lbfL&amp;ct=MacStories" rel="noopener noreferrer">Incoboto</a>, a beautiful puzzle-platformer that was nominated for a BAFTA award</li>
</ul><p id="p37">There are many, many more great games among the launch titles, but these leaped out at me immediately as ones that I think a lot of MacStories readers will remember and enjoy replaying.</p>
<div class="media-wrapper"><img src="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/ivborw0kggoaaaansuheugaac50aaajwcayaaaakgq9xaaaacxbiwxmaaastaaaleweampwyaaam-2-111571889254442.PNG" alt="Mage Gauntlet."><p class="image-caption">Mage Gauntlet.<a class="view-full-size" href="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/ivborw0kggoaaaansuheugaac50aaajwcayaaaakgq9xaaaacxbiwxmaaastaaaleweampwyaaam-2-111571889254442.PNG" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p39">It&#8217;s also worth noting that these games are not simple patch jobs. GameClub is doing much more than the minimum work necessary to get these games to work again. I&#8217;ve looked at dozens of the launch titles, and the care with which each has been ported to modern hardware and OS versions is evident. Every game runs on iOS and iPadOS 13 and works on all of Apple&#8217;s iOS and iPad hardware including the iPhone 11 Pro Max and 12.9-inch iPad Pro. At the same time, though, every game that I&#8217;d previously played has been restored in a way that respects the original gameplay, art, sound, and other details of the game, striking an excellent balance between the originals and Apple&#8217;s latest hardware.</p>
<div class="media-wrapper"><img src="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/ivborw0kggoaaaansuheugaaczqaaawkcayaaacpb6vlaaaaaxnsr0iars4c6qaaaalwsflzaaal-2-31571919888003.PNG" alt="GameClub's updates take full advantage of today's large-screen devices like the iPhone 11 Pro Max."><p class="image-caption">GameClub&#8217;s updates take full advantage of today&#8217;s large-screen devices like the iPhone 11 Pro Max.<a class="view-full-size" href="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/ivborw0kggoaaaansuheugaaczqaaawkcayaaacpb6vlaaaaaxnsr0iars4c6qaaaalwsflzaaal-2-31571919888003.PNG" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p41">Finally, it&#8217;s fair to wonder how GameClub can succeed with games that weren&#8217;t worth it to their developers to maintain. When I spoke to Hodapp in March, he explained that it comes down to scale. Updating games for modern hardware and the latest version of iOS and iPadOS poses a host of technical hurdles, but they&#8217;re the same hurdles that come up over and over, allowing GameClub to apply past learning to new games and become more efficient over time. The other aspect is the recurring revenue of subscriptions that wasn&#8217;t an option when these games were initially released and wouldn&#8217;t make sense for a single game anyway.</p>
<hr id="hr42"><p id="p43">With iOS 11 and the transition from 32-bit to 64-bit apps, we saw a lot of fantastic games fall by the wayside. History repeated itself a few weeks ago when macOS Catalina moved to 64-bit-only apps, rendering <a href="https://www.macgamerhq.com/opinion/32-bit-mac-games/" rel="noopener noreferrer">a long list of games</a> unplayable.</p>
<div class="media-wrapper"><img src="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/ivborw0kggoaaaansuheugaac50aaajwcayaaaakgq9xaaaacxbiwxmaaastaaaleweampwyaaam-2-171571891623324.PNG" alt="Incoboto."><p class="image-caption">Incoboto.<a class="view-full-size" href="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/ivborw0kggoaaaansuheugaac50aaajwcayaaaakgq9xaaaacxbiwxmaaastaaaleweampwyaaam-2-171571891623324.PNG" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p45">Gaming on the Mac has been problematic for years, in large measure because of the anemic GPUs found in most Macs, but the latest list of obsolete games caused by the release of Catalina reminded me of <a href="https://www.macstories.net/stories/app-preservation-saving-the-app-stores-history/" rel="noopener noreferrer">a story Federico wrote in 2018 about app preservation</a>. As the App Store turned 10, these words perfectly captured my feelings about game preservation too:</p>
<blockquote id="blockquote46"><p>
  It doesn&rsquo;t have to be this way. I want to believe that, over the next decade, Apple and third-party developers will learn to appreciate the history of the App Store. And that they will treat its back catalogue as something more than a nuisance with an expiration date. Because sometimes it can be useful, and perhaps even fun, to marvel at how far we&rsquo;ve come by looking back at how it all began.
</p></blockquote>
<p id="p47">GameClub was not the way I pictured that iOS game preservation might finally become a reality, but the development is nonetheless encouraging. That&#8217;s because it demonstrates that back catalog games still have value, and when combined with the latest business models permitted in the App Store, classic games can have newfound longevity.</p>
<p id="p48">There&#8217;s never been a better time to be a fan of high-quality games on iOS and iPadOS. In the span of just over a month, we&#8217;ve seen the introduction of Apple Arcade, which has a depth and breadth of quality games that no one anticipated, and GameClub, a collection of some of the most important and fun mobile games made over the past decade. Most remarkable of all, though, is that if you subscribe to both services, you have access to a catalog of over 150 fantastic games that continues to grow for just $10 per month. That&#8217;s an incredible value for an embarrassment of riches that will keep me occupied for a long time to come.</p>
<p id="p49">The GameClub app <a href="https://apps.apple.com/us/app/gameclub-a-new-way-to-play/id1339587140" rel="noopener noreferrer">is available on the App Store as a free download</a>. Access to the service&#8217;s growing catalog of games costs $4.99 per month through an App Store subscription, after a one-month free trial.</p>
            </div>

    
        <footer class='post-footer'>
        <div class="post-tags">Tags: <a href="https://www.macstories.net/tag/games/" rel="tag">games</a>, <a href="https://www.macstories.net/tag/ios/" rel="tag">iOS</a></div>        </footer>

    
    
            <div class='club-after-content'>
            <div class='club-call-to-action'><div><img class='club-logo' src='https://www.macstories.net/app/themes/macstories4/images/logo-shape-gold.svg' alt='Club MacStories'></div><div class='club-button'><a class='button button-gold button-border-gold button-bordered' href='https://club.macstories.net/?utm_source=ms&#038;utm_medium=web'><span class='button-text'>Sign Up</span></a></div></div><div class='club-description'><h3 class='club-title'>Unlock MacStories Extras</h3><div class='club-description-content'><div class='club-body'><p>Club MacStories offers exclusive access to <strong>extra MacStories content</strong>, delivered every week; it&rsquo;s also a way to support us directly.</p>
<p>Club MacStories will help you discover the best apps for your devices and get the most out of your iPhone, iPad, and Mac. It&rsquo;ll also give you access to advanced iOS shortcuts, tips and tricks, and lots more.</p>
<p>Starting at $5/month, with an annual option available.</p>
<p><a href="https://club.macstories.net/?utm_source=ms&amp;utm_medium=web-inline" rel="noopener noreferrer"><strong>Join the Club</strong></a>.</p>
</div><div class='club-body'><p>A Club MacStories membership includes:</p>
<ul><li><strong>MacStories Weekly</strong> newsletter, delivered every week on Friday with app collections, tips, iOS workflows, and more;</li>
<li><strong>MacStories Unplugged</strong> podcast, published monthly with discussions on what we&rsquo;re working on and more;</li>
<li><strong>Monthly Log</strong> newsletter, delivered once every month with behind-the-scenes stories, app notes, personal journals, and more;</li>
<li><strong>Access</strong> to occasional giveaways, discounts, and free downloads.</li>
</ul>
</div></div></div>        </div>
    
</article>

<hr class='post-separator' />

<div class='post-author-info'>
    <div class='author-avatar'>
        <img class='author-avatar-image' src='https://www.gravatar.com/avatar/5a1475dcd87638ed2f250b6213881115?d=404&s=250' alt='' />
    </div>
    <div class='author-info'>
                <p class='author-name'><a href="https://www.macstories.net/author/johnvoorhees/" title="Posts by John Voorhees" rel="author">John Voorhees</a></p>
                        <div class='author-bio'><p>John, who is an editor for MacStories and the&nbsp;<a href="https://club.macstories.net/" rel="noopener noreferrer">Club MacStories</a>&nbsp;newsletters, joined MacStories in 2015. With Federico, he co-hosts&nbsp;<a href="https://appstories.net/" rel="noopener noreferrer">AppStories</a>, a weekly podcast exploring the world of apps, and <a href="https://dialogpodcast.net" rel="noopener noreferrer">Dialog</a>, a seasonal podcast about the impact of technology on creativity, society, and culture. John also handles&nbsp;<a href="https://www.macstories.net/advertise/" rel="noopener noreferrer">sponsorship sales</a>&nbsp;for MacStories and its podcasts.</p>
</div>
        <p class='author-contact-info'>
        <span class='twitter'>Twitter: <a href='https://twitter.com/johnvoorhees' target='_blank'>@johnvoorhees</a></span><span class='separator'> | </span>
        <span class='email'>Email: <a href='mailto:voorhees@macstories.net'>voorhees@macstories.net</a></span>
        </p>
    </div>
</div>



        </div>

    </div>

</div>

<footer class='site-footer' role='contentinfo'>

    <div class='about-social'>

        <nav class='about'>
            <ul id="menu-footer" class="menu"><li id="menu-item-54441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54441"><a href="https://www.macstories.net/about/">ABOUT</a></li>
<li id="menu-item-54439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.macstories.net/club/">MEMBERSHIP</a></li>
<li id="menu-item-54440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54440"><a href="https://www.macstories.net/advertise/">SPONSORSHIP</a></li>
<li id="menu-item-54438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54438"><a href="https://www.macstories.net/privacy-policy/">PRIVACY POLICY</a></li>
</ul>        </nav>

        <nav class='follow'>
            <ul class='menu social-media-menu'>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-twitter' href='http://twitter.com/macstoriesnet' target='_blank'></a>
    </li>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-rss' href='https://www.macstories.net/feed/'></a>
    </li>
</ul>        </nav>

    </div>

    <span class='site-credits'>Code by <a href='http://avedesign.me' target='_blank'>Alessandro Vendruscolo</a> | Design by <a href='http://pixelcave.net' target='_blank'>Silvia Gatta</a> | Hosted by <a href="https://www.macstadium.com/macstories" target="_blank">MacStadium</a> | <a href='https://www.macstories.net/acknowledgements/'>Acknowledgements</a></span>

    <span class='copyright'>Copyright 2019 MacStories. All rights reserved.</span>

    <span class='version'>v4.5.4
</span>

    <a class='logo' href='https://www.macstories.net/' rel='home'>
        <img class='logo-image js-logo-target' src='https://www.macstories.net/app/themes/macstories4/images/logo-shape-red.svg' alt='MacStories' />
    </a>

</footer>


<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201943'></script>
<script type='text/javascript' async src='https://www.macstories.net/app/themes/macstories4/dist/core.20190718.js'></script>
<script type='text/javascript' async src='https://www.google-analytics.com/analytics.js'></script>
<script type='text/javascript' async src='https://www.macstories.net/app/themes/macstories4/dist/autotrack.20160913.js'></script>
<script type='text/javascript' src='https://www.macstories.net/wp/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201943.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'92386366',post:'61326',tz:'-4',srv:'www.macstories.net'} ]);
	_stq.push([ 'clickTrackerInit', '92386366', '61326' ]);
</script>

</body>
</html>


