<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset='UTF-8'>
    <meta name='viewport' content='width=device-width, initial-scale=1, minimum-scale=1'>
    <title>Apple Redesigns Mac App Store with iOS-like Editorial Focus, New Product Pages, and More &#8211;  MacStories</title>

    <style media='screen' type='text/css'>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</style>
<script>

!function(o){"use strict";var t="b7d8d8403046423987bce7fdbfa25f1d697eea0f",e=function(){var o=document.createElement("style");o.rel="stylesheet",document.head.appendChild(o),o.textContent=localStorage.sourceSansPro};try{var a=!!localStorage.sourceSansPro,n=localStorage.sourceSansProVersion===t;if(a&&n)e();else{var s=function(o){var e="woff";if("FontFace"in o){var a=new o.FontFace("t",'url( "data:application/font-woff2," ) format( "woff2" )',{});a.load()["catch"](function(){}),e="loading"===a.status?"woff2":"woff"}return"https://cdn.rawgit.com/vendruscolo/webfonts/"+t+"/source-sans-pro."+e+".css"}(o),r=new XMLHttpRequest;r.open("GET",s,!0),r.onload=function(){r.status>=200&&r.status<400&&(localStorage.sourceSansProVersion=t,localStorage.sourceSansPro=r.responseText)},r.send()}}catch(c){}}(this);

</script>

<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="keywords"  content="macos,wwdc 2018" />

<link rel="canonical" href="https://www.macstories.net/news/apple-redesigns-mac-app-store-with-ios-like-editorial-focus-new-product-pages-and-more/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='https://api.w.org/' href='https://www.macstories.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macstories.net/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macstories.net/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Transmit 5: The Gold-Standard of macOS File Transfer Apps [Sponsor]' href='https://www.macstories.net/news/transmit-5-the-gold-standard-of-macos-file-transfer-apps-sponsor/' />
<link rel='next' title='iOS 12: The MacStories Overview' href='https://www.macstories.net/news/ios-12-the-macstories-overview/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.macstories.net/?p=54603' />
<link rel="alternate" type="application/json+oembed" href="https://www.macstories.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macstories.net%2Fnews%2Fapple-redesigns-mac-app-store-with-ios-like-editorial-focus-new-product-pages-and-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.macstories.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macstories.net%2Fnews%2Fapple-redesigns-mac-app-store-with-ios-like-editorial-focus-new-product-pages-and-more%2F&#038;format=xml" />
<link rel="alternate" type="application/json" title="JSON Feed" href="https://www.macstories.net/feed/json/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@macstoriesnet">        <meta name="twitter:creator" content="@johnvoorhees">    <meta property="og:description" content="During the WWDC keynote today, Apple announced a redesigned Mac App Store, elements of which leaked this past Saturday in a 30-second Mac App Store preview video for Xcode 10.1 The video was discovered by Steve Troughton-Smith: Ladies and gentlemen, I give you Xcode 10 on macOS 10.14. Dark Appearance, Apple News, App Store w/ [&hellip;]">
    <meta property="og:locale" content="en_US">
    <meta property="og:title" content="Apple Redesigns Mac App Store with iOS-like Editorial Focus, New Product Pages, and More">
    <meta property="og:url" content="https://www.macstories.net/news/apple-redesigns-mac-app-store-with-ios-like-editorial-focus-new-product-pages-and-more/">
    <meta property="og:image" content="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/macos_preview_mac_app_store_discover-screen-060420181528156288783.jpg">
    <meta property="og:type" content="article"><link rel='apple-touch-icon' sizes='152x152' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-152x152-precomposed.png'><link rel='apple-touch-icon-precomposed' sizes='152x152' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-152x152-precomposed.png'><link rel='apple-touch-icon' sizes='120x120' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-120x120-precomposed.png'><link rel='apple-touch-icon-precomposed' sizes='120x120' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-120x120-precomposed.png'><link rel='apple-touch-icon' sizes='76x76' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-76x76-precomposed.png'><link rel='apple-touch-icon-precomposed' sizes='76x76' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-76x76-precomposed.png'><link rel='apple-touch-icon' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-precomposed.png'><link rel='apple-touch-icon-precomposed' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-precomposed.png'><link rel='mask-icon' sizes='any' href='https://www.macstories.net/app/themes/macstories4/images/logo-shape-black.svg' color='#b00a0f'><link rel='icon' type='image/png' href='https://www.macstories.net/app/themes/macstories4/images/favicon.png'><link rel='alternate' type='application/rss+xml' title='MacStories' href='https://www.macstories.net/feed/' /><link rel='alternate' type='application/rss+xml' title='MacStories — Articles Only' href='https://www.macstories.net/?feed=articles-only' />
    <link rel='profile' href='http://gmpg.org/xfn/11'>
    <link rel='pingback' href='https://www.macstories.net/wp/xmlrpc.php'>

    <script>
        window.MS_INITIAL_THEME = window.localStorage.theme;

        var _paq = _paq || [];
        /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
        _paq.push(['trackPageView']);
        _paq.push(['enableLinkTracking']);
        (function() {
            var u="//minticci.macstories.net/";
            _paq.push(['setTrackerUrl', u+'piwik.php']);
            _paq.push(['setSiteId', '1']);
            var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
            g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
        })();

        window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-8004705-2', 'auto');
        ga('set', {
            dimension1: window.MS_INITIAL_THEME
        });
        ga('require', 'displayfeatures');
        ga('require', 'eventTracker');
        ga('require', 'outboundLinkTracker');
        ga('send', 'pageview');

        MS_PUSH_OPTIONS_ARGS = {
            baseURL : 'https://push.macstories.net',
            pushId : 'web.net.macstories.production',
            categories : {
                'News' : 1,
                'Reviews' : 6,
                'Stories' : 7,
                'Linked' : 5129            }
        }

        MS_IFRAMES = [];
        MS_HandleIframeLoad = Array.prototype.push.bind(MS_IFRAMES);
    </script>

</head>

<body class="post-template-default single single-post postid-54603 single-format-standard">
<script>document.body.classList.add(window.MS_INITIAL_THEME)</script>

<header class='site-main-header' role='banner'>

    <div class='ad-container'>
        <div><a href='https://panic.com/transmit/?utm_source=macstories&utm_campaign=wwdc' target='_blank'><img class='ms-custom-ad' /></a></div><script>document.querySelector('.ms-custom-ad').src = window.innerWidth >= 728 ? 'https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/banner-desktop-21527778850165.png' : 'https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/banner-mobile-21527778839810.png'</script>    </div>

    <div class='logo-follow-container'>
        <a class='logo' href='https://www.macstories.net/' rel='home'>
            <img class='logo-image js-logo-target' src='https://www.macstories.net/app/themes/macstories4/images/logo.svg' alt='MacStories' />
        </a>

        <nav class='follow'>
            <ul class='menu social-media-menu'>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-twitter' href='http://twitter.com/macstoriesnet' target='_blank'></a>
    </li>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-rss' href='https://www.macstories.net/feed/'></a>
    </li>
</ul>        </nav>

    </div>

            <div class='club'>
            <a class='club-target' href='https://club.macstories.net/?utm_source=ms&#038;utm_medium=header'><span class='club-gold'>Club MacStories</span><img class='club-logo' src='https://www.macstories.net/app/themes/macstories4/images/logo-shape-gold.svg' alt='Club MacStories' /><span class='club-red'>Weekly Extras</span></a>        </div>
    
    <div class='main-menu js-search-target'>

        <div class='main-menu-container js-dropdown-menus'>

            <div class='js-dropdown-container dropdown-menu-container about'>
                <div class='dropdown-menu-trigger'>
                    <span class='dropdown-menu-placeholder'>MENU</span>
                    <span class='dropdown-menu-arrow'></span>
                </div>
                <nav role='navigation'>
                    <ul id="menu-pages" class="menu dropdown-menu"><li id="menu-item-34518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34518"><a href="https://www.macstories.net/about/">ABOUT</a></li>
<li id="menu-item-34519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34519"><a href="https://appstories.net/">PODCAST</a></li>
<li id="menu-item-40502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40502"><a href="https://club.macstories.net/?utm_source=ms&#038;utm_medium=nav_menu">MEMBERSHIP</a></li>
<li id="menu-item-34517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34517"><a href="https://www.macstories.net/advertise/">ADVERTISE</a></li>
</ul>                </nav>
            </div>

            <div class='js-dropdown-container dropdown-menu-container categories'>
                <div class='dropdown-menu-trigger'>
                    <span class='dropdown-menu-placeholder'>SECTIONS</span>
                    <span class='dropdown-menu-arrow'></span>
                </div>
                <nav role='navigation'>
                    <ul id="menu-explore" class="menu dropdown-menu"><li id="menu-item-47663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47663"><a href="https://www.macstories.net/ipad/">IPAD</a><a class="feed-icon" href="https://www.macstories.net/ipad/feed"></a></li>
<li id="menu-item-34520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34520"><a href="https://www.macstories.net/category/reviews/">APPS</a><a class="feed-icon" href="https://www.macstories.net/category/reviews/feed"></a></li>
<li id="menu-item-34522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34522"><a href="https://www.macstories.net/category/stories/">STORIES</a><a class="feed-icon" href="https://www.macstories.net/category/stories/feed"></a></li>
<li id="menu-item-47615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47615"><a href="https://www.macstories.net/tag/automation+ios/">IOS AUTOMATION</a><a class="feed-icon" href="https://www.macstories.net/tag/automation+ios/feed"></a></li>
<li id="menu-item-34523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34523"><a href="https://www.macstories.net/tag/ipad-diaries/">IPAD DIARIES</a><a class="feed-icon" href="https://www.macstories.net/tag/ipad-diaries/feed"></a></li>
</ul>                </nav>
            </div>

            <div class='menu-separator'></div>

            <div class='actions-container'>

                <span class='js-theme-trigger action-icon'><svg width="20px" height="20px" viewBox="0 0 20 20" version="1.1" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M10,2 C14.418278,2 18,5.581722 18,10 C18,14.418278 14.418278,18 10,18 L10,2 Z M10,20 C15.5228475,20 20,15.5228475 20,10 C20,4.4771525 15.5228475,0 10,0 C4.4771525,0 0,4.4771525 0,10 C0,15.5228475 4.4771525,20 10,20 Z"></path></g></svg>

</span>
                <span class='action-icon js-search-trigger'>
                    <svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg">
                        <g fill-rule="evenodd">
                            <path d="M13.4234148,15.4297524 L19.448,21.5445135 C19.7266667,21.8481712 20.1226667,22 20.504,22 C20.8853333,22 21.2666667,21.8481712 21.56,21.5445135 C22.1466667,20.9371981 22.1466667,19.9503106 21.56,19.3429952 L15.4330727,13.4187466 C16.4198155,12.0304247 17,10.332967 17,8.5 C17,3.80557963 13.1944204,0 8.5,0 C3.80557963,0 0,3.80557963 0,8.5 C0,13.1944204 3.80557963,17 8.5,17 C10.3350219,17 12.0342305,16.4185138 13.4234148,15.4297524 Z M8.5,15 C12.0898509,15 15,12.0898509 15,8.5 C15,4.91014913 12.0898509,2 8.5,2 C4.91014913,2 2,4.91014913 2,8.5 C2,12.0898509 4.91014913,15 8.5,15 Z"></path>
                        </g>
                    </svg>
                </span>

                    <form role="search" method="get" class="search-form " action="https://www.macstories.net/">
        <input class="search-field" type="search" placeholder="Search..." value="" name="s" title="Search for" />
    </form>            </div>

        </div>
    </div>

</header>

<div class='featured-posts'>

    
    <div class='featured-posts-scroller js-featured-posts-slider'>

        <div class='featured-posts-container'>

            <article class='featured-post js-scrolled-item' id="post-54613">
    <a class='post-thumbnail' href="https://www.macstories.net/news/watchos-5-the-macstories-overview/">
        <div class='post-thumbnail-image' style='background-image: url("https://bc82b876ab9e3690d8fc-f2756bba1e0eeb239eb478f44992320c.ssl.cf1.rackcdn.com/apple_watchos_5_walkie_talkie_screen_060420181528157477235-11528221254270.jpg")'></div>
    </a>

    <h1 class="post-title"><a class="post-link" href="https://www.macstories.net/news/watchos-5-the-macstories-overview/" rel="bookmark">watchOS 5: The MacStories Overview</a></h1>
</article>

<article class='featured-post js-scrolled-item' id="post-54626">
    <a class='post-thumbnail' href="https://www.macstories.net/news/ios-12-the-macstories-overview/">
        <div class='post-thumbnail-image' style='background-image: url("https://bc82b876ab9e3690d8fc-f2756bba1e0eeb239eb478f44992320c.ssl.cf1.rackcdn.com/2018-06-04-20-04-441528221755639.jpeg")'></div>
    </a>

    <h1 class="post-title"><a class="post-link" href="https://www.macstories.net/news/ios-12-the-macstories-overview/" rel="bookmark">iOS 12: The MacStories Overview</a></h1>
</article>

<article class='featured-post js-scrolled-item' id="post-54581">
    <a class='post-thumbnail' href="https://www.macstories.net/news/macos-mojave-the-macstories-overview/">
        <div class='post-thumbnail-image' style='background-image: url("https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/2018-06-04-15-44-50.jpeg")'></div>
    </a>

    <h1 class="post-title"><a class="post-link" href="https://www.macstories.net/news/macos-mojave-the-macstories-overview/" rel="bookmark">macOS Mojave: The MacStories Overview</a></h1>
</article>


        </div>

    </div>

    <div class='dots-container js-featured-posts-dots'>
                    <div class='dot js-dot'></div>
                    <div class='dot js-dot'></div>
                    <div class='dot js-dot'></div>
            </div>

</div>
<div class='fan-of-the-week'>
    <div class='fan-of-the-week-container'>
                    <h3 class="fan-heading">This week's sponsor</h3>
            <div class="fan-text">
                <a class='fan-link' href='https://panic.com/transmit/?utm_source=macstories&utm_campaign=wwdc' target='_blank'>Transmit 5</a>
                <div class='fan-description'><p>The Gold-Standard of macOS File Transfer Apps</p>
</div>
            </div>
            </div>
</div>

<hr class='fan-of-the-week-separator' />


<div class='site-main'>

    <div class='main-content'>

        
        
        
        <div class='posts' role='main'>

            <article class="post post-54603 type-post status-publish format-standard hentry category-news tag-macos tag-wwdc-2018" id="content">

    <header class='post-header'>

                    <div class='post-date'>
                <time datetime="2018-06-04T19:55:13-04:00"></time>            </div>
        
        <h1 class='post-title'>
            Apple Redesigns Mac App Store with iOS-like Editorial Focus, New Product Pages, and More        </h1>

                    <div class='post-author'>
                <a class="post-author-link" href="https://www.macstories.net/author/johnvoorhees/" rel="author">By John Voorhees</a>            </div>
        
    </header>

    <div class='post-content '>
                        <div class="media-wrapper" id="div1"><img src="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/macos_preview_mac_app_store_discover-screen-060420181528156288783.jpg" alt=""></div>
<p id="p2">During the WWDC keynote today, Apple announced a redesigned Mac App Store, elements of which leaked this past Saturday in a 30-second Mac App Store preview video for Xcode 10.<sup id="fnref-54603-1"><a href="#fn-54603-1" class="jetpack-footnote">1</a></sup> The video was discovered by Steve Troughton-Smith:</p>
<div class="media-wrapper" id="div3">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Ladies and gentlemen, I give you Xcode 10 on macOS 10.14. Dark Appearance, Apple News, App Store w/ video previews <a href="https://t.co/rJlDy81W4W">pic.twitter.com/rJlDy81W4W</a></p>
<p>&mdash; Steve Troughton-Smith (@stroughtonsmith) <a href="https://twitter.com/stroughtonsmith/status/1002893737037582336?ref_src=twsrc%5Etfw">June 2, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<p id="p4">Unlike the iOS App Store, the Mac App Store has never included preview videos, which indicated additional Mac App Store improvements were likely.</p>
<p id="p5">Those suspicions were confirmed during the keynote this morning when Apple revealed an ambitious redesign of the Mac App Store. The update takes several cues from the iOS App Store, implementing lessons learned from that store&rsquo;s successful update in iOS 11.</p>
<p id="p6"><span id="more-54603"></span></p>
<div class="media-wrapper" id="div7"><img src="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/macos_mac_app_store_editorial_screen_060420181528156309102.jpg" alt=""></div>
<p id="p8">The redesign of the upcoming Mac App Store includes functionality similar in many respects to the iOS App Store. The app is divided into several new sections in a panel along the left side of the window including:</p>
<ul id="ul9"><li>Discover</li>
<li>Create</li>
<li>Work</li>
<li>Play</li>
<li>Develop</li>
</ul><p id="p10">The Discover section is where most of the new editorial content will be found along with top charts. The Create, Work, Play, and Develop sections will feature collections, tips, and app recommendations themed to correspond with each section.</p>
<div class="media-wrapper" id="div11"><img src="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/macos_mac_app_store_work_screen_060420181528156325080.jpg" alt=""></div>
<p id="p12">The video previews are part of new product pages that focus on screenshots and videos to showcase each app. Like the iOS App Store, the new Mac App Store will include information about whether an app is charting, whether it&rsquo;s been picked by Apple as an Editor&rsquo;s Choice, and more prominent ratings.</p>
<div class="media-wrapper" id="div13"><img src="https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/macos_mac_app_store_editorial_screen_060420181528156562665.jpg" alt=""></div>
<p id="p14">As the changes announced implicitly acknowledge though, the problems with the Mac App Store run deeper than its design. The Mac App Store has suffered since its inception from editorial neglect, a lack of feature parity with its iOS counterpart, the lack of access to TestFlight beta testing, and restrictive sandboxing that has made selling outside the store more attractive to many developers.</p>
<p id="p15">With the update to the Mac App Store in the fall, Apple is addressing some of those issues including sandboxing restrictions. According to Panic, which is bringing Transmit back to the Mac App Store and is sponsoring MacStories&rsquo; WWDC coverage this week:</p>
<div class="media-wrapper" id="div16">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">&#129502;&zwj;&#9794;&#65039; So! Transmit 5 in the Mac App Store, coming later this year. Why?<br>&bull; Coming improvements to sandboxing finally let us offer _all_ Transmit 5 features in the App Store version.<br>&bull; The new, redesigned Mac App Store is a store we&rsquo;d like to be in.<br>But there's a little twist!</p>
<p>&mdash; Panic Inc (@panic) <a href="https://twitter.com/panic/status/1003767077256089600?ref_src=twsrc%5Etfw">June 4, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<p id="p17">Those sandboxing changes, along with the redesigned store and other changes have attracted several apps that have never been on the Mac App Store or previously left the Mac App Store including:</p>
<ul id="ul18"><li>Microsoft&rsquo;s Office 365</li>
<li>Adobe&rsquo;s Lightroom CC</li>
<li>Panic&rsquo;s Transmit</li>
<li>Bare Bones&rsquo; BBEdit</li>
<li>Snap&rsquo;s Live Studio</li>
<li>Houseparty</li>
</ul><p id="p19">The changes to the Mac App Store previewed by Apple today are encouraging, especially given the success the iOS App Store has enjoyed since iOS 11&rsquo;s release. Still, the update needs to be successfully executed by Apple <em>and</em> accepted by Mac developers, many of whom have lost faith in its viability. Apple seems to understand the success of the Mac App Store is dependent on both, which is why today&rsquo;s presentation included the announcement that well-known apps from big corporations and independent developers are participating in the redesigned store this fall. Only time will tell whether the changes announced today will be enough to revitalize the Mac App Store.</p>
<hr id="hr20"><p id="p21">&#8203;<br><em>You can also follow all of our WWDC coverage through our <a href="https://www.macstories.net/tag/wwdc-2018/">WWDC 2018 hub</a>, or subscribe to the dedicated <a href="https://www.macstories.net/tag/wwdc-2018/feed">WWDC 2018 RSS feed</a>.</em></p>
<div class="footnotes" id="div22">
<hr><ol><li id="fn-54603-1">
The short video, which leaked via the iTunes Search API, also revealed a system-wide macOS dark mode and an Apple News app, which are discussed in detail elsewhere in our WWDC coverage.&nbsp;<a href="#fnref-54603-1">&#8617;&#65038;</a>
</li>
</ol></div>
            </div>

    
        <footer class='post-footer'>
        <div class="post-tags">Tags: <a href="https://www.macstories.net/tag/macos/" rel="tag">macOS</a>, <a href="https://www.macstories.net/tag/wwdc-2018/" rel="tag">WWDC 2018</a></div>        </footer>

                <div class='post-supporters'>
            <div class='post-supporters-content'>
                <img class='post-supporters-image' src='https://bddf794624247cea6a0b-b4761d2ba0154d0278c36dbf2b3c114d.ssl.cf1.rackcdn.com/transmit1527345083197.png' />
                <div class='post-supporters-description'>
                    <p>Our WWDC coverage is brought to you exclusively by:</p>
<p><a href="https://panic.com/transmit/?utm_source=macstories&amp;utm_campaign=wwdc"><strong>Transmit 5</strong></a>, the gold standard of Mac file transfer apps from Panic.</p>
                </div>
            </div>
        </div>
        
    
            <div class='club-after-content'>
            <div class='club-call-to-action'><div><img class='club-logo' src='https://www.macstories.net/app/themes/macstories4/images/logo-shape-gold.svg' alt='Club MacStories'></div><div class='club-button'><a class='button button-gold button-border-gold button-bordered' href='https://club.macstories.net/?utm_source=ms&#038;utm_medium=web'><span class='button-text'>Sign Up</span></a></div></div><div class='club-description'><h3 class='club-title'>Unlock MacStories Extras</h3><div class='club-description-content'><div class='club-body'><p>Club MacStories offers exclusive access to <strong>extra MacStories content</strong>, delivered every week; it's also a way to support us directly.</p>
<p>Club MacStories will help you discover the best apps for your devices and get the most out of your iPhone, iPad, and Mac. Plus, it's made in Italy.</p>
<p>Starting at $5/month, with an annual option available. <a href="https://club.macstories.net/?utm_source=ms&amp;utm_medium=web-inline">Join the Club</a>.</p>
</div><div class='club-body'><p>A Club MacStories membership includes:</p>
<ul><li><strong>MacStories Weekly</strong> newsletter, delivered every week on Friday with app collections, tips, iOS workflows, and more;</li>
<li><strong>Monthly Log</strong> newsletter, delivered once every month with behind-the-scenes stories, app notes, personal journals, and more;</li>
<li><strong>Access</strong> to occasional giveaways, discounts, and free downloads.</li>
</ul>
</div></div></div>        </div>
    
</article>

<hr class='post-separator' />

<div class='post-author-info'>
    <div class='author-avatar'>
        <img class='author-avatar-image' src='https://www.gravatar.com/avatar/5a1475dcd87638ed2f250b6213881115?d=404&s=250' alt='' />
    </div>
    <div class='author-info'>
                <p class='author-name'><a href="https://www.macstories.net/author/johnvoorhees/" title="Posts by John Voorhees" rel="author">John Voorhees</a></p>
                        <div class='author-bio'><p>John joined MacStories in 2015. He is an editor and regular contributor to MacStories and the <a href="https://club.macstories.net">Club MacStories</a> newsletters, co-hosts <a href="https://appstories.net">AppStories</a>, a weekly podcast exploring the world of apps, with Federico, and handles <a href="https://www.macstories.net/advertise/">sponsorship sales</a> for MacStories and AppStories. John is also the creator of <a href="https://itunes.apple.com/us/app/blink-better-affiliate-links/id946766863?mt=8&amp;at=11lbfL&amp;ct=bio">Blink</a>, an iOS affiliate linking app for the iTunes Affiliate Program.</p>
</div>
        <p class='author-contact-info'>
        <span class='twitter'>Twitter: <a href='https://twitter.com/johnvoorhees' target='_blank'>@johnvoorhees</a></span><span class='separator'> | </span>
        <span class='email'>Email: <a href='mailto:voorhees@macstories.net'>voorhees@macstories.net</a></span>
        </p>
    </div>
</div>



        </div>

    </div>

</div>

<footer class='site-footer' role='contentinfo'>

    <div class='about-social'>

        <nav class='about'>
            <ul id="menu-footer" class="menu"><li id="menu-item-54441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54441"><a href="https://www.macstories.net/about/">ABOUT</a></li>
<li id="menu-item-54439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.macstories.net/club/">MEMBERSHIP</a></li>
<li id="menu-item-54440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54440"><a href="https://www.macstories.net/advertise/">SPONSORSHIP</a></li>
<li id="menu-item-54438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54438"><a href="https://www.macstories.net/privacy-policy/">PRIVACY POLICY</a></li>
</ul>        </nav>

        <nav class='follow'>
            <ul class='menu social-media-menu'>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-twitter' href='http://twitter.com/macstoriesnet' target='_blank'></a>
    </li>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-rss' href='https://www.macstories.net/feed/'></a>
    </li>
</ul>        </nav>

    </div>

    <span class='site-credits'>Code by <a href='http://avedesign.me' target='_blank'>Alessandro Vendruscolo</a> | Design by <a href='http://pixelcave.net' target='_blank'>Silvia Gatta</a> | Hosted by <a href="https://www.macstadium.com/macstories" target="_blank">MacStadium</a> | <a href='https://www.macstories.net/acknowledgements/'>Acknowledgements</a></span>

    <span class='copyright'>Copyright 2018 MacStories. All rights reserved.</span>

    <span class='version'>v4.4.2
</span>

    <a class='logo' href='https://www.macstories.net/' rel='home'>
        <img class='logo-image js-logo-target' src='https://www.macstories.net/app/themes/macstories4/images/logo-shape-red.svg' alt='MacStories' />
    </a>

</footer>


<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript' async src='https://www.macstories.net/app/themes/macstories4/dist/core.20180525.js'></script>
<script type='text/javascript' async src='https://www.google-analytics.com/analytics.js'></script>
<script type='text/javascript' async src='https://www.macstories.net/app/themes/macstories4/dist/autotrack.20160913.js'></script>
<script type='text/javascript' src='https://www.macstories.net/wp/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>

</body>
</html>


