<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset='UTF-8'>
    <meta name='viewport' content='width=device-width, initial-scale=1, minimum-scale=1'>
    <title>The Wallpaper App Review: Endless Wallpapers Tailored for Apple Devices - MacStories</title>

    <style media='screen' type='text/css'>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</style>
<script>

</script>

<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Design[164,251] -->

<meta name="keywords"  content="ios" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.macstories.net/#organization","url":"https://www.macstories.net/","name":"MacStories","sameAs":[]},{"@type":"WebSite","@id":"https://www.macstories.net/#website","url":"https://www.macstories.net/","name":"MacStories","publisher":{"@id":"https://www.macstories.net/#organization"}},{"@type":"WebPage","@id":"https://www.macstories.net/reviews/the-wallpaper-app-review-endless-wallpapers-tailored-for-apple-devices/#webpage","url":"https://www.macstories.net/reviews/the-wallpaper-app-review-endless-wallpapers-tailored-for-apple-devices/","inLanguage":"en-US","name":"The Wallpaper App Review: Endless Wallpapers Tailored for Apple Devices","isPartOf":{"@id":"https://www.macstories.net/#website"},"datePublished":"2020-08-06T14:30:06-04:00","dateModified":"2020-08-06T14:30:06-04:00"},{"@type":"Article","@id":"https://www.macstories.net/reviews/the-wallpaper-app-review-endless-wallpapers-tailored-for-apple-devices/#article","isPartOf":{"@id":"https://www.macstories.net/reviews/the-wallpaper-app-review-endless-wallpapers-tailored-for-apple-devices/#webpage"},"author":{"@id":"https://www.macstories.net/author/ryanchristoffel/#author"},"headline":"The Wallpaper App Review: Endless Wallpapers Tailored for Apple Devices","datePublished":"2020-08-06T14:30:06-04:00","dateModified":"2020-08-06T14:30:06-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.macstories.net/reviews/the-wallpaper-app-review-endless-wallpapers-tailored-for-apple-devices/#webpage"},"publisher":{"@id":"https://www.macstories.net/#organization"},"articleSection":"reviews, iOS"},{"@type":"Person","@id":"https://www.macstories.net/author/ryanchristoffel/#author","name":"Ryan Christoffel","sameAs":["iryantldr"],"image":{"@type":"ImageObject","@id":"https://www.macstories.net/#personlogo","url":"https://secure.gravatar.com/avatar/6f92854b21cbef25629d7efb809a9de7?s=96&d=mm&r=g","width":96,"height":96,"caption":"Ryan Christoffel"}}]}</script>
<link rel="canonical" href="https://www.macstories.net/reviews/the-wallpaper-app-review-endless-wallpapers-tailored-for-apple-devices/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.macstories.net/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.macstories.net/app/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.macstories.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macstories.net/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macstories.net/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Crouton Review: An Elegant, Modern Recipe Manager and Cooking Aid' href='https://www.macstories.net/reviews/crouton-review-an-elegant-modern-recipe-manager-and-cooking-aid/' />
<link rel='next' title='John Giannandrea on the Broad Reach of Machine Learning in Apple’s Products' href='https://www.macstories.net/linked/john-giannandrea-on-the-broad-reach-of-machine-learning-in-apples-products/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.macstories.net/?p=64012' />
<link rel="alternate" type="application/json+oembed" href="https://www.macstories.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macstories.net%2Freviews%2Fthe-wallpaper-app-review-endless-wallpapers-tailored-for-apple-devices%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.macstories.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macstories.net%2Freviews%2Fthe-wallpaper-app-review-endless-wallpapers-tailored-for-apple-devices%2F&#038;format=xml" />
<link rel="alternate" type="application/feed+json" title="MacStories &raquo; JSON Feed" href="https://www.macstories.net/feed/json/" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel='alternate' type='application/rss+xml' title='MacStories' href='https://www.macstories.net/feed/' /><link rel='alternate' type='application/rss+xml' title='MacStories — Articles Only' href='https://www.macstories.net/?feed=articles-only' />    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@macstoriesnet">        <meta name="twitter:creator" content="@iryantldr">    <meta property="og:description" content="I’m very picky about wallpapers on my devices, and when I finally find one I like, I stick with it for a very long time. At some point during that very long time, I start getting tired of my wallpaper and look for a replacement, only to quickly give up and conclude that none of">
    <meta property="og:locale" content="en_US">
    <meta property="og:title" content="The Wallpaper App Review: Endless Wallpapers Tailored for Apple Devices">
    <meta property="og:url" content="https://www.macstories.net/reviews/the-wallpaper-app-review-endless-wallpapers-tailored-for-apple-devices/">
    <meta property="og:image" content="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/5c1078c9-323b-4af0-a750-e28b9a0540b8.png">
    <meta property="og:type" content="article"><link rel='apple-touch-icon' sizes='152x152' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-152x152-precomposed.png'><link rel='apple-touch-icon-precomposed' sizes='152x152' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-152x152-precomposed.png'><link rel='apple-touch-icon' sizes='120x120' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-120x120-precomposed.png'><link rel='apple-touch-icon-precomposed' sizes='120x120' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-120x120-precomposed.png'><link rel='apple-touch-icon' sizes='76x76' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-76x76-precomposed.png'><link rel='apple-touch-icon-precomposed' sizes='76x76' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-76x76-precomposed.png'><link rel='apple-touch-icon' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-precomposed.png'><link rel='apple-touch-icon-precomposed' href='https://www.macstories.net/app/themes/macstories4/images/apple-touch-icon-precomposed.png'><link rel='mask-icon' sizes='any' href='https://www.macstories.net/app/themes/macstories4/images/logo-shape-black.svg' color='#b00a0f'><link rel='icon' type='image/png' href='https://www.macstories.net/app/themes/macstories4/images/favicon.png'>
    <link rel='profile' href='http://gmpg.org/xfn/11'>
    <link rel='pingback' href='https://www.macstories.net/wp/xmlrpc.php'>

    <script>

        window.MS_THEME_KEY_LIGHT = 'theme-light';
        window.MS_THEME_KEY_DARK = 'theme-dark';
        window.MS_THEME_KEY_AUTO = 'theme-auto';
        window.MS_THEME_MEDIA_QUERY_DARK = window.matchMedia('(prefers-color-scheme: dark)');
        window.MS_THEME_MEDIA_QUERY_LIGHT = window.matchMedia('(prefers-color-scheme: light)');
        window.MS_THEME_KEY_FROM_COLOR_SCHEME_PREFERENCE = function () {
            if (window.MS_THEME_MEDIA_QUERY_DARK.matches) {
                return window.MS_THEME_KEY_DARK;
            }

            return window.MS_THEME_KEY_LIGHT;
        }
        window.MS_THEME_INITIAL_SETTING = window.MS_THEME_INITIAL = window.localStorage.themeV2 || window.localStorage.theme || window.MS_THEME_KEY_AUTO;
        if (window.MS_THEME_INITIAL_SETTING === window.MS_THEME_KEY_AUTO) {
            window.MS_THEME_INITIAL = window.MS_THEME_KEY_FROM_COLOR_SCHEME_PREFERENCE();
        }

        window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-8004705-2', 'auto');
        ga('set', {
            dimension1: window.MS_THEME_INITIAL_SETTING
        });
        ga('require', 'displayfeatures');
        ga('require', 'eventTracker');
        ga('require', 'outboundLinkTracker');
        ga('send', 'pageview');

        MS_IFRAMES = [];
        MS_HandleIframeLoad = Array.prototype.push.bind(MS_IFRAMES);
    </script>

</head>

<body class="post-template-default single single-post postid-64012 single-format-standard">
<script>document.body.classList.add(window.MS_THEME_INITIAL)</script>

<header class='site-main-header' role='banner'>

    <div class='ad-container'>
</div>


    <div class='logo-follow-container'>
        <a class='logo' href='https://www.macstories.net/' rel='home'>
            <img class='logo-image js-logo-target' src='https://www.macstories.net/app/themes/macstories4/images/logo.svg' alt='MacStories' />
        </a>

        <nav class='follow'>
            <ul class='menu social-media-menu'>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-twitter' href='http://twitter.com/macstoriesnet' target='_blank'></a>
    </li>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-rss' href='https://www.macstories.net/feed/'></a>
    </li>
</ul>        </nav>

    </div>

            <div class='club'>
            <a class='club-target' href='https://club.macstories.net/?utm_source=ms&#038;utm_medium=header'><span class='club-gold'>Club MacStories</span><img class='club-logo' src='https://www.macstories.net/app/themes/macstories4/images/logo-shape-gold.svg' alt='Club MacStories' /><span class='club-red'>Weekly Extras</span></a>        </div>
    
    <div class='main-menu js-search-target'>

        <div class='main-menu-container js-dropdown-menus'>

            <div class='js-dropdown-container dropdown-menu-container about'>
                <div class='dropdown-menu-trigger'>
                    <span class='dropdown-menu-placeholder'>MENU</span>
                    <span class='dropdown-menu-arrow'></span>
                </div>
                <nav role='navigation'>
                    <ul id="menu-pages" class="menu dropdown-menu"><li id="menu-item-34518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34518"><a href="https://www.macstories.net/about/">ABOUT</a></li>
<li id="menu-item-34517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34517"><a href="https://www.macstories.net/advertise/">ADVERTISE</a></li>
<li id="menu-item-40502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40502"><a href="https://www.macstories.net/shortcuts/">SHORTCUTS</a></li>
<li id="menu-item-34519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34519"><a href="https://www.macstories.net/pixel/">PIXEL</a></li>
</ul>                </nav>
            </div>

            <div class='js-dropdown-container dropdown-menu-container categories'>
                <div class='dropdown-menu-trigger'>
                    <span class='dropdown-menu-placeholder'>SECTIONS</span>
                    <span class='dropdown-menu-arrow'></span>
                </div>
                <nav role='navigation'>
                    <ul id="menu-explore" class="menu dropdown-menu"><li id="menu-item-47615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47615"><a href="https://www.macstories.net/tag/shortcuts">SHORTCUTS</a><a class="feed-icon" href="https://www.macstories.net/tag/shortcuts/feed"></a></li>
<li id="menu-item-34523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34523"><a href="https://macstories.net/pixel/">PIXEL</a><a class="feed-icon" href="https://macstories.net/pixel/feed"></a></li>
<li id="menu-item-34520" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34520"><a href="https://www.macstories.net/category/reviews/">APPS</a><a class="feed-icon" href="https://www.macstories.net/category/reviews/feed"></a></li>
<li id="menu-item-47663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47663"><a href="https://www.macstories.net/ipad/">IPAD</a><a class="feed-icon" href="https://www.macstories.net/ipad/feed"></a></li>
<li id="menu-item-34522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34522"><a href="https://www.macstories.net/category/stories/">STORIES</a><a class="feed-icon" href="https://www.macstories.net/category/stories/feed"></a></li>
</ul>                </nav>
            </div>

            <div class='menu-separator'></div>

            <div class='actions-container'>

                <div class='js-dropdown-container dropdown-menu-container categories'>
    <div class='dropdown-menu-trigger'>
        <span class='dropdown-menu-placeholder'><span class='action-icon'><svg width="20px" height="20px" viewBox="0 0 20 20" version="1.1" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M10,2 C14.418278,2 18,5.581722 18,10 C18,14.418278 14.418278,18 10,18 L10,2 Z M10,20 C15.5228475,20 20,15.5228475 20,10 C20,4.4771525 15.5228475,0 10,0 C4.4771525,0 0,4.4771525 0,10 C0,15.5228475 4.4771525,20 10,20 Z"></path></g></svg>

</span></span>
        <span class='dropdown-menu-arrow'></span>
    </div>
    <nav role='navigation'>
        <ul class='menu dropdown-menu dropdown-menu-theme-selector'>
            <li class='menu-item menu-item-theme js-theme-trigger' data-theme-key='theme-dark'><a href='#'>DARK</a></li>
            <li class='menu-item menu-item-theme js-theme-trigger' data-theme-key='theme-light'><a href='#'>LIGHT</a></li>
            <li class='menu-item menu-item-theme js-theme-trigger' data-theme-key='theme-auto'><a href='#'>AUTOMATIC</a></li>
        </ul>
    </nav>
</div>
                <span class='action-icon js-search-trigger'>
                    <svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg">
                        <g fill-rule="evenodd">
                            <path d="M13.4234148,15.4297524 L19.448,21.5445135 C19.7266667,21.8481712 20.1226667,22 20.504,22 C20.8853333,22 21.2666667,21.8481712 21.56,21.5445135 C22.1466667,20.9371981 22.1466667,19.9503106 21.56,19.3429952 L15.4330727,13.4187466 C16.4198155,12.0304247 17,10.332967 17,8.5 C17,3.80557963 13.1944204,0 8.5,0 C3.80557963,0 0,3.80557963 0,8.5 C0,13.1944204 3.80557963,17 8.5,17 C10.3350219,17 12.0342305,16.4185138 13.4234148,15.4297524 Z M8.5,15 C12.0898509,15 15,12.0898509 15,8.5 C15,4.91014913 12.0898509,2 8.5,2 C4.91014913,2 2,4.91014913 2,8.5 C2,12.0898509 4.91014913,15 8.5,15 Z"></path>
                        </g>
                    </svg>
                </span>

                    <form role="search" method="get" class="search-form " action="https://www.macstories.net/">
        <input class="search-field" type="search" placeholder="Search..." value="" name="s" title="Search for" />
    </form>            </div>

        </div>
    </div>

</header>

<div class='featured-posts'>

    
    <div class='featured-posts-scroller js-featured-posts-slider'>

        <div class='featured-posts-container'>

            <article class='featured-post js-scrolled-item' id="post-64007">
    <a class='post-thumbnail' href="https://www.macstories.net/reviews/crouton-review-an-elegant-modern-recipe-manager-and-cooking-aid/">
        <div class='post-thumbnail-image' style='background-image: url("https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/ef35dcc8-8fd4-42fb-b412-b4c429ab84ac.png")'></div>
    </a>

    <h1 class="post-title"><a class="post-link" href="https://www.macstories.net/reviews/crouton-review-an-elegant-modern-recipe-manager-and-cooking-aid/" rel="bookmark">Crouton Review: An Elegant, Modern Recipe Manager and Cooking Aid</a></h1>
</article>

<article class='featured-post js-scrolled-item' id="post-63957">
    <a class='post-thumbnail' href="https://www.macstories.net/stories/mac-catalyst-2-0-doubling-down-on-the-alignment-of-the-mac-and-ipad/">
        <div class='post-thumbnail-image' style='background-image: url("https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/511efb03-f726-4d3a-baf5-0e0727ac809b.png")'></div>
    </a>

    <h1 class="post-title"><a class="post-link" href="https://www.macstories.net/stories/mac-catalyst-2-0-doubling-down-on-the-alignment-of-the-mac-and-ipad/" rel="bookmark">Mac Catalyst 2.0: Doubling Down on the Alignment of the Mac and iPad</a></h1>
</article>

<article class='featured-post js-scrolled-item' id="post-63948">
    <a class='post-thumbnail' href="https://www.macstories.net/reviews/due-for-mac-modernized-with-new-design-and-features/">
        <div class='post-thumbnail-image' style='background-image: url("https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/d084c9df-1aad-4f97-8257-f7fc7877d233.png")'></div>
    </a>

    <h1 class="post-title"><a class="post-link" href="https://www.macstories.net/reviews/due-for-mac-modernized-with-new-design-and-features/" rel="bookmark">Due for Mac Modernized with New Design and Features</a></h1>
</article>


        </div>

    </div>

    <div class='dots-container js-featured-posts-dots'>
                    <div class='dot js-dot'></div>
                    <div class='dot js-dot'></div>
                    <div class='dot js-dot'></div>
            </div>

</div>
<div class='fan-of-the-week'>
    <div class='fan-of-the-week-container'>
            </div>
</div>

<hr class='fan-of-the-week-separator' />


<div class='site-main'>

    <div class='main-content'>

        
        
        
        <div class='posts' role='main'>

            <article class="post post-64012 type-post status-publish format-standard hentry category-reviews tag-ios" id="content">

    <header class='post-header'>

                    <div class='post-date'>
                <time datetime="2020-08-06T10:30:06-04:00"></time>            </div>
        
        <h1 class='post-title'>
            The Wallpaper App Review: Endless Wallpapers Tailored for Apple Devices        </h1>

                    <div class='post-author'>
                <a class="post-author-link" href="https://www.macstories.net/author/ryanchristoffel/" rel="author">By Ryan Christoffel</a>            </div>
        
    </header>

    <div class='post-content '>
                        <div class="media-wrapper"><img src="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/5c1078c9-323b-4af0-a750-e28b9a0540b8.png" alt=""><p class="image-caption"><a class="view-full-size" href="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/5c1078c9-323b-4af0-a750-e28b9a0540b8.png" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p2">I&rsquo;m very picky about wallpapers on my devices, and when I finally find one I like, I stick with it for a very long time. At some point during that very long time, I start getting tired of my wallpaper and look for a replacement, only to quickly give up and conclude that none of the other options are good. The number of wallpapers available on the web is practically infinite, yet these days I scarcely bother to look for anything new.</p>
<p id="p3">So in some respects I&rsquo;m both the best and worst person to review <a href="https://apps.apple.com/us/app/id1518228413" rel="noopener noreferrer">The Wallpaper App</a>, a new Lumen Digital utility for iPhone, iPad, and Mac that does nothing but supply new wallpaper options. Best because I could use a new wallpaper solution, and worst because my passionate condemnation of most wallpaper options makes me inclined to find little of value in a new wallpaper app.</p>
<p id="p4">I see four primary strengths to The Wallpaper App, all of which give it an advantage over other wallpaper apps or services I&rsquo;ve tried in the past.</p>
<ol id="ol5"><li>It&rsquo;s extremely simple to navigate</li>
<li>All wallpapers are designed to work well behind app icons, widgets, etc.<sup id="fnref-64012-1"><a href="#fn-64012-1" class="jetpack-footnote" rel="noopener noreferrer">1</a></sup></li>
<li>You can customize wallpaper colors manually</li>
<li>Wallpaper size options are tailored for Apple device sizes</li>
</ol><p id="p6"><span id="more-64012"></span></p>
<p id="p7">Navigation is this easy: swipe on-screen to switch between styles of wallpaper, or tap on-screen to switch between color options for the current style.<sup id="fnref-64012-2"><a href="#fn-64012-2" class="jetpack-footnote" rel="noopener noreferrer">2</a></sup> When you find a wallpaper you like, hit the big Save button at the bottom of the screen. That&rsquo;s pretty much it.</p>
<div class="media-wrapper"><img src="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/72286b5b-b5ad-4df1-bda6-e4a6620b7a08.png" alt="A handful of wallpaper style options."><p class="image-caption">A handful of wallpaper style options.<a class="view-full-size" href="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/72286b5b-b5ad-4df1-bda6-e4a6620b7a08.png" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p9">If the app had the number of options found in most wallpaper apps, such simple navigation almost certainly wouldn&rsquo;t work. But The Wallpaper App offers a purposely limited 15 styles of wallpaper. Several of these styles are modeled after Apple&rsquo;s built-in wallpapers, like Ribbons, Fourteen, and Hello Sur. Every style has a distinct artistic flair to it, and importantly works well in the background of your Home screen or desktop, behind app icons, files and folders, widgets, shortcuts &ndash; all the things that keep your devices highly functional. The web is full of gorgeous wallpapers, but so many of them demand that they not be covered up. Not so the options found here, which look great in the background.</p>
<p id="p10">The small selection of style options isn&rsquo;t a problem because the variations of each style are unlimited. The Wallpaper App generates new variations randomly in code, each of which feature different colors and details. So if you keep tapping forward, you&rsquo;ll continue seeing more new variations. You can also swipe up from the bottom-center of the screen to toggle between light and dark versions of the same iteration or adjust its colors &ndash; now Apple just needs to support setting different wallpapers per system appearance in the OS.</p>
<div class="media-wrapper"><img src="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/fea79c8f-9e10-4428-90de-2767017a9cc3.png" alt="Every wallpaper can generate dark or light versions, or be color-adjusted."><p class="image-caption">Every wallpaper can generate dark or light versions, or be color-adjusted.<a class="view-full-size" href="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/fea79c8f-9e10-4428-90de-2767017a9cc3.png" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p12">A unique bonus feature of sorts &ndash; and I call it a bonus because the UI doesn&rsquo;t explain anywhere that it exists &ndash; is that on compatible platforms you can drag and drop colors from an outside source to use them in any given wallpaper. This functionality pairs perfectly with <a href="https://apps.apple.com/us/app/pastel/id413897608?uo=4" rel="noopener noreferrer">Pastel</a>, the color palette utility <a href="https://www.macstories.net/reviews/pastel-review-a-modern-color-utility-for-ipad-and-iphone/" rel="noopener noreferrer">I reviewed recently</a>. On my iPad I can keep Pastel in a Slide Over window, or in Split View next to The Wallpaper App, and pick up a color from Pastel then drop it on a given wallpaper to see it dynamically adopt the new color. It&rsquo;s a very nice extra touch.</p>
<div class="media-wrapper"><img src="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/155e0734-5de5-4d57-b87f-594ca782bad7.png" alt="Dropping a color from Pastel into The Wallpaper App (before and after)."><p class="image-caption">Dropping a color from Pastel into The Wallpaper App (before and after).<a class="view-full-size" href="https://2672686a4cf38e8c2458-2712e00ea34e3076747650c92426bbb5.ssl.cf1.rackcdn.com/155e0734-5de5-4d57-b87f-594ca782bad7.png" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 120 120"><path d="M71.2 48.8c1.6 1.6 4.1 1.6 5.6 0L112 13.6V32c0 2.4 2.2 4.4 4.7 3.9 2-.3 3.3-2.2 3.3-4.2V4c0-2.2-1.8-4-4-4H88.2c-2 0-3.8 1.4-4.2 3.3-.4 2.5 1.6 4.7 4 4.7h18.4L71.2 43.2c-1.6 1.6-1.6 4.1 0 5.6zm20.8-.9V104c0 4.4-3.6 8-8 8H16c-4.4 0-8-3.6-8-8V36c0-4.4 3.6-8 8-8h56.1c1.1 0 2.1-.4 2.8-1.2l5.1-5.1c.6-.6.2-1.7-.7-1.7H12C5.4 20 0 25.4 0 32v76c0 6.6 5.4 12 12 12h76c6.6 0 12-5.4 12-12V40.6c0-.9-1.1-1.3-1.7-.7L93.2 45c-.8.8-1.2 1.8-1.2 2.9z"></path></svg></a></p></div>
<p id="p14">One of my main pet peeves when searching for wallpapers online is that it&rsquo;s hard to find ones that perfectly match my device&rsquo;s screen dimensions. But since The Wallpaper App was designed first and foremost with Apple users in mind, that&rsquo;s not the case here. The app knows your device dimensions, and even your current device orientation &ndash; whether portrait or landscape &ndash; so tapping Save provides a wallpaper perfectly suited for those settings. It just works, and if you want a different sized version, you can simply tap and hold the Save button to see a context menu with additional options &ndash; including one for generating Apple Watch-optimized wallpaper.</p>
<hr id="hr15"><p id="p16">Plenty of wallpaper apps are nicely designed, but none have ever managed to meet my needs like The Wallpaper App, and as a result I&rsquo;ve never kept another wallpaper app saved on my devices for long. This time is different.</p>
<p id="p17">The wallpaper styles available here closely model the strengths of Apple&rsquo;s own built-in wallpaper options, and as a result I can see myself returning to The Wallpaper App every time I get the itch for a new background &ndash; not only returning to it, but also finding something new that actually works for me. That&rsquo;s never been true with another app.</p>
<p id="p18">A great iPhone or iPad wallpaper, to me at least, needs to be not just beautiful but also a good complement to the things sitting on top of it &ndash; apps and widgets. The Wallpaper App gets that. If you&rsquo;ve struggled finding good wallpapers for your devices, this app is well worth a try.</p>
<p id="p19">The Wallpaper App is <a href="https://apps.apple.com/us/app/id1518228413" rel="noopener noreferrer">available as a free download on the App Store</a> across iPhone, iPad, and Mac.</p>
<div class="footnotes" id="div20">
<hr><ol><li id="fn-64012-1">
Unlike 90% of wallpapers on the web, which look great as stand-alone images but are too distracting and/or obscured when used on an iPhone or iPad.&nbsp;<a href="#fnref-64012-1" rel="noopener noreferrer">&#8617;&#65038;</a>
</li>
<li id="fn-64012-2">
On iPhone tapping is complemented by a nice bump of haptic feedback.&nbsp;<a href="#fnref-64012-2" rel="noopener noreferrer">&#8617;&#65038;</a>
</li>
</ol></div>
            </div>

    
        <footer class='post-footer'>
        <div class="post-tags">Tags: <a href="https://www.macstories.net/tag/ios/" rel="tag">iOS</a></div>        </footer>

    
    
            <div class='club-after-content'>
            <div class='club-call-to-action'><div><img class='club-logo' src='https://www.macstories.net/app/themes/macstories4/images/logo-shape-gold.svg' alt='Club MacStories'></div><div class='club-button'><a class='button button-gold button-border-gold button-bordered' href='https://club.macstories.net/?utm_source=ms&#038;utm_medium=web'><span class='button-text'>Sign Up</span></a></div></div><div class='club-description'><h3 class='club-title'>Unlock MacStories Extras</h3><div class='club-description-content'><div class='club-body'><p>Club MacStories offers exclusive access to <strong>extra MacStories content</strong>, delivered every week; it&rsquo;s also a way to support us directly.</p>
<p>Club MacStories will help you discover the best apps for your devices and get the most out of your iPhone, iPad, and Mac. It&rsquo;ll also give you access to advanced iOS shortcuts, tips and tricks, and lots more.</p>
<p>Starting at $5/month, with an annual option available.</p>
<p><a href="https://club.macstories.net/?utm_source=ms&amp;utm_medium=web-inline" rel="noopener noreferrer"><strong>Join the Club</strong></a>.</p>
</div><div class='club-body'><p>A Club MacStories membership includes:</p>
<ul><li><strong>MacStories Weekly</strong> newsletter, delivered every week on Friday with app collections, tips, iOS workflows, and more;</li>
<li><strong>MacStories Unplugged</strong> podcast, published monthly with discussions on what we&rsquo;re working on and more;</li>
<li><strong>Monthly Log</strong> newsletter, delivered once every month with behind-the-scenes stories, app notes, personal journals, and more;</li>
<li><strong>Access</strong> to occasional giveaways, discounts, and free downloads.</li>
</ul>
</div></div></div>        </div>
    
</article>

<hr class='post-separator' />

<div class='post-author-info'>
    <div class='author-avatar'>
        <img class='author-avatar-image' src='https://www.gravatar.com/avatar/6f92854b21cbef25629d7efb809a9de7?d=404&s=250' alt='' />
    </div>
    <div class='author-info'>
                <p class='author-name'><a href="https://www.macstories.net/author/ryanchristoffel/" title="Posts by Ryan Christoffel" rel="author">Ryan Christoffel</a></p>
                        <div class='author-bio'><p>Ryan is an editor for MacStories and co-hosts the <a href="https://www.relay.fm/adapt" rel="noopener noreferrer">Adapt</a> podcast on Relay FM. He most commonly works and plays on his iPad Pro and bears no regrets about moving on from the Mac. He and his wife live in New York City.</p>
</div>
        <p class='author-contact-info'>
        <span class='twitter'>Twitter: <a href='https://twitter.com/iryantldr' target='_blank'>@iryantldr</a></span><span class='separator'> | </span>
        <span class='email'>Email: <a href='mailto:ryan@macstories.net'>ryan@macstories.net</a></span>
        </p>
    </div>
</div>



        </div>

    </div>

</div>

<footer class='site-footer' role='contentinfo'>

    <div class='about-social'>

        <nav class='about'>
            <ul id="menu-footer" class="menu"><li id="menu-item-54441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54441"><a href="https://www.macstories.net/about/">ABOUT</a></li>
<li id="menu-item-54439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.macstories.net/club/">MEMBERSHIP</a></li>
<li id="menu-item-54440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54440"><a href="https://www.macstories.net/advertise/">SPONSORSHIP</a></li>
<li id="menu-item-54438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54438"><a href="https://www.macstories.net/privacy-policy/">PRIVACY POLICY</a></li>
</ul>        </nav>

        <nav class='follow'>
            <ul class='menu social-media-menu'>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-twitter' href='http://twitter.com/macstoriesnet' target='_blank'></a>
    </li>
    <li class='menu-item'>
        <a class='social-media-button social-media-button-rss' href='https://www.macstories.net/feed/'></a>
    </li>
</ul>        </nav>

    </div>

    <span class='site-credits'>Code by <a href='http://avedesign.me' target='_blank'>Alessandro Vendruscolo</a> | Design by <a href='https://twitter.com/_silviagatta' target='_blank'>Silvia Gatta</a> | Hosted by <a href="https://www.macstadium.com/macstories" target="_blank">MacStadium</a> | <a href='https://www.macstories.net/acknowledgements/'>Acknowledgements</a></span>

    <span class='copyright'>Copyright 2020 MacStories, Inc. All rights reserved.</span>

    <span class='version'>v4.5.8
</span>

    <a class='logo' href='https://www.macstories.net/' rel='home'>
        <img class='logo-image js-logo-target' src='https://www.macstories.net/app/themes/macstories4/images/logo-shape-red.svg' alt='MacStories' />
    </a>

</footer>


<script type='text/javascript' async src='https://www.macstories.net/app/themes/macstories4/dist/core.20200329.js'></script>
<script type='text/javascript' async src='https://www.google-analytics.com/analytics.js'></script>
<script type='text/javascript' async src='https://www.macstories.net/app/themes/macstories4/dist/autotrack.20200329.js'></script>
<script type='text/javascript' src='https://www.macstories.net/wp/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'92386366',post:'64012',tz:'-4',srv:'www.macstories.net'} ]);
	_stq.push([ 'clickTrackerInit', '92386366', '64012' ]);
</script>

</body>
</html>


